Pulsa aquí para quitar la publicidad.

THL W200 ME TIRA DEL NAVEGADOR GPS

Tema en 'THL W200 MTK6589T' iniciado por pedrofur, 14 Dic 2013.

  1. pedrofur

    pedrofur Simdualero de Oro

      225
      42
      19 Oct 2010
      Hola , todo el mundo dice que los móviles chinos tienen problemas con el gps pero a mi lo que me pasa es que cuando pongo la aplicación NAV de android , después de que el programa me solicite la activación del gps , directamente me devuelve al menú de inicio y no se ejecutan los mapas, vamos que se sale de la aplicación. Alguien sabría decirme la solución o poner el enlace para arreglarlo ?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi Nexus 7 usando Tapatalk 4
       
    • GAYAFON

      GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

      • MDS Team
      • Com. Manager MDS
      @pedrofurpedrofur ... Creo que hace poco salió una actualizacion del Maps, donde ya llevaba integrado el navigation. Ultimamente, Google se está quitando apps de encima incluyendo unas dentro de otras... A ver si es por eso.
       
    • pedrofur

      pedrofur Simdualero de Oro

        225
        42
        19 Oct 2010

        Puede ser pero acaso hay actualización del THL W200 PARA ESA VERSION? No recuerdo si era la 4.2.3 o algo así.

        Enviado desde mi Nexus 7 usando Tapatalk 4
         
      • pedrofur

        pedrofur Simdualero de Oro

          225
          42
          19 Oct 2010
          Puede ser que lo que pase es que cuando lo probé no estaba conectado con datos de internet o wifi ?
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.