Pulsa aquí para quitar la publicidad.

PROBLEMA Thl w8 no enciende. Aparentemente muerto.

Tema en 'THL W8 y W8+ MTK6589' iniciado por rojiyo, 30 Ago 2014.

Tags:
  1. rojiyo

    rojiyo Simdualero de Bronce

      Hola quería pediros ayuda por si hubiera una solución o me recomendáis que empieza a usar mi THL como pisapapeles.

      Tengo un W8 2gb que ha estado funcionando durante año y medio como el teléfono de dios. Pero el otro día, sin previo aviso se quedó colgado y jamás volvió.

      Primero lo apagué quitando la batería. Al reiniciarlo lo que sucedía es que aparecía el logotipo de THL y se quedaba parpadeando eternamente. Después de reintentarlo varias veces en una de esas dejó de encender definitivamente. (No con la batería al 100%, ni conectado al ordenador con, y sin batería, ni recovery mode, ni factory mode, nada...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      No sé si habrá algo que no he probado aún o hay alguna otra solución. Se agradece cualquier tipo de aportación.
       
    • zivi

      zivi Simdualero de Bronce

        6
        0
        31 Ago 2014
        Hola @Rojillo..esta mañana me ha sucedido lo mismo que a ti con mi THL w8..me gustaria si has podido solucionarlo y te vuelve a funcionar o por el contrario lo tenemos que tirar al cubo de la basura...
        haber si alguien que sepa ayudarnos...o algun sitio donde se pueda reparar sin coste muy alto..gracias.saludos
         
      • Beta

        Beta Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        • Supermod Jubilado
        58.416
        43.541
        1 Oct 2012
        Madrid, Spain
        En la zona de tiendas hay SAT que reparan móviles.
         
      • zivi

        zivi Simdualero de Bronce

          6
          0
          31 Ago 2014
          @Beta@Beta muchas gracias voy a mirarlo..ahora ya ni enciende.:rage:
          ..saludos.
           
        • zivi

          zivi Simdualero de Bronce

            6
            0
            31 Ago 2014
            Pues definitivamente se va al cubo de la basura..ya que no veo solucion niguna y tampoco veo que sepais como poder y si tiene alguna solucion
            ..gracias
             
          • Aniya__

            Aniya__ Simdualero Junior

              3
              0
              13 Nov 2014
              Habeis encontrado alguna solución? estoy igual que vosotros, al principio se me reiniciaba, después se desvanecía la pantalla y se reiniciaba solo, lo restauré de fabrica y me fue bien 5 días, ahora estoy en las mismas pero ya no enciende... solo de vez en cuando y se queda pillado en la pantalla de inicio.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.