Pulsa aquí para quitar la publicidad.

THL W8S super caliente y no carga. Consume bateria como un glotón(REPETIDO)

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por tkgass, 3 Ene 2014.

Tags:
Estado del tema:
Cerrado para nuevas respuestas
  1. tkgass

    tkgass Simdualero de Bronce

      11
      0
      3 Ene 2014
      Hola a todos!
      He leído cosas parecidas, pero no lo mismo...

      Tengo un THL W8S 2GbRom y 32 almacenamiento
      Por lo que leo por aquí, todos lo sabeis todo ya, asi que...yo os digo lo contrario....no se lo que es rootear, flashear, o nada de nada

      El teléfono iba bien, y de repente, noté en el bolsillo de la chaqueta que estaba tela de caliente y que la batería había bajado...y...de ahí, a apagado

      El teléfono no hay manera de cargarlo si es con cargador directo al teléfono (ya sea de pared, ordenador o como sea)...ni se enciende el pilotito rojo, ni se enciende pantalla de cargando ni nada de nada. Es como si estuviera roto.

      Sin embargo, si cargo la batería por un cargador externo universal, ésta se carga y el teléfono se enciende y funciona digamos...normal, pero como la ultima vez...SE CALIENTE TELA MARINERA Y SE CEPILLA LA bateria EN MENOS DE 2 HORAS CARGADA AL 100%, es decir, un teléfono totalmente inútil, sobre todo ya que la batería en el cargador externo tarda una 10 horas en cargarse (en el teléfono tardaba mas o menos lo mismo...)

      He probado a apagar todo cuando esta encendido, es decir, wifi, gps, incluso puesto en modo avión, y compruebo que no hay aplicaciones corriendo...y aún asi, se cepilla la batería en 2 horas escasas...

      No se que hacer en nigun sentido, y ya os digo que no me importaría resetearlo desde cero, ya que no tengo nada importante que salvar...pero es que no se hacer ni eso.

      a parte de que el problema se ve que es otro....no parece que sea de software...pero bueno, para que voy a hablar, si no tengo ni idea



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Mejor me preguntais cosas y voy contestando, porque es que no se ni que decir.

      Ademas, como vivo aquí en el extranjero (EE.UU), ni conozco a donde enviarlo, ni técnicos ni nada
      Y lo de enviarlo a China...no tendría inconveniente, pero no se realmente si tiene sentido....

      En fin, dadme algún consejo y empiezo a trastear, con la pega de que solo tengo un par de horas al dia para trabajarlo, ya que el resto, estoy currando o cargándose, es decir, proceso lente...

      AGRADEZCO CUALQUIER AYUDA!!!

      SALUDOS
       
    • Jlmlkl

      Jlmlkl Simdualero de Diamante

      • Veteran@
      6.405
      6.036
      4 Feb 2013
      Ya tienes un hilo abierto, porque abres otro?

      Enviado desde mi W8s mediante Tapatalk
       
    • tkgass

      tkgass Simdualero de Bronce

        11
        0
        3 Ene 2014
        Estooooo....perdón!

        No soy usuario habitual de foros...y no se donde esta el otro hilo abierto

        Si te refieres al que hay en el que hablan de un problema parecido con W8S, como no es igual, por eso he abierto este, pero si lo he hecho mal, lo siento, dime qué hago y lo corrijo....

        He estado leyendo y no encuentro nadie que tenga este mismo problema y por eso he abierto este...
         
      • Jlmlkl

        Jlmlkl Simdualero de Diamante

        • Veteran@
        6.405
        6.036
        4 Feb 2013
        Ok.
        Lo mejor es que lo cierres

        Enviado desde mi W8s mediante Tapatalk
         
      • tkgass

        tkgass Simdualero de Bronce

          11
          0
          3 Ene 2014
          Ok...lo cierro en cuanto averigüe como...pero...y entonces como y donde explico mi problema? Y como recibo ideas que no he encontrado? Pq la gente tiene problemas parecidos, pero no el mismo...y por tanto lo que ponen, no me sirve...si me das una orientacion, sigo...y busco como cerrar esto y lo cierro...

          GRACIAS! Y disculpa....
           
        • tkgass

          tkgass Simdualero de Bronce

            11
            0
            3 Ene 2014
            Por cierto...llevo un rato mirando y....como se cierra un hilo!!!
            EN fin, espero a que me contestes a como pedir ayuda entonces, y ya de paso me dices donde pongo mi informacion para que me sigan ayudando y como cerrar esto y lo hago....ok?

            GRACIAS!
             
          • Jlmlkl

            Jlmlkl Simdualero de Diamante

            • Veteran@
            6.405
            6.036
            4 Feb 2013
            Pero si ya te han contestado en el otro.

            Enviado desde mi W8s mediante Tapatalk
             
          • Breakk

            Breakk Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            11.944
            20.220
            31 May 2010
            Lo acabo de cerrar.

            Gracias @JlmlklJlmlkl, por el aviso :up:
             
          Estado del tema:
          Cerrado para nuevas respuestas

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.