Pulsa aquí para quitar la publicidad.

tihene i9300 problemas cobertura 3g

Tema en 'B92M / I9300' iniciado por salsoru, 28 Abr 2013.

  1. salsoru

    salsoru Simdualero de Bronce

      9
      0
      18 Abr 2013
      Hola, tengo el tihene i9300 (el de las SIM debajo de la bateria) y desde que lo compré no he conseguido acceder a las redes 3g. El wifi va genial (aunque la distancia de cobertura es algo corta) pero cuando salgo de casa solo accede a redes 2g y la verdad es que desespera un poco tener que esperar casi un minuto para abrir una página (si es que consigue abrirla). Tengo el movil sin rootear. Alguna solución sin tener que modificarlo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • chillonnn

      chillonnn Simdualero de Bronce

        11
        0
        30 Mar 2013
        cambia la tarjeta sim de sitio ya que una solo es para 3g y me cuentas
         
      • salsoru

        salsoru Simdualero de Bronce

          9
          0
          18 Abr 2013
          la he cambiado de sitio y en los dos me ocurre lo mismo. me da la opcion de conectarme a las redes 3g pero realmente no lo hace. tengo jazztel y he hablado con el servicio técnico y me han reconfigurado el acceso a internet pero sigo con el mismo problema. dicen que puede ser un fallo del teléfono.:sad:
           
        • salsoru

          salsoru Simdualero de Bronce

            9
            0
            18 Abr 2013
            Solucionado.:have a nice day:. me parece que los del soporte de jazztel no están muy preparados. lo he solucionado yo mismo buscando las APN de jazztelmovil que aparecen en los diferentes foros. ahora puedo usar la red 3g :up:
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.