Pulsa aquí para quitar la publicidad.

Tras el flasheo del recovery no conecta ni wifi ni bluetooth, Ayuda

Tema en 'Zopo ZP900 MT6577' iniciado por mutitol, 27 Abr 2013.

Tags:
  1. mutitol

    mutitol Simdualero de Oro

      Os pido ayuda, por si alguno se le ocurre una solución. El martes recibo 2 9300+(los compro por hobby para compañeros). Como de costumbre, les flasheo el recovery con el fin de instalarles la fantástica rom del maestro @darevix. Creo que cometí el error al flashearle con el recovery de Jelly Bean. Como no me respondía el movil, flashee con el recovery ICS. Entonces pude instalar la fantástica rom DRX. Mi sorpresa viene con que no conecta ni wifi ni bluetooth.
      He provado con distintas roms(lewa, taiwan101, etc..), tanto por recovery como por flasheo y no consigo activar el wifi ni el bluetooth. Tengo la duda de si el fabricante ha cambiado algún chip.
      ¿ Se os ocurre alguna solución?
      Os espero



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 30 Dic 2013
    • flufy_tendo

      flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      12.903
      7.303
      25 Dic 2012
      Galicia
      O han cambiado el chips y es un tema de drivers o esta mal tu unidad.
      Yo metería la rom stock de Zopo y a ver que pasa.

      Enviado desde mi Zopo zp900 usando Tapatalk 2
       
      Última edición por un moderador: 30 Dic 2013
    • mutitol

      mutitol Simdualero de Oro

        Acabo de flashearle la última oficial(ZP900S 20121217) y sigue igual. Cuando en configuración intento activar el wifi o el bluetooth, se queda en activando y no cambia. Esto me ocurre en los dos terminales. Me dá que han cambiado el chip
         
      • carlinchi

        carlinchi Simdualero de Plata

          76
          8
          31 Mar 2013
          tendras qud volver a a.rom original
          de momento nontendras otra solucion
           
          Última edición por un moderador: 27 Abr 2013
        • flufy_tendo

          flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          12.903
          7.303
          25 Dic 2012
          Galicia
          Sabes si iba el wifi antes? A que página se lo compraste?

          Enviado desde mi Zopo zp900 usando Tapatalk 2
           
        • mutitol

          mutitol Simdualero de Oro

            Gracias @flufy_tendoflufy_tendo por tu interás. Casi todos los móviles los compro a un vendedor de Aliexpress, Desoon Technology. Se los compro directamente sin pasar por Aliexpress ya que así mejora el precio. Con éste modelo, el 9300+, siempre sigo el mismo ritual. LLega el paquete, lo flasheo directamente y le meto la DRX. El vendedor siempre los testea antes de enviármelos, pero se vé que deben haber cambiado los chips. No voy a traer más este modelo, ya que lo considero caro y de menor calidad de pantalla al Star S7188.
             
            Última edición por un moderador: 28 Sep 2013
          • flufy_tendo

            flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            12.903
            7.303
            25 Dic 2012
            Galicia
            Pues te toca pedirle un enlace de la rom

            Enviado desde mi Zopo zp900 usando Tapatalk 2
             
            Última edición por un moderador: 28 Sep 2013
          • lanrsdorf

            lanrsdorf Simdualero de Bronce

              27
              1
              21 Jun 2013
              Hola!

              Esto mismo me pasa a mi con otro zp900s y sí, antes de flashearlo funcionaba tanto el wifi como el bluetooth, pero desde entonces ni uno ni otro. He descargado de Zopo la rom oficial con firmware 4.0.4 y no funciona. ¿Qué puede ser?

              Gracias
               
            • flufy_tendo

              flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              12.903
              7.303
              25 Dic 2012
              Galicia
              Mira la pegatina de atrás y fijate si es 6620 el chip

              Enviado desde mi BQ Curie 2 Quad Core 3G mediante Tapatalk
               
              • Gracias Gracias x 1
              • lanrsdorf

                lanrsdorf Simdualero de Bronce

                  27
                  1
                  21 Jun 2013
                  Pues le he quitado la batería y por ningún sitio veo lo del chip, vamos, que no se donde se mira jaja. Lo que si te puedo decir es que 6620 no aparece por ningún sitio.
                  Donde puedo mirarlo?

                  Gracias
                   
                • flufy_tendo

                  flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  12.903
                  7.303
                  25 Dic 2012
                  Galicia
                  Pues yo tengo una pegatina enana que lo indica. Pues no se, pero alguna aplicación tiene que dar esa información

                  Enviado desde mi BQ Curie 2 Quad Core 3G mediante Tapatalk
                   
                  • Gracias Gracias x 1
                  • lanrsdorf

                    lanrsdorf Simdualero de Bronce

                      27
                      1
                      21 Jun 2013
                      Con un programa he visto que el chip es el MT6620.
                      Que puedo hacer para solucionar mi problema?

                      Muchas gracias
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.