Pulsa aquí para quitar la publicidad.

Tu dispositivo no es compatible con esta versión

Tema en 'Gionee eLife E7 SnapDragon 800' iniciado por Felipeubi, 1 Jul 2015.

  1. Felipeubi

    Felipeubi Simdualero de Plata

      78
      9
      11 Mar 2015
      Pues la pregunta es basicamente lo que pongo en el titulo, ¿porque en muchas aplicaciones me dice que el dispositivo no es compatible con esta versión?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Osea entiendo que algo falla, pero no se como se puede solucionar y si tiene solucion. Me ocurre en varios juegos, y es una putada porque tienes que andar descargando el APK e instalandola manualmente, y asi si que funcionan.
       
    • Usuario_4

      Usuario_4 Simdualero Junior

        1
        0
        19 Jun 2015
        Pues la verdad... Tienes activado lo de instalación de sitios desconocidos? Por suponer algo.

        Sent from my E7 using Tapatalk
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.