Pulsa aquí para quitar la publicidad.

SOLUCIONADO UMI C1 no carga mientras está encendido [restauración de imeis]

Tema en 'UMI C1 MTK6582 2014' iniciado por Arch, 18 Ene 2015.

Tags:
  1. Arch

    Arch Simdualero de Bronce

      22
      9
      18 Ene 2015
      Ante todo, muy buenas compañeros. Estoy teniendo un problema mas bien gordo con un UMI C1 que compré en Antelife a principios de octubre. He visto problemas con la batería en otros hilos, pero ninguno como el mío. Veréis, os comento...

      Cuando el móvil está encendido no carga, ni detecta tampoco que tiene un USB conectado. Sin embargo, si apago el movil, y lo conecto al cargador, el movil comienza a cargar normalmente y sin problema. Al momento que vuelvo a encenderlo, se vuelve a "desconectar". Pensé que quizás era la ROM que estaba tonta, pero si lo arranco en modo recovery tampoco carga, se desconecta al mismo momento que el movil enciende. En cualquier caso, he flasheado el Philz recovery y tampoco carga ahi.

      La verdad, es un problema muy extraño que me desconcierta, y no se si me compensa contactar con Antelife, tal como está el tema de los envíos con China ultimamente puedo estar perfectamente 3 meses sin móvil.

      En fin, muchas gracias por vuestro tiempo, espero que alguien me pueda ayudar.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • gruator

      gruator Simdualero de Oro

        194
        27
        26 Jun 2013
        Hola , prueba con otro cargador si tienes , también puedes hacerle un reseteo de fabrica , el problema es como para devolverlo porque me imagino que tampoco podrás transferir archivos mediante USB , ni conectarle nada mediante el otg.

        Enviado desde mi Edison 3 usando Tapatalk 2
         
        • Gracias Gracias x 1
        • Arch

          Arch Simdualero de Bronce

            22
            9
            18 Ene 2015
            Buenas @gruator@gruator, gracias por tu respuesta.

            Si, ya he probado con varios cables y el resultado es ese, que solo carga mientras está apagado. Tal como dices, no puedo transferir por usb. Primero pensé que era problema de la rom, pero lo descarté al ver que tampoco cargaba ni en recovery ni en fastboot.

            He pensado llevarlo a un chaval que repara moviles y que te cambia todo absolutamente todo, igual el problema es electrónico.
             
          • pol.jhon

            pol.jhon Colaborador

            • Cocinero Android
            • MDS Team
            • Com. Manager MDS
            5.203
            10.772
            10 Jul 2013
            Madrid
            Antes de mandarlo a ningún sitio yo probaría a flashear la ROM stock completa con flash tool.
            Por que si carga apagado posiblemente sea problema de software.
            Un saludo

            Enviado desde mi Be one
             
            • Gracias Gracias x 1
            • Arch

              Arch Simdualero de Bronce

                22
                9
                18 Ene 2015
                Muchas gracias por tu respuesta, pol.jhon (por alguna razón no me deja hacer menciones, aunque antes he podido). La verdad le he echado el ojo a la rom lollipop style que posteaste a principios de diciembre, pero me da un poco de cosa meterle mano al flashtool porque no lo controlo demasiado y no me quisiera cargar nada. Pero bueno, para el caso... no me queda otra. Flashearé la stock y luego esa, y os comento que tal va.

                Gracias de nuevo!

                PD:Si alguien me quisiera pasar algun manual de flashtool se lo agradecería, casi todo lo que encuentro son manuales para cierto movil o cierta rom y me lío si no es algo genérico ( o específico para UMI, claro)
                 
              • pol.jhon

                pol.jhon Colaborador

                • Cocinero Android
                • MDS Team
                • Com. Manager MDS
                5.203
                10.772
                10 Jul 2013
                Madrid
                Con cualquier tutorial que encuentras lo puedes hacer aunque sea de otro teléfono.
                Solo descarga la ROM stock del c1 y lo demás es lo mismo.
                En el subforo del THL t6 pro hay uno muy bueno.
                Solo asegurarte de tener los drivers bien instalados.
                Un saludo

                Enviado desde mi Be one
                 
                • Gracias Gracias x 1
                • Arch

                  Arch Simdualero de Bronce

                    22
                    9
                    18 Ene 2015
                    Pues tras unas... no se, cuatro horas o así, y seguir el tuto del THL 6pro y el videotutorial de darthxyaki creo que la he liado mucho. He flasheado la stock rom (la que hay en Needrom) 2.06, y no consigo que arranque, puede que se haya fastidiado del todo... Yo lo enciendo, y ahi se queda. Se que de normal tarde mucho en un primer arranque pero... esque me ha dado tiempo a bajar a fumar y todo. Luego he pensado que quizás caché y userdata estaban corruptos o algo, y he intentado instalar el philz touch por flashtool, y pese a que flashtool dice que se ha completado con exito, al arrancar el recovery me sale el stock recovery chino. Raro raro raro... Lo he brickeado?

                    PD: Por cierto, hay alguna forma de hacer algo del estilo "erase userdata" del fastboot con flashtools?
                    PD2: OH DIOS MIO SI! Por fin lo he conseguido, y vaya mal rato he pasado pfff. A ver os explico... yo creo que es por lo que he dicho, por el userdata y cache que estaban corruptos o lo que sea, la stock rom 2.06 no trae esas imágenes. Lo que he hecho ha sido:

                    • Descargar la stock 2.08 (KitKat)
                    • Descomprimirla
                    • Abrir el flashtools 5 (el del tuto del THL 6 pro que me ha recomendado @pol.jhon@pol.jhon )
                    • Cargamos el Scatter de la rom que nos hemos bajado en el flashtools.
                    • Para el flasheo seleccionamos Format All + Download.
                    • Esperamos con el corazon en un puño y... ¡Informagia! Funciona de nuevo!
                    Cabe decir que, tal como me habíais dicho, el problema era software y ahora carga de nuevo (el muy imbécil ¬¬)
                    Ahora ya no se si dejarle la stock o cambiarle a la rom de Pol... ya veremos, en cualquier caso... problema resuelto! (Aunque me quedo con la mosca detrás de la oreja con cuál puede haber sido la causa de un fallo tan raro...)
                     
                    Última edición: 20 Ene 2015
                  • pol.jhon

                    pol.jhon Colaborador

                    • Cocinero Android
                    • MDS Team
                    • Com. Manager MDS
                    5.203
                    10.772
                    10 Jul 2013
                    Madrid
                    Vaya odisea que has pasado.
                    Pero al final salió bien que es lo que importa.
                    Lo que me parece raro es que al usar format+download se borran los imeis del teléfono y no te ha pasado.

                    Lo importante es que lo tienes arreglado.
                    Y por ti mismo que es mas bonito.
                    Un saludo

                    Enviado desde mi Be one
                     
                    Última edición: 20 Ene 2015
                  • Arch

                    Arch Simdualero de Bronce

                      22
                      9
                      18 Ene 2015
                      Si, si, claro que me ha pasado, pero al no ser el tema original del hilo tampoco he querido "ensuciarlo"... Intenté varias cosas, entre ellas usar el mobileuncle y un programa que se llama maui 3g noseque, pero no he conseguido nada. En cualquier caso, como estoy con los finales no le he dedicado ya mas tiempo, iré probandillo poco a poco. Según me han dicho (mi buen amigo @Jayzied@Jayzied) , la solucion sería flashear un JB, restaurar imeis, hacerles copia con el mobileuncle, reflashear la KK (ahora mismo tengo la tuya, pol) y restaurar de nuevo con mobileuncle. Lo malo es que las unicas roms que se son las tres que posteas en tu tuto (la tuya, la lollypop, y la go) y todas son basadas en KitKat. La stock 2.06 no se si será JellyBean, pero no consigo flashearla de ninguna de las formas humanas, siempre se corrompe el arranque. ¿Alguien tiene una JB o algun metodo de restauración de los imeis? (que no sea con el MAUI porque no me funciona...). Me conformo con que alguien me pase una rom JB flasheable :smile:

                      Bueno, perdón por revivir el problema jejeje :(
                       
                    • pol.jhon

                      pol.jhon Colaborador

                      • Cocinero Android
                      • MDS Team
                      • Com. Manager MDS
                      5.203
                      10.772
                      10 Jul 2013
                      Madrid
                      No hay jb para el c1.
                      Luego te busco un tutorial con un montón de formas de restaurar los imeis para que los vayas probando.


                      Enviado desde mi Be one
                       
                      • Gracias Gracias x 1
                      • Arch

                        Arch Simdualero de Bronce

                          22
                          9
                          18 Ene 2015
                          Muchas gracias tio, yo sigo por aqui con el asunto. No te vas a creer lo que ha pasado...(bueno, igual si). Verás, te cuento ya si, en profundidad...
                          Realmente el movil se lo compré a mi madre, y es ella quien lo usa, el problema se lo estaba resolviendo a ella. Anoche estuve hasta las 6 y pico de la mañana (si si, hasta esa hora u.u) intentando restablecer el IMEI por todos los metodos anteriormente expuestos, sin ningun atisbo de éxito. Al final lo dejé estar por pura extenuación, pero dejé el movil completamente operativo a excepcion del teléfono: root, pol_rom, wifi, cuenta google, todo.
                          Total, yo me voy por la mañana a la universidad, ella se va al trabajo, y no lo miro mas. Al vernos por la noche, me dice que no el van los datos, a lo que yo le digo "ya, no te van ni los datos ni las llamadas, ya te he explicado por qué" y me dice "si, si, llamar si puedo". Flipando en colores. Le meto el *#06# y el imei de la sim 1 esta restablecido. Flipando de nuevo. Obviamente he VOLADO para hacerle el backup con el mobileuncle. No se ni como, ni por qué, ni en que momento se ha restablecido el imei. Pero quiero saberlo. En fin, seguiré conforme vaya pudiendo y tal y continuaré escribiendo en este peculiar "diario" por si a alguien le pasa algo parecido que tenga de donde guiarse... u.u

                          Gracias de nuevo por tu interes @pol.jhon@pol.jhon
                           
                          • Me Gusta Me Gusta x 1
                          • pol.jhon

                            pol.jhon Colaborador

                            • Cocinero Android
                            • MDS Team
                            • Com. Manager MDS
                            5.203
                            10.772
                            10 Jul 2013
                            Madrid
                            jeje, seria el primer caso de restauración de imeis espontanea.:smile:
                            Bueno sea como sea me alegro mucho que este solucionado.:up:
                            Lo de los datos ya lo has solucionado??
                            Eso sera la itinerancia o el APN.
                            pero eso es mas fácil que todo lo que llevas ya.
                            Una de estas mas y te doy el carnet de experto :wink:

                            Un saludo y cualquier cosa estaré por aquí
                             
                            • Me Gusta Me Gusta x 1
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.