Pulsa aquí para quitar la publicidad.

PROBLEMA UMI c1 nuevo no carga

Tema en 'UMI C1 MTK6582 2014' iniciado por kaiser_soze, 16 Nov 2014.

Tags:
  1. kaiser_soze

    kaiser_soze Simdualero de Platino

      259
      14
      12 Dic 2012
      Hola.
      Mi hermano acaba de recibir un UMI C1 y no le carga. Probado con dos baterías y distintos cargadores.
      El teléfono en cuanto le conectas el cargador indica que está cargando, pero no es cierto. Dice mi hermano que incluso lo descarga. ¿Soft, hard, usb, placa?. No lo he podido tocar porque le llegó el viernes y acabo de volver del pueblo, pero no me gusta que empiece así.
      También sé que sufre los encendidos fantasma, creo que generalmente en zonas de baja o nula cobertura (también le pasaba a mí V3), pero en caso de arreglar lo de la carga ya miraríamos la solución que he leído en el otro hilo de pol.jhon.
      En eso me ha recordado a mi fenecido iNew V3, que de vez en cuando se descargaba en lugar de cargarse, pero lo hacía aleatoriamente.
      Si podéis ayudarnos en algo os lo agradezco. Es el primer chino que se compra y le ha tocado la china, porque yo llevo ya cinco y salvo el V3, y era un fallo de batería casi generalizado, no he tenido ningún problema.
      Es nuevo y hay que ponerse a discutir (creo que es con myefox), pero ya sabemos todos lo que es eso, y encima con los problemas de envío que creo recordar haber leido que tenemos con las baterías.
      Espero vuestras noticias.
      Gracias de cualquier modo por leerme.
      __________________



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.367
      2 Mar 2014
      • Me Gusta Me Gusta x 1
      • pol.jhon

        pol.jhon Colaborador

        • Cocinero Android
        • MDS Team
        • Com. Manager MDS
        5.204
        10.782
        10 Jul 2013
        Madrid
        La única solución que se me ocurre es rootearlo, te bajas un calibrador de bateria, calibras y lo cargas al 100% apagado.
        Si no se soluciona ponte en contacto con la tienda y les dices de mandarlo sin batería para que no lo devuelvan en aduana

        HM Note 1W
         
      • kaiser_soze

        kaiser_soze Simdualero de Platino

          259
          14
          12 Dic 2012
          Gracias, sólo le citaba como autor del hilo al que hacía mención. Esta cuestión va dirigida a todo el mundo.
          Gracias de todos modos.
          Es lo único que se me ocurría a mí, pero a ver si me cuentan algo más. De momento no se carga, conque lo de rootear como que está complicado si no se enciende. A ver si me lo trae y con el cargador externo que tengo puedo hacer algo. De todos modos, tema de calibración se me hace extraño, porque que descargue las dos baterías con diferentes cargadores no sé yo, y no quería toquetear mucho el soft, no le vayan a poner problema al devolverlo si es la única opción que le queda.
          Me choca que sea el único al que le pasa esto con la de C1 que la gente decía iba a comprar, pero no encuentro nada ni en google.
          Gracias también.
           
        • pol.jhon

          pol.jhon Colaborador

          • Cocinero Android
          • MDS Team
          • Com. Manager MDS
          5.204
          10.782
          10 Jul 2013
          Madrid
          Prueba otros cargadores y a cargar en el pc.
          A mi me pasa algo parecido con un miz z5 de un familiar y calibrando parece que va mejor pero no se soluciono del todo.
          Con un newman n2 de un amigo se descargaba cuando lo ponias a cargar, incluso llegaba a marcar el -10%
          Este lo solucione definitivamente cambiando la ROM.
          Pero cada móvil es un mundo incluso siendo el mismo.
          Mantenme informado.
          Un saludo
           
          • Me Gusta Me Gusta x 1
          • kaiser_soze

            kaiser_soze Simdualero de Platino

              259
              14
              12 Dic 2012
              Tomo nota.
              En cuanto me lo acerque me pondré con él, a ver si logro algo.
              Gracias de nuevo.
               
            • kaiser_soze

              kaiser_soze Simdualero de Platino

                259
                14
                12 Dic 2012
                Efectivamente, ahora que lo tengo delante, no carga apagado.
                Probado con el cargador de mi Xiaomi Mi3. Encajan todos los cables perfectamente, se enciende el led, aparece el pantallazo blanco de inicio de UMI, luego el icono de la pila con el 1%, y de ahí no pasa. Además el cargador ni se inmuta, y eso que cuando estoy cargando el Mi3 se nota que sube de temperatura la clavija.
                Intentado arrancar o entrar en modo recovery, pero sale el icono de la batería y el rayo.
                Hasta que no pruebe con el cargador externo de baterías que tengo por algún lado, no podré hacer nada con el móvil, pero ¿puede ser problema de rom o calibración, cuando el móvil está apagado y no corre ningún programa?. Es que ponerme a hacerle perrerías para que luego le pongan alguna traba con la poca garantía que pueda tener una tienda china...
                En fin, lo dejo conectado al ordenador a ver si hace algo, que tengo a otro hermano ingresado en el hospital y no voy muy sobrado de tiempo.
                Gracias por vuestro tiempo.
                 
                Última edición: 18 Nov 2014
                • Me Gusta Me Gusta x 1
                • kaiser_soze

                  kaiser_soze Simdualero de Platino

                    259
                    14
                    12 Dic 2012
                    Bueno. Acabo de volver del hospital y el led del movil apagado.
                    Lo he desconectado del ordenador y ahora ni hace amago ni nada. No se enciende el led, no sale el icono de la batería, ni cuando lo conecto al cargador. Vamos, lo que se dice un ladrillo de buen tamaño.
                     
                  • pol.jhon

                    pol.jhon Colaborador

                    • Cocinero Android
                    • MDS Team
                    • Com. Manager MDS
                    5.204
                    10.782
                    10 Jul 2013
                    Madrid
                    Es posible que la batería este vacía totalmente, eso en una batería de litio cuesta recuperarla.
                    Ponla en el cargador externo una hora y luego prueba a seguir cargando con el teléfono.
                     
                  • kaiser_soze

                    kaiser_soze Simdualero de Platino

                      259
                      14
                      12 Dic 2012
                      Gracias. Tras un rato con el cargador se había encendido de nuevo el LED.
                      Lo q esta claro es q con el ordenador no le da para cargar más de lo que se descarga, y con el cargador le da para cargar tanto como se descarga, y por eso se queda en el rango 0-2%.
                      Suena a cruce del circuito de carga de la placa, más q a algo de software, ¿no?.

                      Desde mi Xiaomi MI 3W
                       
                    • pol.jhon

                      pol.jhon Colaborador

                      • Cocinero Android
                      • MDS Team
                      • Com. Manager MDS
                      5.204
                      10.782
                      10 Jul 2013
                      Madrid
                      Puede ser, pero como te dije unos post mas atrás me pasaba lo mismo con un newman le cambie la ROM y solucionado.
                      Prueba a cargarlo toda la noche con el externo y mañana le metes recovery, haces un backup, cambias la ROM y si no se arregla restauras backup y al sat.
                       
                    • kaiser_soze

                      kaiser_soze Simdualero de Platino

                        259
                        14
                        12 Dic 2012
                        Gracias.
                        Miraré a ver, que no sé cómo va este móvil para hacerle todo eso. ¿Hay agún tuto a mano que me facilite y agilice un poco las cosas?. Es que mi hermano quiere tirar ya de garantía, y no lo quiero retrasar.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.