Pulsa aquí para quitar la publicidad.

URGENTE AYUDA PANTALLA MODO FASTBOOT

Tema en 'LeTV One X600 MTK6795' iniciado por neriaka, 28 Nov 2015.

  1. neriaka

    neriaka Simdualero de Bronce

      13
      0
      29 Oct 2012
      Buenas soy nuevo en la comunidad y sin experiencia con moviles chinos.
      Ayer me llego el LeTV 600 en castellano (con algunas cosas en chino) y al actualizarlo se quedo en chino y solo pudiendo ponerlo en ingles (aunque casi todo sigue en chino).
      Intente segir las guias para rootear el movil y ponerle un room en castellano....y la termine de liar.
      kingroot no funciona.
      Utilizo la siguiente guia:
      [RECOPILACION] ROMS, Tutoriales, Addons LeTV X600 - X800 - X900
      Paso archivos al telefono sin problemas (win7)
      Instalo correctamente el recovery
      y suelto el beta-super...(sin descomprimir) en la memoria del telefono
      reinicio mas volumen + se sale una pantalla de eui donde me da dos opciones:
      Update system or Clear data
      Le doy a Update system ---> (start)-->Failed to update!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Porfavor necesito ayuda (Ya me arrepiento de comprar el movil chino xD)
       
    • neriaka

      neriaka Simdualero de Bronce

        13
        0
        29 Oct 2012
        Estoy deprimido esto se me hace un mundo....memoria raiz, whipe....no entiendo nada de nada.
         
      • neriaka

        neriaka Simdualero de Bronce

          13
          0
          29 Oct 2012
          [RECOPILACION] ROMS, Tutoriales, Addons LeTV X600 - X800 - X900
          Creo que he consegido instalar un recovery pero chino (ya que tengo el LeTV 32 gigas) en principio el terminal esta rooteado (segun rootchecker) con betasuper...pero me faltan instalar la room y los adds (ya estan en el movil pero no se como instalarlos (sin descomprimir en la memoria del movil) como lo hago?
          --- Comentario doble fusionado, 28 Nov 2015 ---
          He instalado todo los add y ahora cuando se inicia el movil sale constantemente "unfortunately, google play services has stopped." tanto dandole ok como cance vuelve a salir no pudiendo hacer otra cosa ¿que puedo hacer?
           
        • aldogar74

          aldogar74 VIP+

          • Cocinero Android
          • Veteran@
          9.850
          20.906
          18 Feb 2012
          Has instalado twrp recovery? Sino lo has hecho, es lo primero que tienes que hacer. Luego backup y después instalar una rom. Lee el hilo correspondiente, que está ya muy explicado como hacerlo

          Enviado desde mi X600 mediante Tapatalk
           
        • neriaka

          neriaka Simdualero de Bronce

            13
            0
            29 Oct 2012
            Buenas, tengo instalado el:
            recovery 2.8.7.1 (en chino , con lo que no entiendo nada) ya que al ser la version de 32 gigas no funcionaba el recovery que ponia para la de 16.
            En teoria tengo el movil rooteado y con los addons intalados el problema es que al encenderolo me sale el error de google play y no me deja hacer nada mas puesto que le de tanto aceptar como a cancelar, inmediatamente vuelve a salir.
            backup no hecho porque no ni lo que es ni hacerlo, ya no se que hacer.
             
          • neriaka

            neriaka Simdualero de Bronce

              13
              0
              29 Oct 2012
              Creo que porfin he matado el movil, he leido todas la guias habidas por haber he puesto el movil en castellano, pero con un fallo que no paraba...he reintalado todo y cada vez va peor ya no se que hacer....Por dios pido ayuda, aunque sea pagando hay un sitio en valencia donde lo pueda llevar a que me lo arregelen? 12 horas aqui tengo ganas de estrellar el movil.
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.594
              1.068
              11 Feb 2014
              Pamplona - Navarra
            • aldogar74

              aldogar74 VIP+

              • Cocinero Android
              • Veteran@
              9.850
              20.906
              18 Feb 2012
              Coje una rom para instalarsela. Entra en el recovery. Haz wipes e instala la rom. Debería funcionar
               
              • Me Gusta Me Gusta x 1
              • Davidkontreras

                Davidkontreras Simdualero de Platino

                  292
                  152
                  17 Oct 2015
                  • Me Gusta Me Gusta x 1
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.