Pulsa aquí para quitar la publicidad.

Whatsapp: tu dispositivo no es compatible con esta versión

Tema en 'Zopo ZP200 MT6575' iniciado por maria_, 26 Jul 2012.

  1. maria_

    maria_ Simdualero Junior

      2
      0
      26 Jul 2012
      Buenas,

      s la primera vez que participo en el foro, lo había estado siguiendo porque estaba interesada en el ZP200. Al final me he decidido y acabo de comprarmelo (me ha llegado hoy) con android 4.0.3. El tema es que estoy intentando bajar el Whatsapp desde la página principal:
      - entro en www.whatsapp.com
      - le doy al download
      - se me va al Play Store
      - me dice que "Tu dispositivo no es compatible con esta versión".

      ¿Sabéis porqué puede ser?

      Muchas gracias,

      Maria



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • amnesia

      amnesia From scratch Simdualero de Diamante

      • Veteran@
      1.801
      2.882
      9 Ene 2012
      Hola @maria_maria_

      eso es porque debes cambiar el modelo de teléfono por uno que esté reconocido en el market, eso se hace editando el build.prop.

      Pero si no quieres complicarte, descárgalo directamente de la pagina de whatsapp con el navegador y te funcionará.

      http://www.whatsapp.com/android/
       
      Última edición por un moderador: 28 Sep 2013
    • maria_

      maria_ Simdualero Junior

        2
        0
        26 Jul 2012
        Hola!

        muchas gracias, me ha funcionado a la primera!!
         
      • saibarac

        saibarac Simdualero Junior

          4
          0
          12 Nov 2011
          gracias, haciedolo con el navegador me ha funcionado a la primera!!
          Ami me pasaba lo mismo. Me he comprado un hero h8000 que me llego el viernes y tampoco podia instalar el whatsapp
           
        • Bandit

          Bandit Simdualero de Oro

            140
            19
            1 Jun 2010
            Asturias
            Me ha pasado con GT-A7100 con Android 4.0.4. Con el Line también pasa.

            La verdad es que me ha sorprendido que me dijera que era incompatible. Lo recibí ayer y hoy había escrito al de la tienda preguntando por eso. En teoría compré un Android 2.3 aunque luego pone que es 4.0.4 y a mi me parece que es 2.3. Tengo un 4.0.3 y no se parece nada a un 4.

            Aparte se queda colgado y se reinicia cada dos por tres. ¿Alguna solución? Porque devolverlo sale más caro casi que lo que costó.
             
            Última edición: 23 Ene 2013
          • Josue_PSM

            Josue_PSM Simdualero de Bronce

              25
              0
              10 Feb 2013
              Gracias por la solución, FUNCIONA :smile:
              @BanditBandit yo tengo ese mismo móvil, lo he recibido hoy y me ha gustado bastante como se defiende, lo unico que hasta ahora veo mal, esque sabia que 3g no tenía, pero a mi es que no funciona ni el 2g(he leido en este foro que todos lo traen y aunque es un internet mas lento para whassap y eso vale) he probado a enviar whassap y buscar por google y nada de nada..
               
              Última edición por un moderador: 28 Sep 2013
            • CHAVEZ-VENDE7

              CHAVEZ-VENDE7 Simdualero Junior

                3
                0
                19 Feb 2013
                Muy buena me funciono vendi mi celular y casi me lo devuelven por que no podia instalar el whatsapp
                 
              • emanem191412

                emanem191412 Simdualero de Bronce

                  38
                  212
                  10 Abr 2013
                  Última edición por un moderador: 13 Dic 2013
                • rafus2004

                  rafus2004 Simdualero de Platino

                    262
                    5
                    12 Mar 2013
                    Malaga
                    Los problemas de las versiones parece que es debido a que realmente tienen una droid 2.3.5 en lugar de la 4.0.4 o la 4.0.3, lo comente con algunos vendedores y si me han admitido que es una 2.3, lo que pasa es que al tener tal lio de versiones parece que algunas comprobaciones se vuelven locas, por eso fallan algunos juegos y programas que si deberían ser compatibles aunque fuera con la 2.3.
                     
                  • Bandit

                    Bandit Simdualero de Oro

                      140
                      19
                      1 Jun 2010
                      Asturias
                      Al final lo he solucionado instalando de la tarjeta porque desde el Google Play no ha manera. Al menos así funciona aunque es un rollo andar actualizando desde otro móvil siempre.

                      Lo de probar la Rom me da un poco de cosa, de momento este otro no se reinicia.
                       
                    • Bandit

                      Bandit Simdualero de Oro

                        140
                        19
                        1 Jun 2010
                        Asturias
                        A mi si me funciona el EDGE y va bastante rápido.
                         
                        Última edición por un moderador: 30 Dic 2013
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.