Pulsa aquí para quitar la publicidad.

WiFi muerto

Tema en 'Coolpad F2 8675 W00 Snapdragon 615' iniciado por javi_gt, 11 May 2016.

  1. javi_gt

    javi_gt Simdualero de Oro

      138
      64
      23 Dic 2014
      Al f2 de un amigo no le funciona el WiFi, me lo lleve a casa a ver si lo podía revivir y le he hecho de todo pero sin resultados positivos, le puse la ROM stock con la herramienta de flahseo, luego he probado varias ROM y nada excepto con las miui que si coge alguna red pero las pierde enseguida.
      No se si el problema puede ser la antena u otra cosa, decir que el móvil esta bastante currado, muchas caídas incluso alguna al agua .Por lo demás funciona perfecto.
      Alguien ha tenido ese problema y lo ha solucionado?
      Alguien sabe donde comprar una antena de WiFi para el f2? He mirado por Aliexpress y no he visto nada.

      Enviado desde mi Coolpad 8675-W00 mediante Tapatalk



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Ansaro

      Ansaro Simdualero de Plata

        65
        27
        5 Jun 2014
        Pregunta tonta, pero ...
        ¿ Has mirado se ha soltado el conector de la antena? Es un cable que acaba en un conector redondo...
        Porsiaca aquí te dejo un vídeo de un señor depiezando el Coolpad para que lo puedas reconocer.


        Saludos
         
        • Me Gusta Me Gusta x 1
        • javi_gt

          javi_gt Simdualero de Oro

            138
            64
            23 Dic 2014
            Si es el cable que baja desde la placa de arriba hasta la de abajo donde esta el USB y altavoces si que esta conectado.

            Enviado desde mi Coolpad 8675-W00 mediante Tapatalk
             
          • stickman

            stickman Simdualero de Bronce

              8
              0
              15 Abr 2013
              ¿Lo conseguiste solucionar?

              A mi F2 le pasa exactamente lo mismo. Con la miui coge red durante un minuto y luego la pierde, con las demás no aparece ninguna red wifi disponible...
               
            • javi_gt

              javi_gt Simdualero de Oro

                138
                64
                23 Dic 2014
                el movil era de un amigo, al final no llegamos a dar con el fallo...lo llevo a un chino que repara y le dijo que era de la placa pero a saber, lo mismo cambiando la antena se solucionaba.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.