Pulsa aquí para quitar la publicidad.

Windows 10 y Flashtools

Tema en 'Jiayu S3 MTK6752' iniciado por Zoredem, 6 Sep 2015.

  1. Zoredem

    Zoredem Simdualero de Platino

      347
      107
      30 May 2015
      Buenas!!!
      Pues hoy me e tirado toda la santa mañana intentándolo instalar,he quitado la cosa esta para poder instalar drivers no firmados, y he hecho de todo incluso probar en otro ordenador con windows 10 tambien ,cambiar de cable y nada....
      Mi método a sido....
      Bajarme la ultima versión de flashtool, instalar los drivers de la web de Jiayu,el archivo driverss3b o algo asi y el problema en si es cuando conecto el móvil apagado en el ordenador en el administrador de dispositivos me aparece para instalar el preloader,lo instalo y conecto ahora el móvil sin batería y no me lo detecta.
      Al iniciar flastool conecto el móvil sin batería previamente configurado el programa y le doy tanto a download como a firmware update y es que ni lo detecta ni avanza.....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Estoy ya hasta los.... Ejem XD.
      Me e visto millones de tutoriales y e probado de todo y lo que mas rabia me da que con windows 7 lo hice a la primera....


      Una manita?


      Enviado desde mi JY-S3 mediante Tapatalk
       
    • Kaneki

      Kaneki VIP

      • Veteran@
      968
      488
      17 Jul 2015
      No me extraña que te pase esto, es un sistema operativo nuevo, todo nuevo y la apariencia por lo que he visto nuevo, es normal que flashtools no funcione...

      Pasate a win 7 que ahi funciona TODO!

      Quiza te parezca a broma lo que te estoy diciendo, pero es lo mejor que puedes hacer, hay gente que si, que ha instalado ROM por flash con win 10, pero se han tenido que llevar un par de quebraderos de cabeza para meter los drivers...

      Tanta prisa por actualizar... jajaja
       
      • Me Gusta Me Gusta x 1
      • Zoredem

        Zoredem Simdualero de Platino

          347
          107
          30 May 2015
          Al final tendré que hacerlo....

          Enviado desde mi JY-S3 mediante Tapatalk
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.369
          2 Mar 2014
          Es que no se usa sin batería. El S3 no necesita que saques la batería para nada

          Sonríe, estas vivo (por luki,un amigo)
           
        • Zoredem

          Zoredem Simdualero de Platino

            347
            107
            30 May 2015
            Lo he probado de las dos maneras y nada...xD

            Enviado desde mi JY-S3 mediante Tapatalk
             
          • Zoredem

            Zoredem Simdualero de Platino

              347
              107
              30 May 2015
              Si alguien lo ha hecho en windows 10 y me pasa todos los archivos necesarios,se agradecería mucho

              Enviado desde mi JY-S3 mediante Tapatalk
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.369
              2 Mar 2014
              Te falta instalar pdanet y los drivers preloader.

              Sonríe, estas vivo (por luki,un amigo)
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.369
              2 Mar 2014
              Yo uso win 10 y sin problemas para flashear. Siempre es fallo de drivers. Instalar y no reiniciar. O no desactivar la opción de comprobación de firma...

              Sonríe, estas vivo (por luki,un amigo)
               
              • Me Gusta Me Gusta x 1
              • Zoredem

                Zoredem Simdualero de Platino

                  347
                  107
                  30 May 2015
                  Si puedes @Xancin,hazme el favor y pasame los archivos necesarios y pruebo mañana

                  Enviado desde mi JY-S3 mediante Tapatalk
                   
                • Alfonsocrespo

                  Alfonsocrespo Simdualero de Plata

                    92
                    39
                    7 Abr 2015
                    Tienes que deshabilitar la protección de drivers no firmados .
                    Ahora mismo desde el móvil no te puedo explicar el proceso correcto, busca por internet y encontraras instrucciones de como hacerlo.
                    Si mañana leo que no lo has podido solucionar haré una guía de como deshabilitarlo.
                    Saludos
                    --- Comentario doble fusionado, 6 Sep 2015 ---
                    Sigue este manual http://www.unusual-tech.com/blog/in...es-drivers-no-firmados-en-windows-8-8-1-y-10/
                     
                    Última edición: 6 Sep 2015
                    • Me Gusta Me Gusta x 1
                    • Zoredem

                      Zoredem Simdualero de Platino

                        347
                        107
                        30 May 2015
                        Si eso ya lo hice y nada....

                        Enviado desde mi JY-S3 mediante Tapatalk
                         
                      • Kaneki

                        Kaneki VIP

                        • Veteran@
                        968
                        488
                        17 Jul 2015
                        Yo que tu lo haria, pero si te pueden ayudar, mejor para ti! Suerte!
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.