Pulsa aquí para quitar la publicidad.

Xiaocai G6 en apuros, puede alguien ayudarme?.

Tema en 'MTK6589 5"' iniciado por Marisa001, 17 Feb 2014.

Tags:
  1. Marisa001

    Marisa001 Simdualero de Bronce

      9
      0
      5 Feb 2014
      Hola amigos foreros, os comento lo que me ha pasado con mi móvil por si me podéis ayudar:
      El teléfono siempre funciono bien sin problemas, cierto día se bloqueo e hice lo que cualquier persona que no tiene ni idea de esto supongo que haría (quitar batería y volver a poner) a partir de ese momento empezaron los problemas, primero arrancaba pero tras el logo del fabricante y el de android se volvía a bloquear, ahora ya ni arranca.
      Soy consciente que es muy difícil desde la distancia dar con una posible solución, pero también sé que de haberla, seguro que alguno de vosotros la tiene. Gracias por todo y un saludo, Marisa.
      --- Comentario doble fusionado, 17 Feb 2014 ---
      Os agradecería también me dijeseis, si sabéis, de alguna tienda de confianza física en Asturias o virtual donde reparen este tipo de terminales. Muchísimas gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 17 Feb 2014
    • sombritagl

      sombritagl Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      Hola, @Marisa001Marisa001

      desconozco el modelo pero si tiene chip MTK en principio es posible recuperarlo con ayuda de MTK Droid Tools y Flash Tools (FT). Tienes que buscar si existe alguna ROM para flashear con FT y puede que con eso se solucionen tus problemas, ya que parece que se trata más de un error de software que de hardware.

      En el foro podrás encontrar manuales para MTK Droid y FT, solo te hace falta dar con una ROM compatible con tu modelo.

      Un saludo
       
    • Marisa001

      Marisa001 Simdualero de Bronce

        9
        0
        5 Feb 2014
        muchísimas gracias por contestar, me armare de paciencia y a intentarlo.
         
      • WooW

        WooW Simdualero de Diamante

        • Cocinero Android
        • Miembro de Honor
        • Veteran@
        8.038
        5.585
        31 May 2011
        Elche

        Aquí tienes información sobre el recovery y una ROM.

        http://www.htcmania.com/showpost.php?p=9374936&postcount=4

        saludos y paz.
         
      • Marisa001

        Marisa001 Simdualero de Bronce

          9
          0
          5 Feb 2014
          Muchas gracias amigo, ahora ya se por donde empezar.
           
        • flufy_tendo

          flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          12.903
          7.303
          25 Dic 2012
          Galicia
          Yo metería un recovery con flashtool y haría wipe dalvik y cache y probaría a ver si arranca

          Enviado desde mi ZP900 mediante Tapatalk
           
        • Marisa001

          Marisa001 Simdualero de Bronce

            9
            0
            5 Feb 2014
            uhfff todo eso me suena a chino (nunca mejor dicho) demasiadas cosas a la vez, gracias por intentar ayudarme.
             
          • Marisa001

            Marisa001 Simdualero de Bronce

              9
              0
              5 Feb 2014
              Estimado zoyB, he seguido tus instrucciones y he intentado flasear pero cuando conecto el telefono en unos pocos segundos la linea se pone al 100% y de color rojo y me aparece un mensaje de error: (s_da_nand_flash not_found). Se te ocurre que puede fallar?, muchas gracias de antemano y un saludo, Marisa.
               
            • WooW

              WooW Simdualero de Diamante

              • Cocinero Android
              • Miembro de Honor
              • Veteran@
              8.038
              5.585
              31 May 2011
              Elche
              Has instalado bien los drivers y usas el flashtool para ese modelo?

              Si es si a las preguntas de arriba....................
              Creo que tengo malas noticias:rage: error: (s_da_nand_flash not_found) Ese error es porque no te encuentra o esta corrupta la memoria interna(ROM) es lo que me temía al leer al principio del hilo.

              Si has probado todo, solo te queda Format y sino funciona intentar hacer funcionar la "garantía"
              [​IMG]

              saludos y paz.
               
              Última edición por un moderador: 31 Mar 2015
            • Marisa001

              Marisa001 Simdualero de Bronce

                9
                0
                5 Feb 2014
                Creo que lo he hecho bien, he seguido tus instrucciones al pie de la letra, utilizo (SP_Flash_Tool_v3.1304.0.119) he quemado el ultimo cartucho (Format) y me aparece:

                Error format.JPG

                me imagino que puede ser el fin de los días para mi Xiaocai, si es así, D.E.P.
                La opción de la garantía ya no es posible.
                Darte las gracias otra vez por tu tiempo y un saludo, Marisa.
                 
                Última edición por un moderador: 31 Mar 2015
              • Marisa001

                Marisa001 Simdualero de Bronce

                  9
                  0
                  5 Feb 2014
                  Te pregunto desde la ignorancia, podría intentarlo con una tarjeta SD de tamaño adecuado?.
                   
                  Última edición por un moderador: 31 Mar 2015
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.