Pulsa aquí para quitar la publicidad.

SOLUCIONADO Xposed. El acaparador de memoria ...

Tema en 'Mlais M52 MTK6752' iniciado por Xenocida, 2 Ago 2015.

  1. Pues me acabo de fijar al intentar instalar una apk, que me dice que no hay espacio
    Como es muy raro he mirado y he visto que me quedaba muy poco disponible, y como en algún lado he leído lo del xposed y su manía de ocupar todo lo que puede ... pues me ocupa 1,8 gigas

    El caso es que leí algo acerca del tema pero no consigo encontrarlo y borrar datos me toca las narices porque tendría que configurarlo de nuevo y no es plan.

    Alguien sabe alguna solución definitiva ?

    Xposed 2.7 experimental1 (1.81 GB)

    Módulos
    App Settings 1.10 (280 kb)
    CPUFreq in Statusbar 1.1 (1.5 mb)
    CpuTemp in Statusbar 1.2.5 (1.19 mb)
    GravityBox [KK] 3.5.11 (5.43 mb)



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Gracias anticipadas

    La solución va a ir a la FAQ de cabeza ... avisados andais :grin::grin::grin::grin:

    SOLUCIONADO EN EL SIGUIENTE MENSAJE
     
    Última edición: 3 Ago 2015
    • Me Gusta Me Gusta x 1
    • Lo encontré
      El problema es que genera un log llamado error.log.old (en mi caso) que esta en la ruta

      data / user / 0 / de.robv.android.xposed.installer / log /

      Y aquí aparecen los archivos

      error.log
      error.log.old

      Solución
      Borrarlos y después marcar la carpeta "log" y quitarle los permisos de escritura

      Otra solución por @0Jos0@0Jos0 esta un poco mas abajo en el mensaje 8
       
      Última edición: 3 Ago 2015
      • Me Gusta Me Gusta x 3
      • 0Jos0

        0Jos0 Ya es de día? Colaborador

          5.025
          6.215
          8 Jul 2014
          Me suena mucho que esa era la solución.
           
          • Me Gusta Me Gusta x 1
          • Gracias Gracias x 1
          • Me suena tambien a mi, por eso me he puesto a buscar por ahi marcando carpetas buscando una que ocuparia mas de 1,8 gigas

            Casi estoy completamente seguro que esa era la solucion, pero como no se donde lo lei.
            Por otro lado me da rabia no poder poner a quien hay que darle las gracias, porque el problema era muy incordiante
             
            • Me Gusta Me Gusta x 2
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              5.140
              10.028
              29 Abr 2013
              Zaragoza
              Muy bueno, aunque lo añadas a las FAQ ponle algo como "solucionado" o " tutorial' y lo anclo.

              Enviado desde mi M52_Red_Note
               
              • Me Gusta Me Gusta x 1
              • 0Jos0

                0Jos0 Ya es de día? Colaborador

                  5.025
                  6.215
                  8 Jul 2014
                  Pues creo que había varios usuarios con la solución y me suena que uno era @Rebirth07@Rebirth07 , pero te hablo todo de memoria.
                   
                • Todavía hay que confirmarlo.
                  Haber si se pasa @Rebirth07@Rebirth07 y lo podemos dar por zanjado

                  Enviado desde mi M52_Red_Note
                   
                • 0Jos0

                  0Jos0 Ya es de día? Colaborador

                    5.025
                    6.215
                    8 Jul 2014
                    @Xenocida@Xenocida en esta ocasión no fue Rebirth07. Fue @pochero@pochero. Te dejo la pág. donde se habló del tema. Me ha costado un huevo encontrarla :smile:

                    Enlace. Sólo se dice lo que ya hemos comentado. Borrar "log" y probar a quitarle permisos de escritura.

                    Otra opción para evitar el problema es hacer un miniscript que borre el fichero o el directorio en cada arranque. El comando es "rm" (enlace) para fichero, "rm -r" para directorios. Dejo adjunto cómo podría ser el script. Yo no tengo ni idea así que sería bueno que algún cocinero (@pol.jhon@pol.jhon, @Xancin@Xancin, @avecilla@avecilla, @zoyB@zoyB o el que fuese) le echase un vistazo.
                     

                    Adjuntos:

                    Última edición: 3 Ago 2015
                    • Me Gusta Me Gusta x 2
                    • sinsentido.30

                      sinsentido.30 Simdualero de Platino

                        436
                        163
                        20 Mar 2013
                        Las Palmas de G.C.
                        A mi con la ultima actualizacion del xposed ,esos archivos se me quedan a 0,claro que es en Lollipop.
                         
                        • Me Gusta Me Gusta x 2
                        • 0Jos0

                          0Jos0 Ya es de día? Colaborador

                            5.025
                            6.215
                            8 Jul 2014
                            Gracias compi. Así que parece que en Lollipop ya está corregido el "bug". Me he vuelto loco buscando para nada. :smile:
                             
                            • Me Gusta Me Gusta x 1
                            • sinsentido.30

                              sinsentido.30 Simdualero de Platino

                                436
                                163
                                20 Mar 2013
                                Las Palmas de G.C.
                                Si,no se si es por ser Lollipop o la version de xposed que uso (Xposed 3 alpha 4 rev 68),pero el problema ya no existe.
                                 
                                Última edición: 3 Ago 2015
                                • Me Gusta Me Gusta x 2
                                • sATELITE

                                  sATELITE Simdualero de Diamante

                                  • Veteran@
                                  5.140
                                  10.028
                                  29 Abr 2013
                                  Zaragoza
                                  El problema es porque cada vez que se ejecuta algún modulo cifra el error de "Aliyun OS".

                                  En lollipop no ocurre porque es un mod parcheado.

                                  Enviado desde mi M52_Red_Note
                                   
                                  • Me Gusta Me Gusta x 3
                                  Verificación:
                                  Borrador guardado Borrador eliminado

                                  Compartir esta página

                                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.