Pulsa aquí para quitar la publicidad.

ZOPO ZP980 MUERTO

Tema en 'Zopo C2, ZP980 y Platinum MTK6589T' iniciado por xapu94, 13 Mar 2014.

  1. xapu94

    xapu94 Simdualero Junior

      4
      0
      13 Mar 2014
      Madrid, Spain
      Buenas, llevo tres meses con este teléfono y hoy, de repente, se ha apagado y no se ha vuelto a encender, no me lo reconoce el ordenador al enchufarlo, ni se enciende el led de la batería en carga...
      Así que así estoy, no sé qué hacerle, he estado buscando pero no encuentro nadie a quien le haya pasado esto mismo.
      Si pudierais ayudarme os lo agradecería eternamente!
      Gracias de antemano!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Jlmlkl

      Jlmlkl Simdualero de Diamante

      • Veteran@
      6.405
      6.036
      4 Feb 2013
      En primer lugar, estaria bien que pasaras por Presentaciones y hicieras los honores.

      En cuanto al movil, tiene toda la pinta de tener frita la placa, pero por si acaso prueba a sacar la bateria y cargarla con un cargador externo, sino carga, entonces compra otra bateria, y pruebala.
       
    • pawa86

      pawa86 Simdualero de Platino

        Si estas en Madrid (ya que veo que tienes puesta esa ubicación) y no funciona nada de nada, lo mas seguro que sea placa, llévalo a la tienda de Zopo y que te den presupuesto, incluso ellos podrán probar en un momento con otra batería, asi descartas eso ya de paso.
         
      • xapu94

        xapu94 Simdualero Junior

          4
          0
          13 Mar 2014
          Madrid, Spain
          Haré eso, gracias! De todas maneras tengo un amigo con el mismo modelo de Zopo que yo, así que esta tarde probaré con su batería. Pero imagino que aunque no funcione la batería, si lo conecto al pc lo debería pillar igualmente... ¿No?
           
        • topillo

          topillo Simdualero de Bronce

            Si eres de Madrid puedo revivirtelo o al menos intentarlo, ya que yo me confundí al meter una rom el mio es B y le meti la normal, se quedo muerto, pero lo revivi sin muchos problemas, metiéndole una rom B.
             
          • xapu94

            xapu94 Simdualero Junior

              4
              0
              13 Mar 2014
              Madrid, Spain
              Hola Topillo, supongo que para hacer eso debería al menos poder conectarse al ordenador, no?
               
            • topillo

              topillo Simdualero de Bronce

                Haber, el mio al conectar el flashtools y darle a dowload, salia la barra roja y ya esta se conectaba brevemente, asegurate de tener los drivers, instalados y sobre todo que por eso a mi no se conectaba los drivers Preloaders que eso es lo que yo habia perdido, los instale y ya pude revivirlo, ami al conectarlo al PC no se encendia la luz de carga ni hacia nada, al conectarlo al flashtools como tenia los drivers de mtk6589 lo reconocia brevemente pero no pasaba de la barra roja, instale los drivers preloader y mano de santo, se flasheo y esta vivo
                Drivers preloader:
                https://mega.co.nz/#!xFo3EA4C!O8qpkeftcEtiRS3Eb8hLy6lMU2PAHkbXjrU3ajvVV8Q
                Driver normales
                https://mega.co.nz/#!RVIUjS5T!ROBIUJvoyGSyje2_aEFidFsDnZMfnSsM6oNJc0Zml18
                Usar este FlasTools
                https://mega.co.nz/#!JAJHnRKY!5232DpzHlRDVNQQGVfcZ7QyDm1BBPv_CdCTZXGvjNyM
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.