Pulsa aquí para quitar la publicidad.

PROBLEMA ZTE Blade L3 con procesador Mtk6582M muerto

Tema en 'ZTE Blade L3 Plus V993w MTK6582' iniciado por materuca, 13 Sep 2016.

  1. materuca

    materuca Simdualero de Oro

      Hola a tod@s, tengo el ZTE Blade L3 con procesador Mtk6582M de mi sobrina literalmente muerto y tengo que revivirlo como sea. El problema vino cuando le hice root con Kingroot y empezaron a cerrarse todas las aplicaciones dando fallo. Al restablecer de fábrica varias veces ya no arrancaba, se quedaba en el logo haciendo reinicios infinitos. Pensé en instalar una rom por flashtool pero he buscado y lo único que he encontrado es una rom para un ZTE Blade L3 lite que no creo que sea el mismo porque parece que el procesador es distinto:
      ROM zte blade l3 lite | [Official]-[Updated] add the 07/11/2016 on Needrom
      Así que decidí instalarle una rom que tenía de un Jiayu F2 con el mismo procesador. La instalación por flashtool ha sido un éxito pero ahora el móvil sólo enciende la pantalla y no aparece nada. :coldsweat:
      Creo que he metido la pata hasta el fondo y necesito recuperar el móvil o mi sobrina me mata.
      El caso es que como he visto que este foro es de un ZTE con el mismo procesador, tal vez, podría encontrar aquí alguna rom para flashearla.
      No sé si he dicho muchas burradas pero ¿podríais ayudarme? Os lo agradecería muchísimo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • androidzinho

      androidzinho Friki nivel Pro5 Moderador

        9.791
        16.568
        12 Jul 2013
        Domaio (Pontevedra)
        Hombreeee... flashear asi porque si una rom de otro modelo , a ver que pasa... es que ...
        Bueno , aqui tienes dos custom preparadas para flashtools , no es la stock , pero reviviras tu movil. Te recomiendo la Lenovo .
        ZTE Blade L3 Latinoamerica: Unbrick/Revivir ZTE Blade L3
         
        • Me Gusta Me Gusta x 1
        • materuca

          materuca Simdualero de Oro

            Ya me imaginaba yo que no era muy buena idea, es lo que tiene ser una aficionada :sweatsmile:.
            Lo pruebo y te cuento.
             
          • margal.r

            margal.r Super Moderador

              11.756
              11.944
              17 Feb 2014
              Cerca de Barcelona
              @materuca@materuca , mientras intentas revivir el móvil voy a mover este hilo al subforo mas adecuado. Con tu permiso le edito el titulo para que otros con tu mismo problema lo tengan mas fácil para encontrarlo.
              Nos cuentas.
              Suerte
               
              • Me Gusta Me Gusta x 1
              • materuca

                materuca Simdualero de Oro

                  Pues nada que no hay manera. Cada vez que intento lo de Format and Download que se supone que va a tardar como una hora, a los diez minutos o así me aparece el siguiente error:
                  BROM ERROR: S_FT_DA_NO_RESPONSE (4001)
                  Da didn't send response data flashtool!
                  He buscado el significado y parece ser que hay algún problema de comunicación con el puerto pero lo he cambiado y sigue el error. He probado con batería y sin batería y lo mismo. He probado también la opción Download only y nada. Sin embargo, ayer, cuando le metí la otra rom no hubo ningún problema.
                  Espero que no me lo haya cargado definitivamente.
                  ¿Alguna sugerencia @margal.r@margal.r @androidzinho@androidzinho ?
                   
                • androidzinho

                  androidzinho Friki nivel Pro5 Moderador

                    9.791
                    16.568
                    12 Jul 2013
                    Domaio (Pontevedra)
                    Prueba a realizar el proceso manteniendo pulsada la tecla de subir volumen todo el rato .
                     
                  • materuca

                    materuca Simdualero de Oro

                      Después de tres días sudando la gota gorda y pensando que me tocaba comprarle a mi sobrina un móvil nuevo, POR FIN LO HE CONSEGUIDO. Al final no estoy segura de como lo he hecho porque he probado con un montón de drivers, he cambiado de puerto, de pc... Lo último ha sido en el mismo puerto que estaba al principio, he desinstalado y vuelto a instalar los drivers preloaders, he utilizado una versión más actualizada de flashtool y se ha hecho la luz. Aunque todavía no canto victoria.
                      El móvil está funcionando con la nueva rom. Le he puesto un par de aplicaciones, entre ellas la que se utiliza para recuperar los imeis y hasta ahí todo bien. Ahora falta que se lleven el móvil, le pongan la tarjeta SIM y no haya ninguna pega. Estoy preocupada porque he leído esto en el foro de donde me pasaste la rom, @androidzinho@androidzinho :

                      Unknown11 de junio de 2016, 0:10
                      hay alguna solucion para que encienda no me carga ni enciende soy de españa y le carge la miui y Lenovo pero me daba error de imei y se me quedo asi necesito ayuda me urge

                      Charmandrigo G28 de julio de 2016, 10:11
                      necesitas la rom stock correcta, la particion PRELOADER se daño o le pusiste una incorrecta, la stock rom correcta debera resolverlo.

                      Las roms ofrecidas aqui son para la version latinoamericana del L5, busca la rom para Europa

                      Como ves le dicen que hay que buscar la versión europea así que no sé si tendrá consecuencias sobre las redes, la cobertura o yo qué sé.

                      De todas formas quiero agradeceros a @androidzinho@androidzinho y a @margal.r@margal.r vuestro interés y ayuda. Me encanta este foro porque siempre encuentro ayuda para todo.
                      Saludos.
                       
                      • Me Gusta Me Gusta x 2
                      • materuca

                        materuca Simdualero de Oro

                          Pues después de estar investigando por la red creo que no va a funcionar la red porque la baseband no es la apropiada para nuestro país, así que supongo que tendré que cambiarla. Y esto es otra cosa que no sé hacer :cry:. ¿Qué baseband debería ponerle? ¿Dónde la consigo y cómo la sustituyo? Espero que se pueda hacer por recovery.
                          Saludos.
                           
                        • materuca

                          materuca Simdualero de Oro

                            Ahora sí que creo que esto ya no tiene solución, ya no hay por donde cogerlo. No he tenido tiempo ni de comprobar si funcionaban las redes o no. La batería se ha gastado y no hay manera de que cargue. Lo conecto a un cargador y se enciende el led rojo, aparece la pila con una mínima carga en rojo pero nada, ahí se queda. Lleva todo el día y nada. Y si intento encenderlo se apaga el led y ya no aparece ni la pila. Si lo conecto al PC lo detecta, pero está todo el rato pitando, como si estuviera conectándolo y desconectándolo todo el rato. Cuando le pongo la batería se supone que empieza a cargar pero nada y de vez en cuando el pitido de detección.
                            Cuando le flashee la rom que me dijo @androidzinho@androidzinho yo creo que me costó tanto por esto que digo que parece que se conecta y desconecta todo el rato y yo pensaba que era cosa de drivers. Puede que una de las veces lo pillé receptivo y se la tragó.
                            No sé si sería recomendable comprar un cargador externo de baterías e intentar cargarla fuera. He leído por internet que le ha pasado a bastante gente después de hacer un factory reset y también con el Blade L2.
                            En fin, que suplico ayuda @margal.r@margal.r o quien sepa y pueda ayudarme. O ya me decís si me doy por vencida y busco otro móvil para mi sobrina :sweat:.
                             
                          • margal.r

                            margal.r Super Moderador

                              11.756
                              11.944
                              17 Feb 2014
                              Cerca de Barcelona
                              Como ultima prueba déjalo conectado toda la noche a un PC. A veces una carga suave pero continua hace milagros.
                              Lo del cargador externo no es mala idea tampoco. En aliexpres hay algunos universales desde unos dos euros.
                              Un saludo
                               
                              • Gracias Gracias x 1
                              • androidzinho

                                androidzinho Friki nivel Pro5 Moderador

                                  9.791
                                  16.568
                                  12 Jul 2013
                                  Domaio (Pontevedra)
                                • materuca

                                  materuca Simdualero de Oro

                                    De momento nada, está todo el rato igual. Hace intento de cargar, se queda el LED rojo pero no carga y al poco se apaga. Y luego cuenta otra vez.
                                    Voy a comprar el cargador externo a ver si tengo más suerte.
                                    Ya os contaré.
                                     
                                    • Me Gusta Me Gusta x 2

                                    Compartir esta página

                                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.