Pulsa aquí para quitar la publicidad.

Zte v987 Problemas Refresco/Capas/pixels

Tema en 'ZTE v987 MTK6589' iniciado por rafaestevez, 18 Sep 2013.

Tags:
  1. rafaestevez

    rafaestevez Simdualero de Platino

      314
      7
      12 Mar 2013
      Ayer me llegó mi ZTE v987... la verdad es que el movil es una maravilla en la mayoría de los aspectos.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      Pero la cuestión es que me he dado cuenta que cuando una capa se superpone con otra empiezan a aparecer lineas o píxeles blancos (se nota más con el fondo negro)
      Está descartado que sean píxeles muertos ya que al hacer un volcado de pantalla sigue apareciendo (son píxeles software).
      ¿a alguien más le pasa? ¿es normal del último kernel? ¿estará ligeramente mal la gpu?


      He probado con la de Bruno3, la última oficial, Miui, ... Creo que siempre con el último kernel. En la caja me viene la versión de junio.


      [Imagen Externa Rota]:https://docs.google.com/file/d/0B0dja9xyIS9cM1JFams0M2tlaE0/edit?usp=sharing
      Ver Volcado de Pantalla


      Edito: en el volcado se ve menos píxeles erróneos que en la pantalla real...
       
    • hyogga

      hyogga Simdualero de Bronce

        16
        2
        16 Nov 2012
        Que cosa más rara... se me ocurre que pruebes con las distintas opciones de Dibujo y las de renderización dentro de las opciones de desarrollo a ver.
         
      • rafaestevez

        rafaestevez Simdualero de Platino

          314
          7
          12 Mar 2013
          Si he mirado una a una... pero no me ha funcionado nada...
          Entonces a nadie le pasa que cuando se superpone una capa con otra... salen puntitos?
           
        • Jokerunited

          Jokerunited Simdualero de Plata

            66
            1
            11 Ene 2013
            La gpu creo que no renderiza imágenes en 2d, eso hay que activarlo en opciones e desarrollo. Asi que prueba, igual no es la gpu, yo no noto nada.

            Enviado desde mi ZTE V987 usando Tapatalk 2
             
          • rafaestevez

            rafaestevez Simdualero de Platino

              314
              7
              12 Mar 2013
              Le pasa lo mismo... entonces vayamos por partes...
              - La pantalla descartado... porque con los test de pixeles muertos siempre está bien, no lo he observado en videos... ¿no?
              - GPU descartada por lo que comenta Jokerunited... hay una opción que se te ilumina la pantalla cuando funciona la GPU y no observo que se mueva.
              - El vendedor ha tocado algo en el modo ingeniero.
              - Software... ¿si es así porque a vosotros no os pasa? puede que sea porque tengo una versión de Hardware más actual y los drivers no van finos? Esta tarde probaré con el Kernel antiguo 4.1 a ver si eso lo cambia.
               
            • drasmol

              drasmol Simdualero de Plata

                62
                0
                18 Jun 2013
                como decís que se puede descartar la GPU??
                 
              • Ivanymarzzia

                Ivanymarzzia Simdualero de Platino

                  314
                  40
                  12 Dic 2012
                  Spain

                  Cuando en un TLF instalas una ROM completa y haces WIPE, se te queda esa ROM completa, pero limpia de datos de usuario y aplicaciones, en el ZTE no pasa lo mismo, si tu instalas MIUI, LEWA, y haces WIPE, te quedas con la ROM de fábrica, yo pienso que puede ser esa ROM la que pueda estar defectuosa, al instalar MIUI, LEWA, BRUNO, actualizas esa ROM, en ningún caso la estas reemplazando.
                   
                • rafaestevez

                  rafaestevez Simdualero de Platino

                    314
                    7
                    12 Mar 2013
                    Última edición por un moderador: 28 Sep 2013
                  • drasmol

                    drasmol Simdualero de Plata

                      62
                      0
                      18 Jun 2013
                      yo sigo con el problema, y no encuentro solución...
                       
                    • rafaestevez

                      rafaestevez Simdualero de Platino

                        314
                        7
                        12 Mar 2013
                        ¿Pero tu tienes el mismo problema que yo? Yo al final se lo he devuelto al vendedor de Aliexpress
                         
                      • drasmol

                        drasmol Simdualero de Plata

                          62
                          0
                          18 Jun 2013
                          si, pero no tanto como a ti, es más leve, y son momentaneos, si que es cierto que ocurre por ejemplo al hacer zoom a una foto, o en juegos
                           
                        • rafaestevez

                          rafaestevez Simdualero de Platino

                            314
                            7
                            12 Mar 2013
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.