3g no aparece

pellotedela32

Simdualero de Bronce
9 Feb 2014
13
0
266
chile
#1
Hola buenas
Tengo una duda con mi i5c al o mejor alguien me puede orientar en algo el logó de coneccion 3g no aparece solo se ve una "E" grande y aveces una mas pequeña pero navega por internet mi i5c tiene 3g en las especificaciones
Gracias
 

vilicitano

No estoy loco mi madre me hizo pruebas.
VIP+
27 Abr 2013
11.978
19.974
13.833
Al otro lado de la pantalla.
#2
Hola buenas
Tengo una duda con mi i5c al o mejor alguien me puede orientar en algo el logó de coneccion 3g no aparece solo se ve una "E" grande y aveces una mas pequeña pero navega por internet mi i5c tiene 3g en las especificaciones
Gracias
Pero puedes navegar bien?, es que no entiendo muy bien tu problema. Que operador tienes?, tienes la itinerancia de datos puestos?. Espero tus respuestas. Victor.
 

jose-25

Simdualero de Plata
28 Feb 2014
97
1
298
29
Galicia
#3
Prueba a hacer un test de velocidad, para saber realmente si te funciona el 3g.
 

pellotedela32

Simdualero de Bronce
9 Feb 2014
13
0
266
chile
#4
Muchas gracias voy a probar sus sugerencias
 

pellotedela32

Simdualero de Bronce
9 Feb 2014
13
0
266
chile
#5
El problema era que el teléfono usa banda 2100 para conexión 3g y mi operador 1900 OSE no tengo conexión 3g ¿se puede cambiar la banda del teléfono ?
 
1 Oct 2012
58.570
43.403
16.931
Madrid, Spain
#6
El problema era que el teléfono usa banda 2100 para conexión 3g y mi operador 1900 OSE no tengo conexión 3g ¿se puede cambiar la banda del teléfono ?
Debes de mirar las caracteristica de tu telefono, si tienes esa banda en 3G pero lo dudo que la tenga por lo que lo vas a tener complicado para tu pais.