Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

4G Pepephone

Tema en 'Xiaomi Redmi 3 Pro Snapdragon 616' iniciado por dosky, 23 Ago 2016.

Tags:
  1. dosky

    dosky Simdualero de Oro

      12 Dic 2013
      Calificaciones:
      +37
      Hola. Me gustaría saber si alguien tiene el mismo problema que yo con el 4G de Pepephone, que no me lo detecta en mi localidad. He probado esta noche a poner la sim en el Elephone P6000 Pro de mi mujer y a la primera se ha conectado al 4G de pepphone, pero con mi Redmi 3 Pro no hay manera, sólo me detecta la red 3G
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ¿Tendré que cambiar de compañía para tener 4G? ¿Leí algo de que las compañias que usan la red Movistar tiene problemas con el Redmi 3 Pro?

      Saludos
       
      • Gracias Gracias x 1
      • ribanezt

        ribanezt Que si soy que si no soy, que si vengo, que si voy Moderador

          21 Mar 2015
          Mañolandia
          Calificaciones:
          +7.491
          Hola buenas, date una vuelta por el subforo del Redmi 3 y Redmi 3 pro, verás que es un problema común con las omv que dependen de Movistar...
          No recuerdo si cambiando de Rom se solucionaba... @_PePiTo_@_PePiTo_ ya en sus inicios andaba tras este problema el hombre...
           
          • Me Gusta Me Gusta x 1
          • semanu

            semanu Simdualero de Bronce

              14 Feb 2015
              La Coruña
              Calificaciones:
              +23
              Seguramente será la banda 800 MHz y éste teléfono no la lleva, en conclusión que no tiene solución, cuando te muevas verás que sí emiten por cualquier otra banda si lo pilla

              Enviado desde mi Redmi 3 mediante Tapatalk
               
            • humphrey

              humphrey Simdualero de Platino

                28 Oct 2012
                Calificaciones:
                +92
                Iba a contestar esto mismo. Yo también llevo Pepephone y cuando salgo de la ciudad es difícil ver el símbolo 4G en la barra.
                 
              • _PePiTo_

                _PePiTo_ // EA5HYT // VIP

                • Veteran@
                4 Sep 2014
                IM98OJ
                Calificaciones:
                +3.802
                A mi me pasa lo mismo...en mi ciudad nada de 4g...a unos 15 km en ciudad grande 4g...mi mujer tiene el Vernee thor y 4g en todos lados...la banda 800 mhz...

                Saludos!!!
                 
              • dosky

                dosky Simdualero de Oro

                  12 Dic 2013
                  Calificaciones:
                  +37
                  Hola. Pues si, es eso lo que pasa, he probado en una localidad más grande que tengo cerca y el 4G al pelo, en la mía parece ser que sólo funciona en la banda 800 y no va. Puesto en contacto con pepephone me dijeron que debería funcionar en todas las frecuencias, pero se ve que aquí Movistar sólo tiene activa la banda 800

                  Saludos
                   
                Verificación:
                Borrador guardado Borrador eliminado