Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

¿A alguien le funciona el sensor magnético?

Tema en 'Flying F600 MTK6589' iniciado por Trepedol, 23 May 2013.

Tags:
  1. Trepedol

    Trepedol Simdualero de Bronce

      21 May 2013
      Castilla y León
      Calificaciones:
      +0
      He buscado en otros temas y parece que es frecuente que no funcione el sensor magnético en algunos móviles chinos.
      En el F600 que yo tengo no funciona.
      Instalé este Phone tester y me dice que sí tiene, que es:

      • [*=1]Nombre: BMM050 3-axis Magnetic field sensor
        [*=1]fabricante Bosch
        [*=1]versión 1
        [*=1]potencia 0.25mA
        [*=1]rango :600.0
        [*=1]resolución: 0.25
      Se puede hacer que funcione?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias :have a nice day:
       
    • vsirvent

      vsirvent Simdualero de Bronce

        21 May 2013
        Calificaciones:
        +0
        A mi me pasa igual, de magnético poco....:tonguewink:
         
      • horete

        horete Simdualero de Bronce

          4 Abr 2013
          Calificaciones:
          +0
          Wenas, a mi me pasa lo mismo con el F, he pasado el phone test ese y lo mismo, tengo el bosch. Lo único q he encontrado x ahí y q podría ser un comienzo para meterle mano, ha sido en el foro de los colegas de HTCmanía. http://www.htcmania.com/archive/index.php/t-475232.html. Después de investigar un rato, he llegado a la conclusión, igual es una gilipollez dada mi ignorancia, que el fallo en la brujula puede ser causado, por la funda con la que venia el movil desde china y que a su vez venía con un estupendo imancito, ese puede ser el causante de nuestro problemilla, si es eso y suena la flauta, solución: Hacer algo parecido a lo de nuestro colega del enlace, cruzar los dedos y rezar para q resucite el sensor magnético,xq haberlo hailo.xD
          Si hago algo al respecto, ya os contaré los resultados.
           
        • Trepedol

          Trepedol Simdualero de Bronce

            21 May 2013
            Castilla y León
            Calificaciones:
            +0
            Echaré un ojo también a ver si saco algo en claro, pero me temo que la brújula para nosotros será un mujérula en una escóbula :tonguewink:acman:
            Salud
             
          • javiel_1

            javiel_1 Simdualero de Bronce

              24 Jun 2013
              Calificaciones:
              +0
              que versiones de kernel?
               
            • tonidfc

              tonidfc Simdualero de Bronce

                31 Jul 2013
                Calificaciones:
                +0
                hola para que sirve y como se sabe si funciona soy novato lo tengo hace 1 mes:up:
                 
              • xantilas

                xantilas Simdualero de Bronce

                  17 Jul 2013
                  Calificaciones:
                  +0
                  A mi también me dice lo del Bosch ese, pero otros programas directamente me dicen que no tiene sensor magnético.... y va a ser que me creo mas esto último.
                   
                Verificación:
                Borrador guardado Borrador eliminado