A820 nuevo y viene sin imeis

S

s118

#1
Hola, acabo de recibir esta mañana mi A820. Viene en español, con la rom S135 (multi-idiomas). Resulta que cuando introduzco mi sim de movistar no coge cobertura en sim1 ni en sim2. Los imeis no me aparecen. Creo que han desaparecido al cambiar la rom. Que soluciones me dais?. Un imei lo conozco porque viene detras en la pegatina pero el otro no. Por favor ayuda.
 

RkA00

Nunca rodaras solo
Simdualero de Diamante
23 Sep 2012
2.940
7.911
6.493
47
San Juan del Puerto (Huelva)
#4
Pero donde pongo los imeis?
prueba esto, si tienes mobileuncle entras en el modo igeniero con el

SOLUCION A LA PERDIDA DE IMEI

SOLUCION A LA PERDIDA DE IMEI

Si nuestro movil cambia el imei o pone invalid, aqui esta la forma de arreglarlo

1. Entrar en modo ingeniero. Marcamos *#*#3646633#*#*

2. Entrar en la segunda pestaña "connectivity" y ahi entramos en "CDS Information"/"Radio Information"/"Phone1" (o "Phone2" si usamos la sim2).

3 Para la sim1. En el recuadro ponemos AT+EGMR=1,7,"IMEI 1" y pulsamos "SEND AT COMMAND".

4 Para la sim2. En el recuadro ponemos AT+EGMR=1,10,"IMEI 2" y pulsamos "SEND AT COMMAND".

5. Salimos y reiniciamos el telefono

6. Verificamo que el IMEI ahora sea correcto marcando *#06#.

Si tu IMEI estan bien y quieres guardarlos para futuros errores, bajate la aplicacion mobileunckle tools del market... y haqz una copia de ambos imeis
 
11 Oct 2012
517
48
1.171
#5
Al poner la ROm de @zoyB he perdido el segundo IMEI. Tengo copia, como se pone?.
 
Última edición por un moderador: