Alguien ha instalado la actualizacion del driver de pantalla?

Willy Hummer

Willy Hummer

Simdualero de Oro
11 Mar 2014
167
19
519
#97
De la 37 se pasa a la 42.
No entiendo que quieres decir con " he actualizado tu rom a 4.2", que has instalado android 4.2 o que has actualizado a android 4.4? Porque en 4.2 los smartawake no funcionaban.
Disculpa @TRANG me refería a la 2.1 de Pekk3n. :smile:

Enviado desde mi ZP998 mediante Tapatalk
 
chemitaSM

chemitaSM

Simdualero de Oro
29 Sep 2014
114
9
288
Madrid
#99
En el foro italiano de la ROM de Marsapa han puesto el programa y el driver nuevo para actualizar la pantalla, se comenta que hay que instalar el ultimo driver para que funcionen todos los gestos para arrancar la pantalla.
Hay un tutorial que recomienda que se haga con un raton a traves del cable OTG.

ATENCION, SEGUIR LAS INSTRUCCIONES AL PIE DE LA LETRA O PUEDES QUEDARTE SIN PANEL TACTIL. NO ME HAGO RESPONSABLE DE FALLOS.
Aqui teneis el contenido:

Per far funzionare tutte le smart wake dovrete aggiornare il touch alla v37, ma prima per chi ha un aversione antecedente alla v36 dovrete aggiornare a quest'ultima
apkper aggiornare:https://mega.co.nz/#!7BwUwbxB!R83cUY...M17T86S6p5uNVQ
fw v36:https://mega.co.nz/#!aBwkxZpa!OdXo0H...NqYSoP7_PWBlVo
fw v37 (thanks KOMU):https://mega.co.nz/#!vVJFERLS!eCuiYk...mny5GpfbVGeXM4

y la guia: http://forum.zopomobile.it/forum.php...extra=#pid4036

Si alguien lo ha hecho sin raton que nos lo diga.

Saludos
Alguien puede pasarme la 37 q no sea por mega?

Yo o actualizo sin ratón
 
chemitaSM

chemitaSM

Simdualero de Oro
29 Sep 2014
114
9
288
Madrid
Bueno, ya pude tener acceso al ordenador, que el de la empresa no me dejaba...
He bajado a v37 y ok, aunque mi problema sigue sin solucionarse. al ir a subir a v42, hace el proceso pero luego no cambia, sigue indicando v37
@TRANG , alguna idea de qué puede ocurrir?
@Pekk3n , crees q reinstalando la ROM con wipes y demás podría solucionarlo? (me refiero al problema en sí, no al hecho de que no pueda actualizar el driver)

La verdad q da mala espina q de repente deje de funcionar esa franja de la pantalla (todo el lateral derecho aprox 0,5 cm). Para q os hagais una idea, al ir a escribir, la p o la ñ imposible (a lo mejor funciona una de cada 100), en cambio la fecha retroceso del teclado o incluso el botón de microfono de whatsapp sí que funcionan porque son un pelin más anchos que las letras en cuestión...
 
TRANG

TRANG

Diamante
Platino
25 Ene 2013
1.086
106
1.473
Me parece que te ha pasado algo parecido a lo que le paso al mio.
Mi problema con la pantalla ha hecho que cambie de movil, los smart wake funcionaban cuando les daba la gana, al igual que el boton de power, era insufrible encender la pantalla, hasta tuve que instalar un programa para que al acercar el movil a la oreja respondia a la llamada mediante el sensor de proximidad porque perdia todas las llamadas que me hacian al no responder la pantalla.
Desde luego mi 998 creo que ha sido el que mas fallos ha dado de todos los del foro, asi que he cambiado de liga.
Prueba a bajar el driver de otro sitio distinto, es raro que te siga marcando la v37.
 
chemitaSM

chemitaSM

Simdualero de Oro
29 Sep 2014
114
9
288
Madrid
He estado leyendo, y va a ser lo que yo me temía, un problema de HW. mucha gente a la que le ha pasado suele relacionarlo con temas de humedades, y precisamente el sábado cuando empezó a pasarle a mi zopo, llovía muchísimo (aunque no recuerdo que se mojara en ningun momento, al menos directamente)
Voy a probar los métodos de sw que me faltan por probar, bajaré el driver a la v36 y luego intentaré volver a subirlo a la v42. también reinstalaré la ROM con todos los wipes, aunque dudo que nada de eso vaya a funcionar.

Las alternativas que me quedan son meterlo en arroz un par d dias por si tiene alguna humedad q la absorba, mandarlo al SAT españa aunque me cobren para q me lo arreglen, o mandarlo a china.
Alguien puede arrojarme algo de luz sobre alguna de estas vias?
 
TRANG

TRANG

Diamante
Platino
25 Ene 2013
1.086
106
1.473
A china ya sabras que no puedes enviarlo con la bateria.
Como se te haya fastidiado el touch panel despidete, prueba dejandolo en arroz un dia a ver, abierto y sin bateria ni tarjetas, pero me temo que de poco servira.
Evidentemente si esta en garantia mandalo al SAT, a poder ser el de España.
Suerte!!!
 
chemitaSM

chemitaSM

Simdualero de Oro
29 Sep 2014
114
9
288
Madrid
A china ya sabras que no puedes enviarlo con la bateria.
Como se te haya fastidiado el touch panel despidete, prueba dejandolo en arroz un dia a ver, abierto y sin bateria ni tarjetas, pero me temo que de poco servira.
Evidentemente si esta en garantia mandalo al SAT, a poder ser el de España.
Suerte!!!
Gracias @TRANG , puedo mandarlo al SAT de España si lo he comprado en China? recuerdo que para aquello del gps no se podía, pero la verdad que no tiene ningun sentido enviarlo a china teniendo un sat oficial de la marca Zopo en españa....
Gracias a Dios, se me ha estropeado en vertical y no en horizontal como a ti. Puedo usar la pantalla bien salvo a la hora de escribir p, ñ o el número 0, que me veo negro
 
M

maverickj

Simdualero de Bronce
2 Jul 2013
37
7
669
Buenas, yo tuve un pequeño problema con el teléfono, me salió buceador en el inodoro.
Después de dejarlo en arroz varios días seguí con problemas hasta que la pantalla se volvió loca.
Al final desmonte el teléfono casi entero y meti la placa base en alcohol isopropilico, este desplaza el agua y después se seca muy rápido sin dejar residuos.
Además de eso limpie las conexiones entre la placa base y la pantalla.
Si te gusta salsear, después de probar con el sw, puedes probar a desconectar y conectar la pantalla.
 
TRANG

TRANG

Diamante
Platino
25 Ene 2013
1.086
106
1.473
Gracias @TRANG , puedo mandarlo al SAT de España si lo he comprado en China? recuerdo que para aquello del gps no se podía, pero la verdad que no tiene ningun sentido enviarlo a china teniendo un sat oficial de la marca Zopo en españa....
Gracias a Dios, se me ha estropeado en vertical y no en horizontal como a ti. Puedo usar la pantalla bien salvo a la hora de escribir p, ñ o el número 0, que me veo negro
No tengo ni idea de si el SAT español coge los comprados en china.
 
chemitaSM

chemitaSM

Simdualero de Oro
29 Sep 2014
114
9
288
Madrid
Buenas, yo tuve un pequeño problema con el teléfono, me salió buceador en el inodoro.
Después de dejarlo en arroz varios días seguí con problemas hasta que la pantalla se volvió loca.
Al final desmonte el teléfono casi entero y meti la placa base en alcohol isopropilico, este desplaza el agua y después se seca muy rápido sin dejar residuos.
Además de eso limpie las conexiones entre la placa base y la pantalla.
Si te gusta salsear, después de probar con el sw, puedes probar a desconectar y conectar la pantalla.
Creo que me voy a animar a hacer lo que comentas, ahora que en navidades tendré más tiempo.
Puedes darme más detalles? solo he abierto el zopo una vez, fue para hacer el fix de los contactos de la antena gps, es decir, no he llegado más lejos que al minuto 2:40 de este video
En lo que queda, están la placa y la pantalla, entiendo que debo separarlas, bañar la placa en alcohol, y limpiar los contactos de la pantalla....necesitaría más detalles sobre este proceso.
Dos cosas: dónde has comprado tu el alcohol y la otra es si crees que habiendo dejado pasar un tiempo (hará un mes cuando lo limpie) pueda ser ya irreversible lo q se haya jodido..

Por último: alguien (maybe @Pekk3n ?) puede indicarme el mejor método para hacerle un calibrado de pantalla en toda regla?? (ya probé a subir y bajar la version de driver hasta la 36, vuelvo a estar en la 42 y nada)

Gracias!
 
R

rubenium_2

Simdualero de Plata
18 Ene 2014
72
12
389
Es curioso eso que comentas de la pantalla loca, humedad etc. Mi pantalla se volvió loca con toques fantasmas por todos lados y con una franja en la pantalla insensible a toques (horizontal de un dedo de grosor como en la mitad de la pantalla más o menos). Lo achaqué a humedad un día que al salir de la ducha se me mojó pero después de lo que comentas igual era un problema de HW. La cosa es que le hice de todo: lo desmonté varias veces, arroz, intentos por sw, pero no había manera: la pantalla seguía loca y la franja muerta. Con el tiempo de repente un día dejó de volverse loca pero la franja horizontal seguía insensible. Decidí cambiar de móvil pero ahora ya dudo si era un problema hw o un problema provocado por mi y por el agua que le cayó.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • Manin666
  • josedesalas
  • barenaked
  • raultaboraz
  • xarlio
  • Pebbless1986
  • sersalvi
  • vilamin
  • Santifon
  • aradix
  • _PePiTo_
  • german.lopez
  • alfonsoblanco
  • onton
  • paul40
  • comprom
  • Dracomuler
  • AEA
  • yayo_75
  • scooper
... y 60 más.