alguna cosa han hecho los chinos .......

caparrut

Simdualero de Platino
3 Feb 2013
503
38
999
muro de alcoy
#1
hola por fin tengo el móvil, lo tenia roto, y al final mea llegado, pero el problema viene cunado intento meter otra rom ,lo he podido rootear le e puesto el recovery , e echo una copia de seguridad en el recovery ,por si las moscas menos mal ,pero cuando pongo la rum de estartrec, o la de silverius ,con el recovery ,no me arranca se queda el icono un ratio y luego se apaga y vuelta empezar , alguna idea ,e comprobado lo del chip es el antiguo , solo me falta comprobar si puedo poner alguna rom con Flash Tool pero ya meda yuyu y como ay pocas que valgan la pena .....

alguna idea ?
lea pasado a alguien?
 
F

fraggel

#2
Recuerda hacer un wipe data /factory reset en el recovery así como un wipe dalvik cache (que se encuentra en la opcion advanced dentro del recovery CWM )
si tu rom que tenias es una 4.0.4 e instalas una 4.1.2 o viceversa es obligatorio (no en absolutamente todos los casos, pero casi) que hagas un wipe data...
 

caparrut

Simdualero de Platino
3 Feb 2013
503
38
999
muro de alcoy
#3
haber Hago todos los wipes como se muestra en este vídeo http://www.youtube.com/watch?v=1cvmOrrAdmc
la versión que me llegado con el móvil es
versión de android 4.0.4

versión de banda base
MAUI0.11AMD.W12.22.SP.V5,2012/07/25

versión del kernel
3.0.13
user@linux -user#1
smp preempt wedoct 1012:16:23 cst 2012

numero de compilación
G3 20121010-121723

por si sirve de algo
 

caparrut

Simdualero de Platino
3 Feb 2013
503
38
999
muro de alcoy
#4
una pregunta, si pongo una rum con Flash Tool ,como la de CHEES2001 ,y no me funciona ,podre volver con el recovery , ala copia de casa, no cambiara nada y luego no ira ....
porque estoy probando los
recovery ,como (Recovery TWRP_2.3.2.3y Recovery_CWMR_6.0.2.8) y no me funcionan, solo me funciona
(recovery_cwm5.5.0.4_ENG) alguien tampoco le funcionan , porque creo que si sera culpa del recovery
 

nanolillo

Simdualero Junior
3 Abr 2013
3
0
331
#7
una pregunta, si pongo una rum con Flash Tool ,como la de CHEES2001 ,y no me funciona ,podre volver con el recovery , ala copia de casa, no cambiara nada y luego no ira ....
porque estoy probando los
recovery ,como (Recovery TWRP_2.3.2.3y Recovery_CWMR_6.0.2.8) y no me funcionan, solo me funciona
(recovery_cwm5.5.0.4_ENG) alguien tampoco le funcionan , porque creo que si sera culpa del recovery
Hola. Yo también tengo la cwm5.5.0.4. La puse la primera y va de vicio. Las otras que mencionas no las he probado. Pensaba que eran para tablets o similares.

Enviado desde mi G3 usando Tapatalk
 

caparrut

Simdualero de Platino
3 Feb 2013
503
38
999
muro de alcoy
#8
Ya te pediré ayuda si algun dia recupero el mio.
poner el recovery y rootear no tuve problemas, pero con la rum si, y era una apk, asta que no quite las a apk chinas mas una que ponía algo de data ,no avía manera ,bueno al final lo conseguí, eso si ponte el recovery, y as una copia de rom que viene de casa por si las moscas .
 

manuelg3

Simdualero de Platino
18 Abr 2013
272
58
941
#9
Aveces pasa, por algun motivo no se instala bien, vuelve a flashear veras como te va bien. Si persiste instala otra rom