Amazon Apps en ROM original Lenovo A820

aldogar74

Simdualero de Diamante
18 Feb 2012
9.850
20.915
8.508
#1
Hola por lo que he visto a algunos de vosotros que tenéis instalada la versión 138 de la rom original, no os funciona la aplicación Amazon Apps (a mi en la de CHEES2001 me funciona sin problemas).
En otros dispositivos que tengo me ha ocurrido alguna vez, y lo he solucionado instalando una versión más antigüa de la aplicación. El problema es ¿de dónde saco una versión anterior?

Aquí os subo dos versiones antigüas que tengo en mi disco duro. Ya se la he pasado a un forero y por lo que leo en otros foros le ha funcionado.

Un saludo.

Amazon Apps


P.D.: Sino tiene que ir este post aquí que lo borre algún administrador.
 
Última edición por un moderador:

Beta

Simdualero de Diamante
1 Oct 2012
58.574
43.405
16.931
Madrid, Spain
#2
Hola por lo que he visto a algunos de vosotros que tenéis instalada la versión 138 de la rom original, no os funciona la aplicación Amazon Apps (a mi en la de CHEES2001 me funciona sin problemas).
En otros dispositivos que tengo me ha ocurrido alguna vez, y lo he solucionado instalando una versión más antigüa de la aplicación. El problema es ¿de dónde saco una versión anterior?

Aquí os subo dos versiones antigüas que tengo en mi disco duro. Ya se la he pasado a un forero y por lo que leo en otros foros le ha funcionado.

Un saludo.

Amazon Apps


P.D.: Sino tiene que ir este post aquí que lo borre algún administrador.
Tranquil@ esta perfecto. simba1.gif

simba1.gif
 
Última edición por un moderador:

sATELITE

Simdualero de Diamante
29 Abr 2013
5.140
10.040
6.424
Zaragoza
#3
Muchas gracias por el aporte.

Como dicen que hay una app gratis cada día, habrá que probarlo.:have a nice day:
 

rafaestevez

Simdualero de Platino
12 Mar 2013
315
7
714
#4
Si me la pasó a mi y se me pasó contestarte... hay una de las dos que funciona perfectamente.
 

aldogar74

Simdualero de Diamante
18 Feb 2012
9.850
20.915
8.508
#5
Si me la pasó a mi y se me pasó contestarte... hay una de las dos que funciona perfectamente.
Te acuerdas cuál te funcionó? Lo digo por borrar el que no funcione

Enviado desde mi bq Curie usando Tapatalk 2