CONSULTA ¿Android 4.4 KitKat para K1 Turbo?

A

aleks

Simdualero Junior
19 Ene 2015
3
1
183
#13
Ni me digas que la ROM es en alemán porque tiro la toalla...
 
A

aleks

Simdualero Junior
19 Ene 2015
3
1
183
#15
Buenas, anoche me apareció una actualización por OTA de seis megas para arreglar varios bug's, las descargué y me apareció el robot muerto después del reinicio, me apareció un menú al estilo CWM y desde ahí pude reiniciar sin problema, oo probé una segunda vez dejando la tarjeta SD casi vacia por si ese fuera el problema y de nuevo muñequito muerto... ¿Os ha aparecido a vosotros esa actualización?
 
alexkid69

alexkid69

Simdualero de Bronce
5 Mar 2014
49
5
499
#16
No aleks, es multi idioma o multilenguaje. Lo que pasa que yo lo uso en aleman jejeje
 
alexkid69

alexkid69

Simdualero de Bronce
5 Mar 2014
49
5
499
#18
A mi no me llega nuevas actualizaciones :-(
 
daney

daney

Simdualero Junior
9 Sep 2014
4
0
211
#19
Holaaa... bueno quiero actualizar mi kingzone K1 y veo que en la web oficial esta la actualización de la ROM (no me deja publicar el link) pero esta es la información que aparece en la web

K1 Turbo ROM(Android 4.4)
Documentation:1. Kingzone K1 Turbo Android 4.4 Upgrade ROM.
2. Upgrade Tools and Drivers.
Document size: 423MB
Updated: 2015-01-07
pero no se que hacer con todos esos archivos... alguien por favor que me ayude:(:(:(:(:(... el mio no se actualiza automaticamente
[DOUBLEPOST=1426692286][/DOUBLEPOST]Enlace roto eliminado aqui esta....
 
Última edición por un moderador:
alexkid69

alexkid69

Simdualero de Bronce
5 Mar 2014
49
5
499
#20
Es muy facil de hacer. Hay tutoriales en youtube y tal. Eso si para este movil hay que quitarlarle la bateria, darle en flashtool a download y enchufar el usb.

Al kit kat de marras, en mi caso le falla el launcher al meterle las claves de la sim pero luego se pone bien.
Y el wifi en inactividad se queda inactivo modo congelado que hay apagar y encender con el boton wifi
 
DaLyCLoe

DaLyCLoe

Simdualero de Oro
#21
Bueno, justamente hace un par de días actualicé por fin a 4.4.2 KitKat... Y desde entonces arrastro algunos problemas. El principal, que el teléfono se reinicia cada cierto tiempo. El segundo, en launcher me da error constantemente. ¿Alguna sugerencia?
Me gustaría encontrarle solución sin tener que instalarle otra ROM...
Adelanto que ya probé la "solución" de eliminar los datos de los Servicios de Google Play y a borrar caché del Launcher... Y seguimos igual.
 
alexkid69

alexkid69

Simdualero de Bronce
5 Mar 2014
49
5
499
#22
Yo instale la rom anteior que daba menos problemas. Y bueno ahora lo tengo apartado por que me pasé a xiaomi
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • i81miandlcv
  • Kurtz
  • Fertrash
  • vhce
  • blackhorse
  • chexpir
  • Ricardo Amoreira
  • Vastus.
  • tseguin20
  • JuanCarlos82
  • anzoni34
  • Mpourinio16
  • cristianhcd
  • surquizu
  • javi1421988
  • zunamigti
  • pulait2
  • norte
  • runajuiz
  • kikoseis
... y 29 más.