Asignar Tono de Contacto

zurdotaxi

Simdualero Junior
13 Abr 2012
4
0
431
#1
Hola amig@s, tengo un problema con este telefono y es el siguiente:

cuando asigno un tono de llamada para los contactos que yo creo oportunos,ya sea con el programa GO Contacs,Ringdroid o con
cualquier otro,al apagar el telefono y volverlo a encender ya no tienen asignado el tono que yo les habia puesto y pasan a tener
el tono predefinido general para todos los contactos.

¿Sabeis si hay alguna forma de solucionar que los tonos asignados a los contactos se mantengan en la memoria y no tener
que ponerlos cada vez que enciendo y apago el telefono?...

Gracias a tod@s.
 

Breakk

Simdualero de Diamante
31 May 2010
11.943
20.170
10.430
#2
Hola amig@s, tengo un problema con este telefono y es el siguiente:

cuando asigno un tono de llamada para los contactos que yo creo oportunos,ya sea con el programa GO Contacs,Ringdroid o con
cualquier otro,al apagar el telefono y volverlo a encender ya no tienen asignado el tono que yo les habia puesto y pasan a tener
el tono predefinido general para todos los contactos.

¿Sabeis si hay alguna forma de solucionar que los tonos asignados a los contactos se mantengan en la memoria y no tener
que ponerlos cada vez que enciendo y apago el telefono?...

Gracias a tod@s.
Hola, pues yo no lo tengo activado y no se ni como funciona, pero tu asignas el tono de llamada a un grupo o lo haces con los contactos sueltos? Te lo digo porque a ver si con contactos sueltos no funciona y debes de crear grupos de contactos para asignar los tonos de llamada.

Lo ideal para mi seria poder asignar un tono de llamada distinto para cada sim. Lo echo mucho de menos ya que lo tenia asi en mi funker ds703pro y me gustaba mucho.

Saludos.
 

rareipe

Simdualero de Diamante
2 Jul 2011
21.982
6.859
9.430
Cambre
#3
Hola, pues yo no lo tengo activado y no se ni como funciona, pero tu asignas el tono de llamada a un grupo o lo haces con los contactos sueltos? Te lo digo porque a ver si con contactos sueltos no funciona y debes de crear grupos de contactos para asignar los tonos de llamada.

Lo ideal para mi seria poder asignar un tono de llamada distinto para cada sim. Lo echo mucho de menos ya que lo tenia asi en mi funker ds703pro y me gustaba mucho.

Saludos.
Eso era lo mejor del 913


Enviado desde mi ALCATEL_OT_918D usando Tapatalk
 

chaskaman

Merodeador
Simdualero de Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
#4
donde tienes los tonos que asignas a los contactos??

Prueba a crear la carpeta "media" (sin las comillas) en la SDCARD y dentro creas las carpetas:

* alarms
* music
* notifications
* ringtones

Los tonos deberian estar en "ringtones"

Pruebalo asi y nos comentas
 

zurdotaxi

Simdualero Junior
13 Abr 2012
4
0
431
#5
No hay manera,,,,la carpeta media ya la habia creado y todo como indica chaskaman...lo he intentado varias veces
pero al apagar y volver a encender se borra automaticamente el tono individual asignado al contacto y en el grupo
desaparece tanto el contacto como el tono, evidentemente....
Seguire probando suerte.
 
20 Dic 2010
4.574
377
3.648
Asturias, España
#6
@zurdotaxi

¿Usas la aplicación de contactos estándar? ¿Has instalado alguna otra cosa que pueda afectar a los contactos? Yo, por ejemplo, en mi Samsung Galaxy Y Duos, tengo las 2 tarjetas en 2G para ahorrar batería, pero también uso un programa llamado Root Call Blocker Pro, que permite crear una lista negra de números, a los cuales se rechaza directamente cada vez que intentan llamarme. Pues el caso es que cada vez que se iniciar el teléfono y se inicia esta aplicación, me reinicia los servicios de telefonía, y me vuelve a poner automáticamente en 3G la sim 1. Igual, si gas instalado cualquier cosa que pueda afectara los contactos, al iniciar el teléfono, te esté cambiando lo de los tonos de llamada.

Y aparte de todo eso, ese contacto, ¿dónde lo tienes? ¿En el teléfono o en tu cuenta de Google?
 
Última edición por un moderador:

borregoferoz

Simdualero de Oro
18 Ene 2012
208
50
877
#7
Yo uso el Ringo Pro y tengo un problema parecido. Cuando le da la gana, el Alcatel deja de utilizar el sonido que asigno a cada contacto con el programa y vuelve al sonido por defecto.
 

zurdotaxi

Simdualero Junior
13 Abr 2012
4
0
431
#8
Bueno...parece ser que el problema viene por que los contactos de las 2 sim no estaban copiados al telefono...
Una vez copiados en el telefono con el propio menu de Contactos(la aplicacion de serie)tanto de la sim 1 como de la sim 2
al asignarles el tono individualmente,al encender de nuevo el telefono,estos tonos asignados se siguen manteniendo....

De todas maneras lo tendre en observacion y ya os ire contando.
 

Breakk

Simdualero de Diamante
31 May 2010
11.943
20.170
10.430
#9
Bueno...parece ser que el problema viene por que los contactos de las 2 sim no estaban copiados al telefono...
Una vez copiados en el telefono con el propio menu de Contactos(la aplicacion de serie)tanto de la sim 1 como de la sim 2
al asignarles el tono individualmente,al encender de nuevo el telefono,estos tonos asignados se siguen manteniendo....

De todas maneras lo tendre en observacion y ya os ire contando.
Gracias por comentar la solución.

Espero que funcione ahora ya.

Saludos

Enviado desde mi ALCATEL_OT_918D usando Tapatalk 2
 

chaskaman

Merodeador
Simdualero de Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
#11
Bueno...parece ser que el problema viene por que los contactos de las 2 sim no estaban copiados al telefono...
Una vez copiados en el telefono con el propio menu de Contactos(la aplicacion de serie)tanto de la sim 1 como de la sim 2
al asignarles el tono individualmente,al encender de nuevo el telefono,estos tonos asignados se siguen manteniendo....

De todas maneras lo tendre en observacion y ya os ire contando.
Evidentemente!!! Que fallo mas grande no haberte preguntado :(

Enviado desde mi U20i usando Tapatalk