Avería de botones HD7

henryxixon

Simdualero de Bronce
22 Abr 2012
7
0
436
#1
Después de una caída desde 1 metro de distancia hace 2 meses se me averiaron los botones de subir y bajar el volumen, ayer debido a otra caída el botón de encender tampoco funciona (el móvil funciona ya que carga sin problemas).
Mi pregunta es si a alguien le ha ocurrido y como lo ha solucionado ya que los botones no parecen dañados, por lo que supongo que será algo relacionado con la placa o con el flex de la botonera.
De momento voy a proceder a despiezarlo a ver que sacó en claro.
Cualquier ayuda será bien recibida. Gracias!
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#2
Después de una caída desde 1 metro de distancia hace 2 meses se me averiaron los botones de subir y bajar el volumen, ayer debido a otra caída el botón de encender tampoco funciona (el móvil funciona ya que carga sin problemas).
Mi pregunta es si a alguien le ha ocurrido y como lo ha solucionado ya que los botones no parecen dañados, por lo que supongo que será algo relacionado con la placa o con el flex de la botonera.
De momento voy a proceder a despiezarlo a ver que sacó en claro.
Cualquier ayuda será bien recibida. Gracias!
Perdido lo tienes. Abrir y rezar.
 

henryxixon

Simdualero de Bronce
22 Abr 2012
7
0
436
#3
Después de abrirlo y despiezarlo lo que me queda muy claro es que los flex de la botonera son de pésima calidad por lo que con el uso prolongado literalmente de deshacen; como lógicamente dudo encontrar este repuesto en ninguna parte voy a intentar hacer un puenteo en la placa base para encenderlo y ya encendido cambiar la funcion de encendido al botón de la cámara .
Ya os contare si resulta. Un saludo
 

pdmiguel

Simdualero de Bronce
19 Feb 2012
14
0
436
#4
El botón de la camara no siempre funciona para desbloquear (cambiandolo con el buttoncam), o por lo menos no en mi caso... Especialmente si usas muchas veces seguidas en un segundo el boton.

Espero que tengas mejor suerte que yo, y dependa de la ROM/modelo.