Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

ayuda con GPS porfavor

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por smartphonero, 9 Ago 2013.

  1. smartphonero

    smartphonero Simdualero de Oro

      20 Feb 2013
      Calificaciones:
      +1
      buenas a todos compañeros,

      os explico un poco lo que he intentado y lo que obtengo... he hecho lo siguiente, he puesto el pimp my rom para poner europa y spain y descargar el fichero, he entrado en mobileuncletools para hacer agps restart y full, he activado las dos opciones que hay y me salen los satelites en YGPS pero cuando pongo el gps test me tarda muchisimo en que me salgan las barritas y pocas veces consigo que se ponga en on, el gps fix si que me localiza.. cuando cierro todo y dejo el gps encendido me pone en la barra de notificaciones "buscando gps" y me consume un monton de bateria.... aparte de todo esto no quiero tener la opcion de datos y wifi activada en ubicacion dado que no tengo datos... que hago mal? que debo hacer?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      espero vuestra ayuda porque me estoy volviendo loco..... y no se que hacer mas..

      un saludo compañeros y gracias de antemano por vuestra ayuda!
       
    • miarfe

      miarfe Simdualero de Platino

        Hola, no se si has probado hacerlo al aire libre, en la calle por decirlo de otra manera, y después de los ajustes que haces has reiniciado el móvil, no se si te funcionara, pero puedes probar, saludos.
         
      • smartphonero

        smartphonero Simdualero de Oro

          20 Feb 2013
          Calificaciones:
          +1
          @miarfemiarfe reiniciar si que he reiniciado y hacerlo al aire libre si que lo he hecho .... así que esta tarde probaré en otro lugar y OS cuento...

          de todos modos ir dando mas consejos .

          un saludo compañeros

          Enviado desde mi Z2 usando Tapatalk 2
           
          Última edición por un moderador: 28 Sep 2013
        • miarfe

          miarfe Simdualero de Platino

            Yo cuando hice el GPS test, lo deje como 10 minutos solito, sin tocar para nada el móvil, por que al principio no pillaba ni uno, pero después me salían entre 8 y 10 satélites, de los cuales 8 en verde siempre, yo de momento uso el sygic, me coge la posición en 1 minuto mas o menos, lo que si el GPS chupa batería de salero, espero de veras lo puedas solucionar de alguna manera, saludos.
             
          • negroxan

            negroxan Simdualero de Bronce

              26 Mar 2012
              Calificaciones:
              +0
              prueba con lo que dicen en este enlace:

              funcionando al 100%

              en 15segundo fija los satelites
               
            • negroxan

              negroxan Simdualero de Bronce

                26 Mar 2012
                Calificaciones:
                +0
                no me deja poner el enlace
                 
              • negroxan

                negroxan Simdualero de Bronce

                  26 Mar 2012
                  Calificaciones:
                  +0
                • smartphonero

                  smartphonero Simdualero de Oro

                    20 Feb 2013
                    Calificaciones:
                    +1
                    muchisimas gracias en especial a @negroxannegroxan por dar solucion a mi problema y a todos mis compañeros por poner vuestro apoyo y voluntad en solucionarlo.

                    un saludo compañeros!:smile:
                     
                    Última edición por un moderador: 28 Sep 2013
                  Verificación:
                  Borrador guardado Borrador eliminado