Ayuda con x18i MTK6573 se congela en pantalla inicial no carga android

kime

Simdualero Junior
29 Abr 2012
4
0
431
#1
Hola buenos dias Soy nuevo en este mundo de Dual sim.

tengo un x18i hace pocos dias al tener un problema con las aplicaciones tuve que apagarlo quitando la bateria,al prender el cel ya no cargo y se quedo en la pantalla de inicio x18i.jpg de color azul.
que puedo hacer...
agrego imagen.
muchas gracias...

x18i.jpg
 
31 May 2011
8.134
5.590
7.085
Elche
#2
Hola buenos dias Soy nuevo en este mundo de Dual sim.

tengo un x18i hace pocos dias al tener un problema con las aplicaciones tuve que apagarlo quitando la bateria,al prender el cel ya no cargo y se quedo en la pantalla de inicio x18i.jpg de color azul.
que puedo hacer...
agrego imagen.
muchas gracias...


Lo primero es leer un poco y comprender que vas a hacer, lee en mi firma definiciones básicas.

Tienes 2 opciones.
Una poner un recovery por cable y luego flasheas con el recovery .
https://www.movilesdualsim.com/tema/Instalar-un-recovery-por-cable-USB.7708
Drivers tienes que instalar los preloader.
https://www.movilesdualsim.com/tema/Drivers-Android-para-el-PC.8876?highlight=drivers

El archivo MT6573_Android_scatter.txt que te dejo bajo es el que tienes que poner en la misma carpeta que el recovery .
Descomprime el recovery es un .zip y el archivo se llama 592zn.com_recovery_Star_X18i_MT6573.img lo pones en una carpeta junto con el txt.
recovery.img

ROM rusa del foro.
http://narod.ru/disk/45263562001.cc...UI.11AMD.W11.37.SP.V17.F1_15.03.2012.zip.html

En este enlace tienes mas cosas.
https://www.movilesdualsim.com/tema/Aplicaciones-rom-flashtools-Star-x18i.7803

Segunda flasheando directamente por cable aunque para esto necesitas una ROM que yo no encuentro.
https://www.movilesdualsim.com/tema...M-con-cable-USB.7704?highlight=flasheo+mt6573

saludos y paz.
 

Adjuntos

Última edición por un moderador:

jomoplan

Simdualero de Bronce
20 Abr 2012
34
1
448
#3
Buen dia @zoyB, me uno a @kyme pero con diferente problema, ya supere todos esos obstaculos, pero ahora el flash tool no me deja trabajar, aparece un error que dice: BROM ERROR: S_COM_PORT_OPEN_FAIL (1012)
FAILED TO OPEN COM 4
Pense que era el cable usb y no. Mi problema es que quiero hacer flash para tratar de recuperar camara y flash led, sensor de proximidad, ya que no funcionan, hice flash anteriormente y no jalo.
Gracias por su comprension y ayuda.
Saludos
 
Última edición por un moderador:
31 May 2011
8.134
5.590
7.085
Elche
#4
Buen dia @zoyB, me uno a @kyme pero con diferente problema, ya supere todos esos obstaculos, pero ahora el flash tool no me deja trabajar, aparece un error que dice: BROM ERROR: S_COM_PORT_OPEN_FAIL (1012)
FAILED TO OPEN COM 4
Pense que era el cable usb y no. Mi problema es que quiero hacer flash para tratar de recuperar camara y flash led, sensor de proximidad, ya que no funcionan, hice flash anteriormente y no jalo.
Gracias por su comprension y ayuda.
Saludos
Ese error es posible: por el cable en mal estado, el puerto usb con muchos drivers y se hace un lió al abrirlo(Cambia de USB a uno trasero), flashtool erróneo o cambiarlo de ruta, usar un scatter.txt que no sea el suyo,

Como ultima opción actualizar con preloader y la misma combinación que para entrar al recovery .

No se si te servira para el X18
Elijes el scatter.txt
Casilla preloader activada(clicada)
Sin batería aprietas los botones para entrar al recovery , cable desconectado del PC pero conectado al móvil..
Le das a Download en flashtool .
Y conectas al USB del PC.
Cuando termine la raya roja deberás poner la batería y esperar que termine.

Es un poco lioso pero si pillas los pasos puedes hacerlo, eso si búscate a alguien que te ayude a conectar al USB.


saludos y paz.
 
Última edición por un moderador:

jomoplan

Simdualero de Bronce
20 Abr 2012
34
1
448
#5
Buen dia @zoyB te confirmo el viernes los resultados ya que vivo en un piueblo alejado de la ciudad y no encuentro cable usb nuevo, Gracias de antemano.
Saludos y Bendiciones
 
Última edición por un moderador:

jomoplan

Simdualero de Bronce
20 Abr 2012
34
1
448
#6
Probe cable nuevo, @zoyB lo detecto pero no funciono como me lo indicaste, lo que si puse una ROM sin preloader, dsp-l, sec-ro y sin userdata y funcionó, solo que pongo una con todo completo y no trabaja me aparece el mismo error, sabrás de alguna ROM que no este cocinada y que pudiera servirme? la camara no funciona.
Gracias y Un Saludo
 
Última edición por un moderador:

jomoplan

Simdualero de Bronce
20 Abr 2012
34
1
448
#7
Buenas tardes @zoyB, anstes que nada Saludos y Bendiciones; mi x18i esta bien pero la main camara o posterior no funcionan a pesar de tantas rom que le he puesto, tu opinion, sera cuestion de hardware? ya que el flash led (Lampara) no funciona tampoco. quiero desarmarlo y revisar la camara, pensando en alguna terminar rota o desoldada. algun tutorial de como desarmarlo? el sensor de proximidad no funciona desde que me llegó por mercado libre mexico. Gracias y disculpa tanta lata.
 
Última edición por un moderador:
31 May 2011
8.134
5.590
7.085
Elche
#8
Buenas tardes @zoyB, anstes que nada Saludos y Bendiciones; mi x18i esta bien pero la main camara o posterior no funcionan a pesar de tantas rom que le he puesto, tu opinion, sera cuestion de hardware? ya que el flash led (Lampara) no funciona tampoco. quiero desarmarlo y revisar la camara, pensando en alguna terminar rota o desoldada. algun tutorial de como desarmarlo? el sensor de proximidad no funciona desde que me llegó por mercado libre mexico. Gracias y disculpa tanta lata.
Con el X18 no te puedo ayudar, pero creo mas bien que el problema es de drivers (de la cámara ) las ROMs que has probado al igual todas parten del unos drivers y en tu versión de móvil los han cambiado.

Los drivers normalmente van en el boot y system.

saludos y paz.
 
Última edición por un moderador:

jomoplan

Simdualero de Bronce
20 Abr 2012
34
1
448
#9
[h=2]Re: Ayuda !, camara y LED de x18i no funcionan[/h]
Hola amigo @plandelashayas ya encontre una solución para este problema en la pagina de XDA developers, se trataba de un problema con los drives de la camara del celular, ya lo corregi en el archivo UBOOT.bin de la ROM que recomendaban ahí. TE paso el link de dropbox donde subi la ROM ya modificada junto con los drivers y el SP Flash Tools, Espero te funcione tambien a ti. Saludos y suerte.


https://www.dropbox.com/sh/p7lajj7eua0hfyq/CiTeODzQW0

Y asi se soluciona el problema de la camara y el flash led que aunque no es una aportacion al foro de @Dancoronado, quiero compartirla con todos.
Un abrazo fuerte desde Veracruz, Mex.
 
Última edición por un moderador:

jomoplan

Simdualero de Bronce
20 Abr 2012
34
1
448
#10
Y claro que me funcionó
 

Als Mugnoe

Simdualero Junior
18 Feb 2013
2
0
331
#12
Hola, yo instale la rom que posteas y mi lampara prendio, pero ya no prende, de repente dejo de prender, que crees que pueda ser, sera fisico el danio??? gracias por la ayuda