AYUDA conectividad usb FeiTeng GT-i9300

adambabilon

Simdualero de Bronce
4 Oct 2012
41
0
366
#1
Hola a todos a ver si me podeis ayudar con este movil GT-i9300 lo conecte el primer dia por usb y el pc me lo detecto pero ya no lo he podido volver ha hacer,ahora cuando le conecto el usb al pc solo carga.
 

NaroFive

Simdualero de Platino
10 Oct 2012
644
2
1.074
Madrid
#2
A veces a mi me pasaba, pero lo conectaba de nuevo y me lo volvia a reconer.

Mira a ver si tienes el modo depuracion activado, que a mi antes no me lo reconocia hasta que le instale los drivers.

Enviado desde mi e1808_v75_hjy1a6x_5647 usando Tapatalk 2
 

manunie2

Simdualero de Bronce
24 Ago 2011
43
1
639
#4
Hola @adambabilon, Tengo un zp200 y me pasa exactamente igual a lo que tu describes, lo he intentado casi todo y no hay forma de que el PC reconozca al móvil, solo actúa como cargador y sin embargo antes si que lo reconocía como una unidad usb de almacenamiento.
Lo único que me falta por probar es a hacerle un "factory reset" y probar de nuevo, pero es que no estoy seguro que esa sea la solución y tengo muchas aplicaciones instaladas que se borrarían al hacer el factory reset. Seguiremos investigando y si alguien encuentra una solución, por favor que la comente por aquí.
Saludos.
 
Última edición por un moderador:

adambabilon

Simdualero de Bronce
4 Oct 2012
41
0
366
#5
Gracias por tu respuesta,ya probe hacerle un factory reset y nada solo lo perdi todo como tu dices y sigue igual,lei algo sobre calibrar el sensor pero tampoco funciono,me queda instalar los drivers mt6575 usb alm pc pero no me los coje. Saludos.
 

manunie2

Simdualero de Bronce
24 Ago 2011
43
1
639
#6
Seguiremos haciendo pruebas e investigando, yo le he cambiado el Launcher y le he dejado el que traía, porque alguien me ha comentado que puede ser el culpable, pero no es así, le he quitado el antivirus y tampoco funciona, ahora que me dices que le has hecho un "factory reset" y no funciona, está claro que no es culpa de ninguna aplicación, pues como bien dices, se borran todas las instaladas. Continuaremos haciendo pruebas hasta que encontremos la solución.
Saludos.
 

adambabilon

Simdualero de Bronce
4 Oct 2012
41
0
366
#7
Al fin lo consegui,pulsando el boton de inicio y del volumen al mismo tiempo y se conecta,tambien instale todos los paquetes del android sdk manager por si te sirve de ayuda.
 

g.leon

Simdualero Junior
3 Oct 2012
2
0
331
#8
Al fin lo consegui,pulsando el boton de inicio y del volumen al mismo tiempo y se conecta,tambien instale todos los paquetes del android sdk manager por si te sirve de ayuda.
La combinación de teclas Inicio + Volumen, la haces con el celular encendido? Tecla de volumen + o - ??

Gracias!!!
Saludos
 

eloi1985

Simdualero de Bronce
22 Oct 2012
11
1
538
#9
hola, e adquirido un feiteng n9300 que es el mismo que el i9300 pero cambia el procesador a 6577, querria preguntar si has conseguido hacerle aceso root y cambiar el recovery , no encuentro mucha informacion. gracias

un saludo
 

g.leon

Simdualero Junior
3 Oct 2012
2
0
331
#10
hola, e adquirido un feiteng n9300 que es el mismo que el i9300 pero cambia el procesador a 6577, querria preguntar si has conseguido hacerle aceso root y cambiar el recovery , no encuentro mucha informacion. gracias

un saludo
A la noche te paso la data de como lo hice porque lo tengo en la otra maquina. Es muy fácil de hacer y en 3 pasos. El recovery no lo pude cambiar, solo rootearlo.
 

adambabilon

Simdualero de Bronce
4 Oct 2012
41
0
366
#11
Con el modo depuracion activado,tecla encendido y v+ me salio un nuevo menu de configuracion usb en la que tienes la opcion para configurar para xp o windows 7,ahora simplemente conectando el cable ya funciona,tambien instale los paquetes sdk android manager en los que esta el driver usb,tambien pude instalar el preloader y hacer root siguiendo los pasos del primer post del foro.