Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayuda el movil ha dejado de vibrar

Tema en 'ZTE v967s MTK6589' iniciado por Trustee, 11 Mar 2014.

Tags:
  1. Trustee

    Trustee Simdualero de Bronce

      20 Feb 2014
      Calificaciones:
      +2
      Pues como digo, el movil de mi padre a dejado de vibrar de un dia para otro, sin recibir ni un solo golpe ni nada solo a dejado de vibrar y no se de que puede ser si el resto de cosas funciona.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Alguna idea?
       
    • yoigo6523

      yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      15 Oct 2013
      En un pequeño pais
      Calificaciones:
      +27.673
      reinicia el movil...a mi a veces no me graba video con audio y reiniciandolo se soluciona...que no sea un caso parecido
       
    • Trustee

      Trustee Simdualero de Bronce

        20 Feb 2014
        Calificaciones:
        +2
        Eso es lo primero que probe pero nada singue sin vibrar yo creo que se a roto el motor
         
      • yoigo6523

        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        15 Oct 2013
        En un pequeño pais
        Calificaciones:
        +27.673
        a ver si has tocado alguna opcion del gravitybox o algun módulo del exposed.... no seria la primera vez que sin querer tocamos algo y luego no se acuerda uno de lo que hemos hecho
         
      • chema690

        chema690 Simdualero de Plata

          11 Sep 2013
          Calificaciones:
          +3
          buenas el mio no ha dejado de vibrar del todo pero vibrar cuando le da la gana no se de que puede ser
           
        • reguart

          reguart El doctor... Fronkonstin? Simdualero de Diamante

          • Veteran@
          23 Nov 2012
          Lleida
          Calificaciones:
          +1.616
          Instalar la app z device test, que sirve para comprobar los sensores, y probar con ella el vibrador.

          Enviado desde mi BOBBY mediante Tapatalk
           
        • chema690

          chema690 Simdualero de Plata

            11 Sep 2013
            Calificaciones:
            +3
            le probado y funciona el vibrador lo que no se por que deja de hacerlo cuando le da la gana
             
          • reguart

            reguart El doctor... Fronkonstin? Simdualero de Diamante

            • Veteran@
            23 Nov 2012
            Lleida
            Calificaciones:
            +1.616
            A que te refieres cuando le da la gana?

            Enviado desde mi V967S recauchutado
             
          • chema690

            chema690 Simdualero de Plata

              11 Sep 2013
              Calificaciones:
              +3
              Que estoy escribiendo con el teclado y lo mismo hay veces que vibra y otras que no
               
            • reguart

              reguart El doctor... Fronkonstin? Simdualero de Diamante

              • Veteran@
              23 Nov 2012
              Lleida
              Calificaciones:
              +1.616
              Yo es que lo de la vibracion mientras escribo la desactivo ya que me molesta, pero cuando la he utilizado también me pasaba, son vibraciones tan imperceptibles que...
              Si con el z device test te funciona siempre (haz muchas pruebas), es que sí te funciona bien.

              Enviado desde mi V967S recauchutado
               
            • Trustee

              Trustee Simdualero de Bronce

                20 Feb 2014
                Calificaciones:
                +2
                Eso hice pero nada no funciona me pone que tiene vibracion pero no se activa pulso y nada de nada

                Una decepcion el movil mi padre lo ha tratado muy bien, yo tratando peor mi s3 no me ha dado ese fallo
                 
              • reguart

                reguart El doctor... Fronkonstin? Simdualero de Diamante

                • Veteran@
                23 Nov 2012
                Lleida
                Calificaciones:
                +1.616
                Si con el z device test no funciona, lo único que se me ocurre que pruebes es que:
                1-restaures los valores de fabrica, si así no funciona
                2-instales otra rom, haciendo los respectivos wipes o mejor aún instalarla por flashtools.
                Si entonces no funciona, igual si es hardware.

                Enviado desde mi V967S recauchutado
                 
              Verificación:
              Borrador guardado Borrador eliminado