Ayuda gps

funcer

Simdualero de Bronce
16 Feb 2014
6
0
317
El Vendrell
#1
Recibí mi zopo zp998 hace cosa de una semana y al ver el gran consumo de batería hoy he decidido meter la Rom AOSP que hay puesta aquí en el foro. El tema es que el gps lo probé el día que me llegó y me tardó unos 3 minutos en conectar pero conectó y ahora llevo más de 20 minutos y no hay manera, no entiendo nada... podéis ayudarme?
Gracias y saludos
 

malulon

Simdualero de Bronce
4 May 2013
13
1
569
#2
rom de marsapa que te ira bien
 

funcer

Simdualero de Bronce
16 Feb 2014
6
0
317
El Vendrell
#3
No funciona el enlace. Pero de todos modos es extraño que no coja los satélites.... voy a hacer un Hardreset otra vez a ver...
Si pudieras poner un enlace correcto te lo agradecería.
 

malulon

Simdualero de Bronce
4 May 2013
13
1
569
#4
Si funciona pinchas en
needrom y en donde pone search buscas zp998
 

huete187

Simdualero de Platino
23 Ene 2014
281
199
1.494
MADRID
#5
Yo tengo esa rom y no soy capaz de configurar los satelites. Ademas tampoco funciona el bluetooth han publicado una MIUI V5, voy a probar con esa a ver que tal.
 

Arraky

Simdualero de Plata
20 Feb 2014
65
5
288
#7
Alguien ha observado que estando activado el GPS y entrando en Engineer Mode de Mobileuncle en la pestaña de location-location based service-gps, el gps esta en off.

Cuando se activa empieza a coger satelites. Esto es logico o es que hay un bug en la stock rom???

Saludos
 

jaucar

Simdualero de Platino
13 Sep 2012
565
74
1.115
#8
Pues yo con la stock publicada ultimamente pillo los satelites y me funciona el gps uncluso dentro de casa.

Saludos.
Jaucar.
 

atlantis

Simdualero de Oro
8 Nov 2011
195
46
588
Almeria
#9
No funciona el gps por lo menos a un servidor... En esto zopo la ha cagado pero a base bien bueno en todos sus terminales no rula bien el gps...y las grabaciones de audio peor todavia..

Enviado desde mi 998 mediante Tapatalk
 

topillo

Simdualero de Bronce
20 Jul 2013
14
1
368
Alcobendas - Madrid
#10
A mi en un 980 me funciona el GPS de maravilla en pocos segundos coge los satélites, eso si con la rom de Miui, yo lo tengo configurado asi, no se si te servira para este modelo
img19.imageshack.us_img19_1091_523v.png

img834.imageshack.us_img834_7319_m13s.png

img41.imageshack.us_img41_7646_w7f6.png

img42.imageshack.us_img42_4415_4lcf.png [DOUBLEPOST=1394720091][/DOUBLEPOST]No tiene señal, porque la captura de los satélites que suele ver esta echa dentro de casa cuando salga esta tarde pondre una con los satetiles ya en fundionamiento[DOUBLEPOST=1394737587][/DOUBLEPOST]En la calle:
img600.imageshack.us_img600_122_nv8e.png

img547.imageshack.us_img547_4210_zr0n.png
 
Última edición por un moderador:

Fruncer

Simdualero Junior
5 Mar 2014
3
0
261
plus.google.com
#12
No es problema de señal o de localización de satélites, sino que se pierde la señal continuamente y lo hace imposible para navegar. Lo voy a mandar a china para que me o reparen o me manden otro porque es problema de Hardware ya que no soy el primero al que le ha pasado y se lo han cambiado y perfecto después. Gracias a todos

Enviado desde mi ZP998 mediante Tapatalk