Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

AYUDA PANTALLA CON LINEAS VERTICALES DE COLORES

Tema en 'HDC Legend S4 - GT-i9500' iniciado por lbencha, 11 Dic 2013.

  1. lbencha

    lbencha Simdualero de Bronce

      11 Dic 2013
      Calificaciones:
      +0

      Adjuntos:

    • lbencha

      lbencha Simdualero de Bronce

        11 Dic 2013
        Calificaciones:
        +0
        ES EL CRISTAL QUE VA CON EL DIGITALIZADOR. HE COMPRADO EL DEL GALAXY S4 ORIGINAL QUE LE VALE Y POR 7 DOLARES EN Aliexpress
         
      • Nakrul

        Nakrul Simdualero de Platino

          2 Oct 2012
          Calificaciones:
          +22
          @lbencha,siento decirte que es el LCD,no el digitalizador. Tambien siento decirte,que no te vale el Digitalizador del S4 original,ya que el del Legend son 2 piezas,una el cristal,y la otra como un "Film" transparete que va pegado al cristal.

          Es un defecto de fabrica del LCD,ami me paso lo mismo con uno de mis legend. Solo lo podras arreglar cambiando el LCD.
           
        • ruglovi

          ruglovi Simdualero de Diamante

          • Veteran@
          24 Oct 2012
          Mallorca
          Calificaciones:
          +1.864
          Exacto como comenta @NakrulNakrul es el Lcd. Pero bueno mira lo por el lado bueno no has comprado el digitalizador+LCD del s4 original

          Enviado desde mi T9 usando Tapatalk
           
        • tazma

          tazma Simdualero de Plata

            10 Oct 2012
            Calificaciones:
            +0
            hola ibencha yo stoy con el mismo problema que tu con la pantalla as comprado una nueva ?o sabes donde conseguir la pantalla lcd para el HDC legend
            salu2
             
          • tazma

            tazma Simdualero de Plata

              10 Oct 2012
              Calificaciones:
              +0
              hola bueno ya compre la pantalla y la monte pero pasa lo siguiente
              ahora el problema es que no arranca el HDC le di al botón se encendió el led azul y se apago y no arranca lo pongo acargar y se ve al lado izquierdo un led muy tenue rojo pero no consigo que arranque que puedo hacer
               
            • Haulage Man

              Haulage Man Invitado

                Calificaciones:
                +0
                Eso del led tenue, le pasó tambien al mío. Fué por eso, y porque antes se quedaba pillado, y con un ruido muy raro, (parecía un ventilador), por lo que lo tuve que mandar de vuelta. Todas las hipótesis daban fallo de hardware. Ahora está ya de vuelta, y de momento todo Ok.
                Tocaré madera. CancerPrevInf_a200px.
                 
              Verificación:
              Borrador guardado Borrador eliminado