Quantcast

Ayuda para identificar mi telefono

  • Iniciador del tema eduardocintas
  • Fecha de inicio
E

eduardocintas

Simdualero de Bronce
9 Ago 2013
7
0
236
#1
Necesito que me ayuden a saber el modelo de mi telefono para consegir mas información. Les pongo unas fotos:
Ayuda para identificar mi telefono 22509-435d85f4e429fdf9567f3ac913face11.jpg Ayuda para identificar mi telefono 22510-12820f2455a9ab19cb07e3d8d4eb422e.jpg Ayuda para identificar mi telefono 22508-853c55fc4d4dbf7b9c7e59623ba0a021.jpg

Algunos puntos destacables son que tiene el logo de Samsung(pero no es), La posicion de los sensores y la camara frontal son bastante parecidos al original.
El boton de Home es todo plateado. En la parte de atras dice i9300 y tiene los chips y la SD entre la bateria y la camara.

La pantalla mide 11Cm de diagonal lo que serian entre 4.2 y 4.3 pulgadas creo. Es resistiva pero responde muy bien al tacto.

El procesador figura como mk6577.
La version de android como 4.0.4 anque creo q realmente es 2.3.5
Tiene firmware Mocordroid 2.3.5 del 2012
Al conectarlo al la pc dice spreadtrum phone
La memoria interna creo q es de 256 igual que la ram.
El launcher es como el del s3 con el diente de leon que suelta gajitos que se vuelan al hacer ondas tocando el agua.
La anomacion de inicio es un androide azul con engranajes.

Si puedo dar algun otro dato util me avisan, ahora no arranca se queda en la animacion de inicio. Pero puedo averiguar mas datos pq un amigo tiene otro igual.

Agrego mas datos del problema:
Tenia muy poca memoria interna, despues de muchos intentos logre rootearlo con un programa chino que me dejo un "SuperUser" en chino, instale el link2sd y empece a mover cosas a la SD. Creo que quise mover el Launcher y me tiro un loop de errores que no podia aceptar. saque la bateria, lo volvi a encender y se quedo con la animacion de arranque(un andoide azul con engranajes) como lo tenia en usb debug lo pude pasar a recovery con el adb. Hice un factory reset y volvio a colgarse en la anim de inicio pero se ve q salio de usb debug y ahora lo reconoce como Almacenamiento masivo sin medio insertado. Y ya no lo puedo pasar a recovery. Probe todas las convinaciones de teclas que pude y solo logre entrar a "Factory test mode" pero a recovery no lo consigo.

Desde yamuchas gracias a todos.

Ayuda para identificar mi telefono imagen005-jpg.27786


Ayuda para identificar mi telefono imagen006-jpg.27787


Ayuda para identificar mi telefono imagen007-jpg.27788
 
Última edición:
E

eduardocintas

Simdualero de Bronce
9 Ago 2013
7
0
236
#2
Up
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 98 43,6%
  • Carga inalámbrica

    Votos: 82 36,4%
  • Carga ultra rápida

    Votos: 127 56,4%
  • 5G

    Votos: 95 42,2%
  • Al menos 3 cámaras principales

    Votos: 64 28,4%
  • Sensor TOF

    Votos: 38 16,9%
  • Lector de huellas

    Votos: 126 56,0%
  • USB tipo C

    Votos: 121 53,8%
  • Bluetooth

    Votos: 116 51,6%
  • Pantalla flexible

    Votos: 15 6,7%

Miembros conectados

  • alvaroalea
  • crisidoani
  • Adrian.89
  • norte
  • sagimix
  • ruso88
  • deixonar
  • Bertus777
  • chascoberto
  • xuneastur
  • amorrortu
  • azotres
  • ReadyTechno
  • dev
  • ruglovi
  • camisaroja
  • Mpourinio16