Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayuda para instalar rom

Tema en 'ROMs HD7+' iniciado por martin9571, 9 Abr 2012.

  1. martin9571

    martin9571 Simdualero de Oro

      4 Oct 2011
      Calificaciones:
      +12
      No sé si me voy a poner demasiado pesado con este tema.

      El caso es qeu tengo el nuevo modelo de h7300. adquirido en "miraloquetengo" hace poquito. viene ya con 2.3.5
      He seguido todos los pasos para instalar una nueva rom (rootear, flashear recovery......) Como el recovery original no funciona bien, mejor dicho, no podía entrar en el recovey, he flasheado el nuevo de bruno martins.
      Hasta aquí todo bien. Pero al entrar en el recovery me sale lo siguiente:

      E: can’t find misc
      E: failed to find “cache” partition to mount at “/cache
      Couldn’t open directory
      No files found.
      E: failed to find “cache” partition to mount at “/cache
      E: can’t mount /cache/recovery/log
      E: can’t open /cache/recovery/log
      E: failed to find “cache” partition to mount at “/cache
      E: can’t mount /cache/recovery/last_log
      E: can’t open /cache/recovery/last_log
      E: Cant find misc

      Es decir, que ni encuentra, ni monta, ni abre el caché, entre otras cosas.

      NO sé si hice bien el backup, o si ni siquiera lo hice. El caso es qeu no me deja hacer nada desde el recovery. Intento instalar rom, pero me da error status 7 y me vuelve a salir siempre estos mensajes qeu os he copiado.

      A ver si alguien puede orientarme.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias y perdonad si soy pesado.
       
    • martin9571

      martin9571 Simdualero de Oro

        4 Oct 2011
        Calificaciones:
        +12
        Será posible que nadie tenga una pista que darme???
        ya no sé qué hacer....
         
      • Breakk

        Breakk Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        31 May 2010
        Calificaciones:
        +21.386
        Yo no tengo este movil pero creo que la solución seria subirle un recovery con el programa flashtool.y de paso subirle el system.img.
        A ver si alguien que lo tenga te pudiera orientar mas.
        Saludos y suerte.

        Enviado desde mi ALCATEL_OT_918D usando Tapatalk
         
      • martin9571

        martin9571 Simdualero de Oro

          4 Oct 2011
          Calificaciones:
          +12
          gracias por tu respuesta. y... cómo puedo subirle el system.img?
           
        • Breakk

          Breakk Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          31 May 2010
          Calificaciones:
          +21.386
          Primero sube recovery para tu telefono y luego si arranca recovery subes una rom en formato Zip.

          Enviado desde mi ALCATEL_OT_918D usando Tapatalk
           
        • samarkanda

          samarkanda Simdualero de Diamante

          • Veteran@
          12 Oct 2011
          Calificaciones:
          +196
          martincarpintero. Sí que había visto tu post antes, pero es que ni idea de qué es lo que te pasa. Es como si el recovery que tienes no fuese para tu teléfono o no fuera compatible.

          Prueba este, que es distinto. Es el que ha hecho personalizado @haiduongbkhaiduongbk. A ver si con él no tienes problemas. Instálalo con el mobileunce.
          http://www.mediafire.com/?gj37yb1hb969f29
          Un saludo
           
          Última edición por un moderador: 30 Dic 2013
        • martin9571

          martin9571 Simdualero de Oro

            4 Oct 2011
            Calificaciones:
            +12
            Gracias Samarkanda. He instalado el recovery y nada. todo igual. Intento instalar una rom y me dice lo siguiente:

            updating boot image asser failed: write_raw_image ("tmp/boot.img"."boot")
            E: Error in /sdcard....(nombre de la rom).... status 7. Installation aborted.

            NO será que no hice bien el backup ó no lo hice, que no lo recuerdo bien, y tenga un problema con boot image, ó algo parecido?????
             
          • jman0

            jman0 Simdualero de Diamante

            • Veteran@
            20 Dic 2010
            Vizcaya, España
            Calificaciones:
            +374
            ¿Has desactivado la comprobación de firmas antes de instalar la ROM? Tiene toda la pinta de que esa es la causa de que no te deje instalarla.
             
          • martin9571

            martin9571 Simdualero de Oro

              4 Oct 2011
              Calificaciones:
              +12
              nada. no es un problema de comprobación de firmas. me da que tiene que ser algo relacionado con el boot.img. pero a ver qué puede ser.
              no me deja hacer backup, ni puedo montar data, ni nada. además de las opciones "normales" del recovery, me sale toda la "parafernalia" que he indicado en el primer post. justo debajo de las opciones del recovery (Reboot system now- apli update.... en fin... todo lo que sale en azul) me sale lo siguiente:

              E: can’t find misc

              E: failed to find “cache” partition to mount at “/cache
              Couldn’t open directory
              No files found.
              E: failed to find “cache” partition to mount at “/cache
              E: can’t mount /cache/recovery/log
              E: can’t open /cache/recovery/log
              E: failed to find “cache” partition to mount at “/cache
              E: can’t mount /cache/recovery/last_log
              E: can’t open /cache/recovery/last_log
              E: Cant find misc

              y cuando intento instalar rom, me sale:

              updating boot image asser failed: write_raw_image ("tmp/boot.img"."boot")
              E: Error in /sdcard....(nombre de la rom).... status 7. Installation aborted.
               
            • martin9571

              martin9571 Simdualero de Oro

                4 Oct 2011
                Calificaciones:
                +12
                al intentar instalar una rom, me da error diciendo lo siguiente: "actualizando la imagen de arranque asser failed: write_ram_image (/tmp/boot.img. boot)"
                 
              • martin9571

                martin9571 Simdualero de Oro

                  4 Oct 2011
                  Calificaciones:
                  +12
                  uffff, chicos.... ¡me doy por vencido!
                  ya no sé qué hacer.
                   
                • samarkanda

                  samarkanda Simdualero de Diamante

                  • Veteran@
                  12 Oct 2011
                  Calificaciones:
                  +196
                  Te va tocar flashear por cable el boot.img. no toi en casa. Si alguien tw orienta

                  Enviado desde mi HD7+ usando Tapatalk
                   
                Verificación:
                Borrador guardado Borrador eliminado