Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayuda para reparar thl w3

Tema en 'THL W3+ MT6577' iniciado por gpsado, 17 Sep 2013.

Tags:
  1. gpsado

    gpsado Simdualero Junior

      17 Sep 2013
      Calificaciones:
      +0
      Hola a todos necesito vuestra ayuda. Tengo desde hace un año un W3 que funcionaba perfectamente. Pero ayer me metí en el menú ingeniero y algo he debido tocar por que ya no va. Os explico ya al arrancar cuando salen las letras THL la musiquita que sonaba, ahora como que se corta y después de un rato largo se enciende, pero no detecta la tarjeta sim. Entro en configuración y "administración de la tarjeta sim" esta desactivado. Asi mismo el de"redes móviles" también esta desactivado. Perdonar por el ladrillo pero hay alguna solución? Gracias de antemano
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • gpsado

      gpsado Simdualero Junior

        17 Sep 2013
        Calificaciones:
        +0
        He entrado en el menú "band mode" y me da el siguiente error: QUERY CURRENT MODE FAILED COM. ANDROID.INTERNAL.TELEPHONY. COMAND EXCEPTION RADIO_NOT_AVIABLE
         
      • rubendemos

        rubendemos Simdualero de Platino

          31 May 2010
          Calificaciones:
          +176
          Sería interesante saber en que menús toqueteaste para no dar palos de ciego.
          En Band Mode a mi me aparece para seleccionar la SIM. En SIM1 aparecen marcadas las siguientes bandas: EGSM900, DSCS1800, PCS1900, GSM850, WCDMA-IMT-2000, WCDMA-CLR-850 y WCDMA-800. En SIM2 EGSM900, DSCS1800, PCS1900, GSM850.
          Me da respeto toquetear, así que no he explorado demasiado. Comprueba el Baseband: Address(Hex) FF, Value(Hex) 0, Block Size(Dec) 1.
           
        • matutano

          matutano Simdualero de Platino

          • Veteran@
          22 Jul 2012
          Calificaciones:
          +19
          No te compliques. Si tienes una copia reciente de titanium hazle el factory reset, y si no, hazsela ahora y lego ve restaurando poco a poco con el finde que si vuelve a darte problemas, saber en que tramo de apk's y datos de sistema está el fallo.
           
        Verificación:
        Borrador guardado Borrador eliminado