AYUDA!!! problema con camara. he perdido todas las opciones

mario12

Simdualero de Bronce
7 Nov 2012
19
0
336
#1
Hola a todos, en mi hero 9500+ me pasa lo siguiente. De repente la cámara solo esta enfocando hacia mi, es decir dada la vuelta, pero el problema es que me ha desaparecido el icono para girarla de nuevo, asi como también todas las aplicaciones que tenia la cámara frontal, como las foto panorámicas, etc. Ahora ya no puedo hacer casi nada con la cámara , solo tengo la cámara trasera pero la frontal me ha desaparecido. Porfavor, echarme un cable !!!!! insisto que no puedo girarla de nuevo, ya no tengo el icono por ningún lado...
 

clio90cv

Simdualero de Bronce
27 Mar 2013
39
0
548
#2
Hola mario12,prueba cn un hard reset eso muxas veces arregla fallos de esas andaduras.
 

juanjose780

Simdualero de Platino
10 Mar 2013
255
37
846
Deleitosa
#3
Entra en ajustes/aplicaciones/administrar aplicaciones y busca la galeria o la camara o las 2 y borra datos de la aplicacion si no se arregla lo que dice clio90cv hard reset

saludos
 

mario12

Simdualero de Bronce
7 Nov 2012
19
0
336
#4
Hola, acabo de cagarla mas. ¿Qué es un hard reset? pensaba que era lo de restablecer elementos de fabrica y lo que hecho la he cagado. ahora he perdido todas las configuraciones, cuentas, etc (contaba con ello), pero es que tengo el móvil en CHINO y no se hacer nada....Por favor AYUDA!!!!! Para mas risa no se ha solucionado lo de la cámara , sigue igual, solo con la cámara hacia mi.Gracias, y toda ayuda es buena...
 

Gunipe

Simdualero de Oro
20 Abr 2013
223
0
652
#5
Lo has solucionado ya?
Habías probado a quitarle la batería durante un quarto de hora a ver si se arreglaba el problema?