Banda Base para latinoamerica nesecito

atilio

Simdualero Junior
18 Sep 2012
2
0
331
#1
:wink:
Hola tengo un samsung Galaxy Pocket Duos GT-S5302
version de firmware: PDA:LJ3/PHONELJR/CSC:LG1(XSG)
version de banda base s5302xxlj3
Funciona muy biem pero solo me funciona en EDG y no 3G me dijeron
que tengo que cambiar la banda base y poner una que funcione latino
y ese es es miproblema si me pueden ayudar