Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Batería al 92%

Tema en 'Zopo ZP900 MT6577' iniciado por kuank, 12 Feb 2013.

Tags:
  1. kuank

    kuank Simdualero de Oro

      28 Jun 2012
      Málaga
      Calificaciones:
      +39
      Buenos días, resulta que la batería de mi H9500+ no carga más del 92%. El icono de la batería llega al máximo y led cambia a verde, pero el porcentaje que indica es 92%y ya no carga más.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      ¿A qué puede ser debido esto?

      Gracias
       
    • ustin

      ustin Simdualero de Platino

        21 Nov 2012
        Asturias
        Calificaciones:
        +17
        Probablemente es que no haya acabado de cargar. En el mio (Jiayu) una vez superado el 90% sale la led verde, pero aún le queda para cargar y carga todo. Es cierto que desde el 90ypico hasta el 100% le lleva algo de tiempo pero carga.

        Que veas el iconco de la batería lleno es que igual no está lleno y le falta muy poquito pero es impercetible.

        Igual es un problema... pero déjalo más tiempo a ver.
         
        Última edición: 12 Feb 2013
      • jimymoto

        jimymoto Simdualero de Diamante

        • Veteran@
        7 Nov 2012
        navarra
        Calificaciones:
        +48
        Como bien dice @ustinustin cuando llegan al 90% cambia al led verde pero tarda mas en llegar hasta el 100%,dejalo mas tiempo,si tienes otra bateria mira si hace lo mismo y quizas deberias hacerle una calibracion a la bateria.
         
        Última edición por un moderador: 28 Sep 2013
      • kuank

        kuank Simdualero de Oro

          28 Jun 2012
          Málaga
          Calificaciones:
          +39
          Probaré hoy a dejarlo toda la noche en carga a ver como está por la mañana. Y también probaré con la otra batería que está sin usar todavía a ver que tal.

          El caso es que antes no lo hacía pero desde que una vez se me descargó entera hasta que se apagó el móvil empezó a cargar así. No sé si eso tendrá algo que ver.

          Gracias
           
        • jimymoto

          jimymoto Simdualero de Diamante

          • Veteran@
          7 Nov 2012
          navarra
          Calificaciones:
          +48
          No es muy aconsejable que dejes que se descargue del todo hasta apagarse,estas baterias duran un determinado numero de ciclos de carga asi que no te apures por cargarlo siempre que tengas un cargador a mano.
           
        • kuank

          kuank Simdualero de Oro

            28 Jun 2012
            Málaga
            Calificaciones:
            +39

            Gracias, seguiré tu consejo. Ya había oído que no era bueno dejar que se descargue del todo, pero no tenía posibilidad de cargarlo y se apagó. Si me pasa otra vez lo que haré será apagarlo para que no consuma la batería hasta el final. Y como dices: siempre que tenga opción de ponerlo en carga, lo haré.
             
          • venturilla

            venturilla Simdualero de Bronce

              7 Feb 2013
              Segorbe
              Calificaciones:
              +0
              Pues ya dirás si al final coge la carga completa, yo estoy esperando mi zp900 y estas cosas son buenas saberlo
               
            • kuank

              kuank Simdualero de Oro

                28 Jun 2012
                Málaga
                Calificaciones:
                +39

                Pues te digo, te digo (jejeje): desde el último comentario puse el teléfono a cargar con el cable USB y ya ha llegado al 100%. Entiendo que lo que sea se ha solucionado (si es que era algo y no ha sido cosa de mi torpeza)
                 
              • flufy_tendo

                flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                25 Dic 2012
                Galicia
                Calificaciones:
                +9.156
                En las cyanogem al 90 se pone en verde, pero sigue cargando.

                Sent from my Zopo zp900 using Tapatalk 2
                 
              Verificación:
              Borrador guardado Borrador eliminado