Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Batería descargada

Tema en 'ZTE v970 MTK6577' iniciado por nota99, 30 Jul 2013.

Tags:
  1. nota99

    nota99 Simdualero de Bronce

      42
      1
      27 Dic 2012
      Buenos días. Ayer, después de instalar la ROM 1.2 de BM me despisté y se me descargó por completo la batería. Y ahora no puedo cargarla de ninguna forma, ni con el cargador original ni con otros ni con el PC. SE enciende el LED rojo, pero luego se apaga durante 30 segundos y se vuelve a encender, así todo el tiempo pero al intentar encender el movil, aparece el icono de la pila y no se enciende.
      ¿Puedo haber perdido ya la batería? ¿Hay alguna forma de arrancarlo?

      A ver si alguien puede ayudarme, que estoy incomuniocao... saludos.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • vientodearena

      vientodearena Simdualero de Bronce

        11
        0
        8 May 2013
        Dejalo cargando un buen rato con el telefono apagado, no intentes encenderlo hasta pasado un buen rato, 10 minutos????
        Para que al telefono le de tiempo de cargar un poco la bateria.
        Seguramente tendras que instalar de nuevo la rom.
         
      • nota99

        nota99 Simdualero de Bronce

          42
          1
          27 Dic 2012
          Gracias por la respuesta, esta mañana pensaba que iba a quedarme sin batería... La he dejado toda la noche con el cargador y nada.

          Antes de nada quería avisar que esto puede ser peligroso, porque se puede recalentar demasiado la batería y cosas peores. Con lo que si no estáis acostumbrados a manejar baterías y cables, es mejor llevarlo a algún taller.

          Al final he conseguido que empiece a cargar. Como he visto que la batería es de 3.7 V(descargada) - 4.2 V (cargada), y le he medido 3.2 V le he aplicado 4.5 V directamente a la batería. Y cuando tenía 3.7 V. ya la he colocado en el móvil, y parece que ahora está cargando. Ha empezado en 5% y ya va por el 18% en unos 20 minutos que lleva. De todas formas no sé si se habrá dañado. A ver si carga completamente y funciona bien. Me temo que tendré que pedir una nueva.

          Así que ya sabéis, cuidado con descargar demasiado las baterías.

          Saludos.
           
        Verificación:
        Borrador guardado Borrador eliminado