Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

bateria thl w200 no carga

Tema en 'THL W200 MTK6589T' iniciado por cachojuan, 14 Oct 2013.

  1. cachojuan

    cachojuan Simdualero de Platino

      31 Mar 2013
      valencia
      Calificaciones:
      +3
      pues eso le compre dos moviles w200 a un amigo y uno de los dos moviles hace todo el proceso de carga con la flechita como que esta cargando pero no sube el tanto por cien de la carga de la bateria , cosasa que he probado ya le he echo un reset de fabrica ,le he puesto recovery y le he echo wipes a la bateria y le e cambiado la rom ,pèro sigue igual no carga la bateria ,alguna idea de algo que pueda probar mas ?

      saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • illesphone

      illesphone Simdualero de Plata

        26 Sep 2013
        Calificaciones:
        +15
        Has probado si la bateria carga en el otro W200, haber si va estar defectuosa
         
      • ITV

        ITV Simdualero de Oro

          6 Jul 2011
          Calificaciones:
          +15
          prueba con otro cableado, no solo cacble si no el adaptador de red , se oyen tantas cosas que hay que probar de todo...
           
        • cachojuan

          cachojuan Simdualero de Platino

            31 Mar 2013
            valencia
            Calificaciones:
            +3
            si compi las baterias en el otro w 200 cargan perfectamente pero en el que no carga no.. lo hace todo bien pero no carga ,y nose el porque

            saludos
             
          • cachojuan

            cachojuan Simdualero de Platino

              31 Mar 2013
              valencia
              Calificaciones:
              +3
              pues si compi pero e probado con varios cargadores que se que funcionan y no carga
               
            • illesphone

              illesphone Simdualero de Plata

                26 Sep 2013
                Calificaciones:
                +15
                La unica solucion alternativa de momento que se me es comprate un cargador universal
                 
              • ITV

                ITV Simdualero de Oro

                  6 Jul 2011
                  Calificaciones:
                  +15
                  la estacion de carga estara o rota o algun pin no este dando bien contacto, y esto si no lo abres no lo sabras si esta bien...
                   
                • cachojuan

                  cachojuan Simdualero de Platino

                    31 Mar 2013
                    valencia
                    Calificaciones:
                    +3
                    pues lo mas seguro que estara rota ,pero lo abrire y comprobare a ver si veo algo raro

                    gracias y saludos
                     
                  • Sirsamy

                    Sirsamy Simdualero de Bronce

                      21 Oct 2013
                      Calificaciones:
                      +5
                      Probaste lo de la bateria..??
                       
                    • cachojuan

                      cachojuan Simdualero de Platino

                        31 Mar 2013
                        valencia
                        Calificaciones:
                        +3
                        no e visto nada raro .lo están cargando con un cargador de baterías externo
                        de momento se apañan así porque enviarlo a china es una historia te quedas demasiado tiempo sin el movil

                        saludos
                         
                      • Sirsamy

                        Sirsamy Simdualero de Bronce

                          21 Oct 2013
                          Calificaciones:
                          +5
                          el mio lo devolvi para que me abonen los de paypal...ya contare
                           
                        • llenobrac

                          llenobrac Simdualero de Bronce

                            10 Sep 2013
                            Calificaciones:
                            +0
                            ¿Como esta el tema? Hoy ha llegado un THL w200 y al parecer no carga, hace el proceso como si estuviera cargado pero no carga. La bateria la he probado en otro y si que funciona, osea que no es problema de la bateria. A los que ya os pasba como lo habeis solucionado?
                             
                          Verificación:
                          Borrador guardado Borrador eliminado