Botón de encendido va más duro que antes.

castellonero

Simdualero de Bronce
28 Jul 2010
44
0
743
facilycencillo.blogspot.com
#1
Pues eso, que ayer noté de repente que el botón de encendido no iba tan fino como antes, que hay que apretar con más saña para que se encienda y apague, ¿le ha pasado a alguien más??? de lo que tengo miedo es de que de la misma manera que hay que darle más fuerte, deje de funcionar, o peor, como hay que hacer más fuerza acabe jodiendo algo de dentro, soldaduras del microinterruptor... o algo.
Sabéis si hay alguien más que le haya pasado, he buscado y no he encontrado nada parecido.
Que haríais, lo enviaríais en garantía ????? o igual pierdo dos meses y acabo recibiendo el móvil igual que lo envié???
Alguien sabe si venden estos microinterruptores??? en casa tengo un soldador pequeñito, y algo de maña...
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#2
Pues eso, que ayer noté de repente que el botón de encendido no iba tan fino como antes, que hay que apretar con más saña para que se encienda y apague, ¿le ha pasado a alguien más??? de lo que tengo miedo es de que de la misma manera que hay que darle más fuerte, deje de funcionar, o peor, como hay que hacer más fuerza acabe jodiendo algo de dentro, soldaduras del microinterruptor... o algo.
Sabéis si hay alguien más que le haya pasado, he buscado y no he encontrado nada parecido.
Que haríais, lo enviaríais en garantía ????? o igual pierdo dos meses y acabo recibiendo el móvil igual que lo envié???
Alguien sabe si venden estos microinterruptores??? en casa tengo un soldador pequeñito, y algo de maña...
Si dices que tienes algo de maña podrias desmontarlo por si le entro algo de arenilla al boton y por eso va peor...
 

castellonero

Simdualero de Bronce
28 Jul 2010
44
0
743
facilycencillo.blogspot.com
#3
Uff... esos pulsadores son "indesmontables", son tan pequeños que ni con pinzas podrías abrirlos y volverlos a cerrar. Ya veo difícil el cambiarlo. Pero la idea es buena, seguramente el problema es que ha entrado porquería....
 

castellonero

Simdualero de Bronce
28 Jul 2010
44
0
743
facilycencillo.blogspot.com
#4
Bueno, parece que se le haya pasado la tontería, igual era algo de porquería y se le ha ido sin más, lo que me mosquea es que por ahí acabo de ver un hilo con uno al que se le ha roto del todo... mmmm habrá que ir buscando soluciones.
 

castellonero

Simdualero de Bronce
28 Jul 2010
44
0
743
facilycencillo.blogspot.com
#5
Una web con pulsadores smd, solo hay que buscar el que lleve el zopo y pegarle el cambiazo: http://www.shoptronica.com/120-pulsadores-smd
Por cierto, si alguno desmonta la placa del zopo y le puede hacer una foto en primer plano al interruptor para poder verlo bién me haría un favor ya que si no me tocará desmontarlo y como todos sabemos si las cosas no se tocan mejor jejejejeje.
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#6
Una web con pulsadores smd, solo hay que buscar el que lleve el zopo y pegarle el cambiazo: http://www.shoptronica.com/120-pulsadores-smd
Por cierto, si alguno desmonta la placa del zopo y le puede hacer una foto en primer plano al interruptor para poder verlo bién me haría un favor ya que si no me tocará desmontarlo y como todos sabemos si las cosas no se tocan mejor jejejejeje.
No se si aun te falla el boton de encendido pero yo le cambie la ROM hace unos dias y le puse la Xperia Aroma y trae un pulsador tactil arriba a la izquierda de la pantalla para bloquear la panalla,para desbloquear se puede hacer tambien del boton de volumen...

No se si te sirve mucho pero se me ocurrio para no tener que usar tanto el boton de power...:up:
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#7
Por cierto el mio es el x310e no se como sera el z100 por dentro pero si te sirve....

image_7.jpg

image_7.jpg
 

castellonero

Simdualero de Bronce
28 Jul 2010
44
0
743
facilycencillo.blogspot.com
#8
Gracias, lo de la rom es una idea buenísima, lo que pasa es que tal y como comenzó a ir mal, ahora va bien... se le metería algo o yo que se, pero lo bueno es que ya me funciona perfectamente.
 

javier2

Simdualero de Bronce
2 Ago 2012
16
0
538
Buenos Aires, Argentina
#9
Hay unos limpia contactos en aerosol, yo lo solucioné con eso. Se venden en casas de componentes electrónicos.