Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

BRICKEO X920!! Ayuda por favor! :(

Tema en 'ROMs Star x920' iniciado por josevi88, 6 Oct 2013.

  1. josevi88

    josevi88 Simdualero de Bronce

      6 Oct 2013
      Calificaciones:
      +0
      Verán , escribo este tema porque estoy un tanto agobiado... quizas para algunos es una simple tonteria pero yo , llevo 1 mes o cosa asi con el movil , estyaba muy contento y no tenia problemas ninguno.. hasta que se me ocurrió instalarle una fuente a mi movil.. estaba rooteado por cierto , y al reiniciarse.... no encendia.. se quedaba sin encender , totalmente en negro..

      He visto varios post por aqui , pero escribo este porque con ninguno me funciona.. mi movil es este
      img706.imageshack.us_img706_6978_8guw.


      La cual hice por precaucion antes de hacer nada....

      He de decir que cuando abro Flash tool , y le doy a download se me queda en la tipica barra roja... y si , el pc reconoce el movil..

      Mi pregunta es.. hay alguna solucion? :(
      Muchisimas gracias desde ya.. cuento con vuestro apoyo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición por un moderador: 31 Mar 2015
    • ruglovi

      ruglovi Simdualero de Diamante

      • Veteran@
      24 Oct 2012
      Mallorca
      Calificaciones:
      +1.864
      Que es lo que modificaste?
      Si flasheas una ROM stock no tocas tener problemas para recuperarlo
       
      Última edición por un moderador: 31 Mar 2015
    • josevi88

      josevi88 Simdualero de Bronce

        6 Oct 2013
        Calificaciones:
        +0
        no modifique nada , solo instale una fuente , con font installer y al reiniciar no encendia... solo lo detecta el pc sin bateria y el Flash Tool , la rom que uso es esta http://www.needrom.com/mobile/star-x920e-9/ ya que se dice que es la oficial del x90e pero se me queda en la barra roja al segundo 42 con el antibrick... :(
         
      • ruglovi

        ruglovi Simdualero de Diamante

        • Veteran@
        24 Oct 2012
        Mallorca
        Calificaciones:
        +1.864
        Bueno si no hiciste nada prueba a iniciar en recovery y haz un factor y reset
         
      • josevi88

        josevi88 Simdualero de Bronce

          6 Oct 2013
          Calificaciones:
          +0
          Ruglovi... el movil no enciende... dije que solo lo detecta el pc , yo no modifique nada , solo que al instalar la fuente , el movil no inicia.. por eso el post :(

          estoy ya desesperado :(
          --- Comentario doble fusionado, 6 Oct 2013 ---
          Nadie?? :sob:
           
          Última edición: 6 Oct 2013
        • ruglovi

          ruglovi Simdualero de Diamante

          • Veteran@
          24 Oct 2012
          Mallorca
          Calificaciones:
          +1.864
          No se enciende? Nada? Como si estuviese muerto? Cuando lo pones a cargar sale la pila?
           
        • josevi88

          josevi88 Simdualero de Bronce

            6 Oct 2013
            Calificaciones:
            +0
            No , no sale ni pila ni nada , como si estuviese muerto.. solo lo reconoce el pc a la hora de abrir el Flash Tool..
             
          • ruglovi

            ruglovi Simdualero de Diamante

            • Veteran@
            24 Oct 2012
            Mallorca
            Calificaciones:
            +1.864
            Muy bien pues abre el administrador de dispositivos para comprobar que los drivers están bien Instalados, prepara el flashtool con la stock rom. Desmarca el preloader,dsp_, y el uboot, dale a download conecta el móvil sin batería ponsela y controla lo de los drivers.
             
          • josevi88

            josevi88 Simdualero de Bronce

              6 Oct 2013
              Calificaciones:
              +0
              Hice todo eso , los drivers estan bien instalados , pero en cuanto conecto el movil al pc , sin bateria , antes de ponersela ya se llena de colr rojo la barra y a los 3 segundos me da un error.. 4001
               
            • ruglovi

              ruglovi Simdualero de Diamante

              • Veteran@
              24 Oct 2012
              Mallorca
              Calificaciones:
              +1.864
              La ROM que quieres flashear es la correcta para tu terminal?
               
            • josevi88

              josevi88 Simdualero de Bronce

                6 Oct 2013
                Calificaciones:
                +0
                Diria que si.. es la original segun la web , pero he probado con casi todas y ninguna pasa de la barra roja.. no se que es lo que falla :(
                 
              • josevi88

                josevi88 Simdualero de Bronce

                  6 Oct 2013
                  Calificaciones:
                  +0
                  He de decir .... que al principio si que me funciono , pero instale esta rom http://www.needrom.com/mobile/star-x920e/

                  la cual dice que solo vale para ese modelo y creo que el mio es ese modelo , la version 21 en vez de la 20 , al terminar me puso que se flasheo correctamente....

                  Creen que esta muerto ? Pufff :(
                   
                Verificación:
                Borrador guardado Borrador eliminado