BRICKEO X920!! Urgente porfavoor ayuda!

Moisesmm

Simdualero de Bronce
12 Jul 2013
18
0
336
#1
Hola chicos, he de decir que este foro me parece estupendo.
Compré en amazon un movil X920 (unica informacion que pone) y he instalado chainfire 3D, lo cual me Brickeó el movil. Desde el recovery hice factory reset y nada! luego desde need rom le puse una rom del umi S1 y ahora ni enciende ni nada, pantalla negra. El pc reconoce el dispositivo al enchufarlo y el flashtools completa la linea roja y luego salta un error!!

Error: S_FT_ENABLE_DRAM_FAIL (4032)

Datos del telefono: alps x920
Baseband v: MOLY.WR8.W1248.MD.WG.MP.V6.P4, 2013/05/04 18:26
Build Number ALPS.JB2.MP.V1.2
e2001v21_v89_zlh_hd


AYUDAA que puedo hacer???? ROM compatible??


SOLUCIONADO EN PAGINA 3 !!!! :smile:
 

Beta

Simdualero de Diamante
1 Oct 2012
58.574
43.405
16.931
Madrid, Spain
#2
Hola chicos, he de decir que este foro me parece estupendo.
Compré en amazon un movil X920 (unica informacion que pone) y he instalado chainfire 3D, lo cual me Brickeó el movil. Desde el recovery hice factory reset y nada! luego desde need rom le puse una rom del umi S1 y ahora ni enciende ni nada, pantalla negra. El pc reconoce el dispositivo al enchufarlo y el flashtools completa la linea roja y luego salta un error!!

Error: S_FT_ENABLE_DRAM_FAIL (4032)

Datos del telefono: alps x920
Baseband v: MOLY.WR8.W1248.MD.WG.MP.V6.P4, 2013/05/04 18:26
Build Number ALPS.JB2.MP.V1.2
e2001v21_v89_zlh_hd


AYUDAA que puedo hacer???? ROM compatible??
Hola espero que te puedan ayudar a solucionar tu problema pero te comento que aqui tenemos por costumbre pasar por https://www.movilesdualsim.com/foros/Presentaciones.81 simba2.gif

simba2.gif
 
Última edición por un moderador:

Moisesmm

Simdualero de Bronce
12 Jul 2013
18
0
336
#3
Muy amable, ya lo tienes! lo que como solo era este pequeño problema y no pretendo ser muy habitual, no creia que fuera necesario :up:
 

kenzoxs

Simdualero de Diamante
20 Nov 2012
2.556
631
1.901
#4
Hola chicos, he de decir que este foro me parece estupendo.
Compré en amazon un movil X920 (unica informacion que pone) y he instalado chainfire 3D, lo cual me Brickeó el movil. Desde el recovery hice factory reset y nada! luego desde need rom le puse una rom del umi S1 y ahora ni enciende ni nada, pantalla negra. El pc reconoce el dispositivo al enchufarlo y el flashtools completa la linea roja y luego salta un error!!

Error: S_FT_ENABLE_DRAM_FAIL (4032)

Datos del telefono: alps x920
Baseband v: MOLY.WR8.W1248.MD.WG.MP.V6.P4, 2013/05/04 18:26
Build Number ALPS.JB2.MP.V1.2
e2001v21_v89_zlh_hd


AYUDAA que puedo hacer???? ROM compatible??
Te servirian las ROM del Star X920e (en needrom tienes varias), pero cuidado que hay 2 versiones, la tuya e2001v21_v89_zlh_hd y otra zlh_mto.

http://www.needrom.com/?s=Star+x920e&sa=search&scat=0

Saludos
 

Moisesmm

Simdualero de Bronce
12 Jul 2013
18
0
336
#5
Muchisimas gracias kenzoxs!! ahora me he bajado las 6 rom, pero algunas son para flashtools y otras para cwm . Ahora al ponerle cualquiera de ellas, se carga la barra roja y salta el error! como lo soluciono? deberia solucionarse si la rom es para este movil no? en la otra del S1 que puse no desactivé el preloader :( ahora que hago??
 

kenzoxs

Simdualero de Diamante
20 Nov 2012
2.556
631
1.901
#6
Muchisimas gracias kenzoxs!! ahora me he bajado las 6 rom, pero algunas son para flashtools y otras para cwm . Ahora al ponerle cualquiera de ellas, se carga la barra roja y salta el error! como lo soluciono? deberia solucionarse si la rom es para este movil no? en la otra del S1 que puse no desactivé el preloader :( ahora que hago??
uuuf si has flasheado un preloader equivocado ahora va a estar mas complicado.
Prueba con firmware upgrade, en vez de download.
Sino arranca con firmware upgrade prueba a intentar primero flashear solo el preloader, si se flashea correctametne despues todo el resto de la ROM.
Saludos
 

Moisesmm

Simdualero de Bronce
12 Jul 2013
18
0
336
#7
No funciona tio, ninguna de las roms, solo marcando preloader, solo te deja download, firmware update dice que faltan mas elementos. Solo se carga la linea roja! la verdad nunca mas he pasado de ahi desde que flashee otro preloader! Que hago??
 

kenzoxs

Simdualero de Diamante
20 Nov 2012
2.556
631
1.901
#8
No funciona tio, ninguna de las roms, solo marcando preloader, solo te deja download, firmware update dice que faltan mas elementos. Solo se carga la linea roja! la verdad nunca mas he pasado de ahi desde que flashee otro preloader! Que hago??
El firmware upgrade es dejando todo marcado, lo de intentar flashear solo el preloader era si no funcionaba el firmware upgrade.
Saludos
 

Moisesmm

Simdualero de Bronce
12 Jul 2013
18
0
336
#9
Todavia estoy con ello, bajando otras versiones de flashtool , nada no lo consigo, estoy muy desesperado, 2 dias he tenido el movil, 225€.... pffff que rallazoooooo. No se que más hacer
 

kenzoxs

Simdualero de Diamante
20 Nov 2012
2.556
631
1.901
#10
Última edición por un moderador:

Moisesmm

Simdualero de Bronce
12 Jul 2013
18
0
336
#11
Muchas gracias por no dejarme solo, ahora mismo me lo leo todo, parece muy interesante!
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
10.376
Galicia
#12
Muchas gracias por no dejarme solo, ahora mismo me lo leo todo, parece muy interesante!
Es el hilo adecuado.
No te entra en recovery ? Solo te queda el flashtool . Tendrás que usar uno especial que esta en el hilo

Enviado desde mi ZopoStyle usando Tapatalk 2