C2000 Mt6573 Flash

ricox

Simdualero de Bronce
1 Dic 2012
15
0
336
#1
Hola compis, tengo un problema de aparentemente difícil solución a ver si los expertos aquí me puede ayudar.

Tengo un movil chino dual MI c2000, le di a restaurar de fábrica y se quedó colgado, no se si por no quitar antes el super usuario root .

La cosa es que quiero flashearlo y no encuentro su firmware por ningún sitio, no se si quizás tenga el mismo que otro terminal o me puedan decir como conseguirlo.

Las características son:
MT 6573
MS Board htt73_gb
MAUI.11amd.w11.37.sp.v1
Android 2.3.4

Si me pueden ayudar estaría agradecido... si necesitan otro dato técnico no dudar en perdirlo.
Muchas gracias desde ya!!
 

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#2
Hola compis, tengo un problema de aparentemente difícil solución a ver si los expertos aquí me puede ayudar.

Tengo un movil chino dual MI c2000, le di a restaurar de fábrica y se quedó colgado, no se si por no quitar antes el super usuario root .

La cosa es que quiero flashearlo y no encuentro su firmware por ningún sitio, no se si quizás tenga el mismo que otro terminal o me puedan decir como conseguirlo.

Las características son:
MT 6573
MS Board htt73_gb
MAUI.11amd.w11.37.sp.v1
Android 2.3.4

Si me pueden ayudar estaría agradecido... si necesitan otro dato técnico no dudar en perdirlo.
Muchas gracias desde ya!!
¿Te deja entrar en el modo recovery ?
¿Puedes subir unas fotos ?
 

ricox

Simdualero de Bronce
1 Dic 2012
15
0
336
#3
Si, puedo entrar a recovery , dime de donde necesitas la foto. El error cuando enciendo el movil es: LA APLICACIÓN LAUNCHER (PROCESO COM.ANDROID.<wbr style="font-family: arial, sans-serif; font-size: small; line-height: 16px;">LAUNCHER2) SE HA INTERRUMPIDO INESPERADAMENTE. Y no me deja entrar a nada.

Gracias por tu ayuda
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#4
Si, puedo entrar a recovery , dime de donde necesitas la foto. El error cuando enciendo el movil es: LA APLICACIÓN LAUNCHER (PROCESO COM.ANDROID.<wbr style="font-family: arial, sans-serif; font-size: small; line-height: 16px;">LAUNCHER2) SE HA INTERRUMPIDO INESPERADAMENTE. Y no me deja entrar a nada.

Gracias por tu ayuda
Has quitado el launcher por defecto cuando eras root .
El recovery es custom o es el original que traia el telefono?

Enviado desde mi zp300+ ...
 

ricox

Simdualero de Bronce
1 Dic 2012
15
0
336
#5
No, no quité el launcher como root , sólo quité aplicaciones chinas inútiles como una red social que se abría siempre.
El recovery es el original...
 

ricox

Simdualero de Bronce
1 Dic 2012
15
0
336
#6
Podría quizás solucionar mi problema instalando otro Launcher, y si es así, ¿Cómo lo hago sin poder navegar por el movil?
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#7
No, no quité el launcher como root , sólo quité aplicaciones chinas inútiles como una red social que se abría siempre.
El recovery es el original...
Bueno, en cualquier caso el launcher no está o no funciona.

Prueba ESTE PARCHE.

Está hecho para android 2.3 y mete aplicaciones en el sistema. Le he incluido un Launcher. El problema es que tienes el recovery original. Habrá que probar, porque el update lo he firmado.

Te lo descargas, lo metes en la raiz de la SD y arrancas en recovery . Desde allí aplicas el sdcard/update.zip (espero que no te de error al aplicarlo) Apagas y enciendes el teléfono.
Mientras enciendes, se reza un poco y a ver si hay suerte y te lo coge.

Un saludo y me cuentas
 

ricox

Simdualero de Bronce
1 Dic 2012
15
0
336
#8
Muchas gracias samarkanda, Te debo un café.
No he llegado ha probar tu parche, más que nada porque lo he visto ahora que entré para agradecer, me hicieron arrancar la materia gris y ponerme a pensar en lo del launcher y por medio de la aplicación del pc le instalé un launcher nuevo. Ya vuelvo a tener móvil!! Todo funciona bien, lo único es que lo más sencillo, o sea el dial para marcar no aparece... aun queda una pelea... a ver como pongo ese acceso directo, de donde lo saco?... no lo veo en aplicaciones.

Me guardo tu parche por si alguna vez lo necesito. Muchas, muchas gracias por todo!!
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#9
Muchas gracias samarkanda, Te debo un café.
No he llegado ha probar tu parche, más que nada porque lo he visto ahora que entré para agradecer, me hicieron arrancar la materia gris y ponerme a pensar en lo del launcher y por medio de la aplicación del pc le instalé un launcher nuevo. Ya vuelvo a tener móvil!! Todo funciona bien, lo único es que lo más sencillo, o sea el dial para marcar no aparece... aun queda una pelea... a ver como pongo ese acceso directo, de donde lo saco?... no lo veo en aplicaciones.

Me guardo tu parche por si alguna vez lo necesito. Muchas, muchas gracias por todo!!
El dial es el phone.apk


Enviado desde mi zp300+ ...
 

eldeburgos

Simdualero de Bronce
4 Abr 2013
21
1
338
#10
hola tengo un telefono como el tuyo, pero me dice que tengo android 4.0, podria saber de alguna manera si es 4.0 ó 2.3??
 

vlado7

Simdualero Junior
25 Abr 2013
3
0
331
#11
Some have firmware for this phone??? Please send me a link to vlado7 yahoo.com Thanks!!!