Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Cable blanco de umi u otro?

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por barny366, 10 Ene 2013.

Tags:
  1. barny366

    barny366 Simdualero de Bronce

      27 Nov 2012
      Calificaciones:
      +4
      Ya que no soy capaz de rootearlo de ninguna manera, y mira que soy mañoso, pienso que puede ser del cable, el caso que con el cable blanco de UMI los archivos si me los pasa de un lado a otro, que opinais?

      Gracias.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • barny366

      barny366 Simdualero de Bronce

        27 Nov 2012
        Calificaciones:
        +4
        NAdie sabe nada?
         
      • eltiolaraya

        eltiolaraya VIP

        • Miembro de Honor
        • Veteran@
        14 Nov 2012
        Cordoba city
        Calificaciones:
        +40.391
        Yo he tenido un problema con el cable y el roteo te cuento, le compre una carcasa original la cual a la hora de rotearlo no me lo reconocia como depuracion de usb, despues de buscar y calentarme la cabeza he probado uno de un HTC que tengo y seguia igual, hasta que le he quitado la carcasa y voila, ese era el problema es tan gruesa que no deja entrar entera laz conexion, una vez quitada la carcasa root y recovery instalado, a la espera de una Rom buena. espero haberte ayudado. Un saludo
         
      • roilivethelife

        roilivethelife Simdualero de Oro

          6 Dic 2012
          Calificaciones:
          +24
          A mi la carcasa tampoco me deja conectar el usb correctamente.

          Pero si te deja copiar archivos ten por seguro que te va a dejar rootear si o si.
          ¿Que metodo estas utilizando?
          Yo lo hice con shuame, te instala una superuser chino, que puedes cambiar instalando supersu y desinstalando la china con titanium backup.
           
        • oltre

          oltre Simdualero de Bronce

            18 Oct 2012
            Calificaciones:
            +0
            Aqui todo el mundo consigue rootearlo menos yo. Me sale el monigote, y cuando instalo programas que requieren root, me dice que nones.
             
          • barny366

            barny366 Simdualero de Bronce

              27 Nov 2012
              Calificaciones:
              +4
              Algo estaba haciendo mal, ya lo conseguir rootear anoche con shuame, muchas gracias, ahora el recovery y alguna 4.1.x, lo que no se cual meterle,jajaja.

              Gracias de nuevo
               
            • barny366

              barny366 Simdualero de Bronce

                27 Nov 2012
                Calificaciones:
                +4
                Pues yo no es que esté muy puesto, pero si te puedo echar una mano, aqui estoy.
                 
              Verificación:
              Borrador guardado Borrador eliminado