Cable blanco de umi u otro?

barny366

Simdualero de Bronce
27 Nov 2012
34
3
338
#1
Ya que no soy capaz de rootearlo de ninguna manera, y mira que soy mañoso, pienso que puede ser del cable , el caso que con el cable blanco de umi los archivos si me los pasa de un lado a otro, que opinais?

Gracias.
 

barny366

Simdualero de Bronce
27 Nov 2012
34
3
338
#2
NAdie sabe nada?
 
14 Nov 2012
16.204
41.238
18.595
Cordoba city
#3
Yo he tenido un problema con el cable y el roteo te cuento, le compre una carcasa original la cual a la hora de rotearlo no me lo reconocia como depuracion de usb, despues de buscar y calentarme la cabeza he probado uno de un htc que tengo y seguia igual, hasta que le he quitado la carcasa y voila, ese era el problema es tan gruesa que no deja entrar entera laz conexion, una vez quitada la carcasa root y recovery instalado, a la espera de una Rom buena. espero haberte ayudado. Un saludo
 

roilivethelife

Simdualero de Oro
6 Dic 2012
150
13
775
#4
A mi la carcasa tampoco me deja conectar el usb correctamente.

Pero si te deja copiar archivos ten por seguro que te va a dejar rootear si o si.
¿Que metodo estas utilizando?
Yo lo hice con shuame, te instala una superuser chino, que puedes cambiar instalando supersu y desinstalando la china con titanium backup.
 

oltre

Simdualero de Bronce
18 Oct 2012
41
0
336
#5
Aqui todo el mundo consigue rootearlo menos yo. Me sale el monigote, y cuando instalo programas que requieren root , me dice que nones.
 

barny366

Simdualero de Bronce
27 Nov 2012
34
3
338
#6
Algo estaba haciendo mal, ya lo conseguir rootear anoche con shuame, muchas gracias, ahora el recovery y alguna 4.1.x, lo que no se cual meterle,jajaja.

Gracias de nuevo
 

barny366

Simdualero de Bronce
27 Nov 2012
34
3
338
#7
Aqui todo el mundo consigue rootearlo menos yo. Me sale el monigote, y cuando instalo programas que requieren root, me dice que nones.
Pues yo no es que esté muy puesto, pero si te puedo echar una mano, aqui estoy.