Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Cada vez peor con el x15i ayudaaaaa

Tema en 'Móviles Chinos sin Android' iniciado por rav, 3 Jun 2013.

  1. rav

    rav Simdualero de Bronce

      5 Abr 2013
      asturias
      Calificaciones:
      +0
      Hola a tod@s otra vez sigo con mi x15i dándole vueltas y vueltas y sin ningún logro,
      En su dia un moderador me ayudo un montón no me acuerdo muy bien del nombre creo que es jimicriptor o algo asi jejeje se me olvida todo , pues bien después de usar el flashtool para hacer un recovery del terminal resulta que creo que meti la pata y ahora, si que arranca pero la pantalla se queda negra jejeje ya no se que voy hacer si alguien por favor me pudiera ayudar?
      Se lo agradecería de corazón. Un saludo y feliz foro es lo mejor que he encotrado por la red.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Wyseone

      Wyseone Simdualero de Diamante

      • Veteran@
      2 Sep 2012
      Madrid
      Calificaciones:
      +513
      @jimymotojimymoto creo que se refiere a ti :XD:
      @ravrav si el PC te lo reconoce prueba a flashear una rom, ¿tenías backup hecho?

      Un saludo.
       
      Última edición por un moderador: 28 Sep 2013
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Como me las devuelves...
       
      Última edición por un moderador: 28 Sep 2013
    • Tirizia

      Tirizia Simdualero de Diamante

      • Veteran@
      3 Mar 2013
      Murcia
      Calificaciones:
      +11.228
      Perdón por el oftopic... pero... jimicriptor..., eso me ha encantado, :XD: Cuando te tengas que cambiar el nick, ya sabes :wink:
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      1 Oct 2012
      Madrid, Spain
      Calificaciones:
      +47.336
      Si le quedaria bien ese nick, por eso cuando lo as puesto en el otro hilo no caia. simba2.
       
    • rav

      rav Simdualero de Bronce

        5 Abr 2013
        asturias
        Calificaciones:
        +0
        pues perdón jimymoto por cambiarte el nick sin permiso jeje pero tengo un lio que no veas, pues ya he probado un montón de roms que baje de vuestro foro para el x15i y no hay manera, el movil sí que me arranca pero sin imagen por culpa de una rom que metí y era del xtarx15i y me lo fastidio, a partir de hay naa de naa caput muerto bueno casi muerto jejeje todavia respira pero sin pantalla, y sí ; sí que me lo reconoce el flashtooll pero nada mas, los demas programas no lo reconocen porque como no puedo meter el debug y lo de aplicaciones desconocidas no lo reconoce ninguno y gracias por la ayuda.
         
        Última edición por un moderador: 30 Dic 2013
      • Tirizia

        Tirizia Simdualero de Diamante

        • Veteran@
        3 Mar 2013
        Murcia
        Calificaciones:
        +11.228
        Si te lo reconoce el FT porque no flasheas una rom de tu modelo?

        Si no estás seguro 100% que sea tu modelo no marques el preloader ni el dsp

        Saludos
         
        Última edición por un moderador: 30 Dic 2013
      • rav

        rav Simdualero de Bronce

          5 Abr 2013
          asturias
          Calificaciones:
          +0
          ya lo hice Tirizia , y gracias por contestar lo he echo como tu dices sin el preloader y el dsp y de muchas maneras mas y nada y como ya dije antes descargue unas cuantas roms del x15i y lo instala bien pero cuando inicias el movil sale todo negro esto es un misterio pero bueno sigo intentandolo soy muy testarudo jejeje. pero las sujerencias son buenas y las acato todas. gracias otra vez . saludines..
           
        • Tirizia

          Tirizia Simdualero de Diamante

          • Veteran@
          3 Mar 2013
          Murcia
          Calificaciones:
          +11.228
          Quizás sea cuestión de cambiar el archivo que tenga relación con la pantalla... pero yo no se cual es.

          O alomejor es la propia pantalla la que está rota... a ver si @jimymotojimymoto (jimicriptor para los amigos) se pasa por aquí luego y te puede decir algo ^^
           
          Última edición por un moderador: 28 Sep 2013
        • rav

          rav Simdualero de Bronce

            5 Abr 2013
            asturias
            Calificaciones:
            +0
            la pantalla estoy seguro 100% que está bien como ya dije antes fue al meter una rom errónea de todas formas gracias Tirizia seguiré probando

            pd: lo de jimicriptor fué un error por mi parte porque me líe con un compañero de trabajo que tenia ese nick en su página de bmw pal caso mira tu XD son bien parecidos, ademas a ti te gusta no?------ el nick no pienses mal, ta lueguin

             
          • jimymoto

            jimymoto Simdualero de Diamante

            • Veteran@
            7 Nov 2012
            navarra
            Calificaciones:
            +48
            Hola,

            Perdonado por lo del nick... :tonguewink:
            Chico si la ROM estas seguro que es la suya debería de funcionar.
            Una vez paso algo parecido y para descartar problema de pantalla hicimos lo siguiente.
            No recuerdo el nombre pero seguro encuentras alguna.
            Busca una aplicación que te permita ver la pantalla de tu movil en el ordenador.
            Si lo ves no es problema de pantalla y asi descartamos cosas.

            Por cierto aunque disimule @Tirizia...si que le gusto :smile:

            Enviado desde mi x310e usando Tapatalk 4
             
            Última edición por un moderador: 28 Sep 2013
          • Tirizia

            Tirizia Simdualero de Diamante

            • Veteran@
            3 Mar 2013
            Murcia
            Calificaciones:
            +11.228
            A pues mira es una buena solución la que te dice jimy
            Prueba y así descartas que sea de una cosa y te centras en arreglar la otra.

            Por cierto lo nuestro es un amor imposible... Porque a mi me gusta su gemelo malvado....jimycriptor!! :XD:
             
            Última edición por un moderador: 30 Dic 2013
          Verificación:
          Borrador guardado Borrador eliminado