Cada vez que añado una huella dactilar el teléfono si lo apago se queda en el logo

  • PROBLEMA 
  • Iniciador del tema negreteman
  • Fecha de inicio
N

negreteman

Simdualero de Bronce
11 Ene 2013
6
3
738
#1
Hola a todos. Quería comentaros que me e puesto a instalar la custom lineage 17.1 (también me pasa con la havoc) y resulta que sigo paso por paso las instrucciones de instalación, todo funciona perfectamente y si lo apago y lo vuelvo a encender todo ok, pero si le añado una huella digital y después apago o reinicio el teléfono se queda pillado en el logo. He llegado a la conclusión de que es al añadir la huella ya que después de configurar todo correctamente gapps etc, añadir cuenta Google todo funciona y si lo apago ok hasta que añado la huella y mientras que no lo apagues todo ok pero si lo apagas y lo vuelves a encender se queda pillado en el logo.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#2
Hola a todos. Quería comentaros que me e puesto a instalar la custom lineage 17.1 (también me pasa con la havoc) y resulta que sigo paso por paso las instrucciones de instalación, todo funciona perfectamente y si lo apago y lo vuelvo a encender todo ok, pero si le añado una huella digital y después apago o reinicio el teléfono se queda pillado en el logo. He llegado a la conclusión de que es al añadir la huella ya que después de configurar todo correctamente gapps etc, añadir cuenta Google todo funciona y si lo apago ok hasta que añado la huella y mientras que no lo apagues todo ok pero si lo apagas y lo vuelves a encender se queda pillado en el logo.
Hola @negreteman, supongo que el fallo es por la custom Rom que has instalado, has probado en poner la Rom Stock para descartar que sea problema del lector de huellas?
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#4
N

negreteman

Simdualero de Bronce
11 Ene 2013
6
3
738
#5
Hola @negreteman, supongo que el fallo es por la custom Rom que has instalado, has probado en poner la Rom Stock para descartar que sea problema del lector de huellas?
Hola, si probé con la stock y va todo bien pero me extrañaba que me pasará con las dos y que no viera ningún comentario de la gente que la había probado al respecto. Gracias por responder.
 
N

negreteman

Simdualero de Bronce
11 Ene 2013
6
3
738
#6
Tambien decir que mira que e instalado roms en diferentes terminales, pero con este si le intento instalar una rom en formato imagen el movil ya no llega a iniciar, no se que hago mal, lo instalo siguendo el tuto de la pagina del enlace que a puesto
androidzinho y no hay manera. Si la instalo otra rom en zip no hay problema. Si no me equivoco el .img se instala en system no?
 
Última edición:
N

negreteman

Simdualero de Bronce
11 Ene 2013
6
3
738
#7
Es un fallo de la rom, mira en donde la descargaste si existe algun parche que lo solucione, o prueba otra rom. En la Pixel funciona la huella, el bug que tiene es que estando apgado el movil no carga: https://forum.xda-developers.com/android/development/rom-t4055433
Hola, el lector de huellas funciona con todas, el problema es al añadir alguna huella y ponerlo como modo de desbloqueo huella+patrón ya el móvil si lo apagas no viene a encender. He probado con la pixel y hace exactamente lo mismo, si lo apago, al volver a encenderlo se queda en el logo y de ahí no pasa.
 
Juanlufer4

Juanlufer4

VIP
26 Feb 2018
1.436
563
1.795
Redmi note 8T, Redmi note 5
#8
Hola a todos. Quería comentaros que me e puesto a instalar la custom lineage 17.1 (también me pasa con la havoc) y resulta que sigo paso por paso las instrucciones de instalación, todo funciona perfectamente y si lo apago y lo vuelvo a encender todo ok, pero si le añado una huella digital y después apago o reinicio el teléfono se queda pillado en el logo. He llegado a la conclusión de que es al añadir la huella ya que después de configurar todo correctamente gapps etc, añadir cuenta Google todo funciona y si lo apago ok hasta que añado la huella y mientras que no lo apagues todo ok pero si lo apagas y lo vuelves a encender se queda pillado en el logo.
El fallo no se dónde estará, pero a un amigo le echó a perder el teléfono. La huella no respondía y no había forma de eliminar ni añadir otra. El dispositivo era un note 5 con 3 meses de uso y la ROM era la global oficial. Desde ese día no he vuelto a poner ninguna huella ni pienso ponerla.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 86 44,6%
  • Carga inalámbrica

    Votos: 69 35,8%
  • Carga ultra rápida

    Votos: 107 55,4%
  • 5G

    Votos: 82 42,5%
  • Al menos 3 cámaras principales

    Votos: 57 29,5%
  • Sensor TOF

    Votos: 33 17,1%
  • Lector de huellas

    Votos: 111 57,5%
  • USB tipo C

    Votos: 103 53,4%
  • Bluetooth

    Votos: 99 51,3%
  • Pantalla flexible

    Votos: 11 5,7%

Miembros conectados

  • Bertus777
  • MarianoFXP
  • jitowin
  • rayul1970
  • mauro.ms
  • laptopsrepair14
  • Jose1212
  • Rpdos
  • gargamel
  • Kurtz
  • Conalcho
  • Brayan pardo
  • PeN
  • juandsv
  • tutut
  • pyrumax
  • barcinaucero17
  • azotres
  • bakero
  • romerocja
... y 4 más.