Censo poseedores de W8+

flus

Simdualero de Plata
28 May 2013
72
7
418
#1
Cuantos tenemos este telefono???

Para compartir impresiones, dudas o problemas
 

holografix19

Simdualero de Plata
10 Jun 2013
85
0
416
#2
hola compañero yo estoy esperando para recibir este teléfono ya que le regale a mi novia el thl w8 pero me comentan en le foro que consume mas baterías podrías decirme tu opinión?
muchas gracias
 

CARGUAR

Simdualero de Plata
16 Mar 2013
86
2
418
#3
Yo lo tengo
 

flus

Simdualero de Plata
28 May 2013
72
7
418
#4
a mi con un uso moderado 2 dias sin problemas
 

GonzaloTP

Simdualero de Bronce
27 Jun 2013
18
0
336
#5
Yo tengo la duda de la cámara ...OS sale como una especie de áurea negra alrededor del enfoque? Le he quitado el plástico y no se si es normal

Enviado desde mi ThL W8 usando Tapatalk 2
 

cuilala

Simdualero de Bronce
6 Ene 2012
15
1
538
#8
hola a todos yo ya tengo como 2 meses con el W8+ es una belleza de equipo los videos los graba en full hd 1080p en la smart tv samsung 1080p los videos se miran super extremadamente nitidos la mayoria de funciones del telefono a la perfeccion

en lo particular el unico problema que me ha dado desde que lo empese a usar es el sensor de proximidad seguido muy seguido al estar en una llamada y al querer colgar no puedo ya que no regresa el brillo de la pantalla solo brillan los sensores de regresar y menu asi que para solucionar el problema tengo que retirar la bateria y encenderlo y ya funciona bien pero aun cuando el sensor hace su trabajo lo hace muy lento o sea que al obstruir el sensor se pone negra la pantalla y al quitar la obstruccion si regresa pero se tarda como 3 segundos esto es demasiado tiempo ya que lo normal en cualquier otro telefono no tarda mas de un segundo en brillar

no se si el problema sea la rom o sea algo del hardware fuera de eso es un muy buen telefono saludos
 

jmpalomares

Simdualero de Bronce
7 Jun 2011
11
1
588
Córdoba
#10
Yo también lo tengo desde hace un par de semanas. Rooteado desde el primer día. Me ha dado problemas el sensor de iluminación que si lo pones en Auto algunas veces te deja la pantalla en negro. He leído que es un problema común en el Android 4.2 y que se quita poniendo las Animaciones en On y a un valor superior al 0,5x ... El problema es que no he conseguido por ahora encontrar dónde activar las Animaciones!!! Ni poniendo el sistema como Developer Mode...
 

puhig

Simdualero de Plata
16 Jul 2013
89
10
555
#11
otro con un Thl W8+
 

dyst

Simdualero de Bronce
17 Jul 2013
5
0
336
#12
Yo lo tengo desde hace dos días y la verdad va como un tiro de momento todo perfecto.