Quantcast

com.android.phone en el extranjero

G

gilby_c

Simdualero de Bronce
2 Sep 2013
5
1
339
#1
Hola a todos.

Estoy intentando resolver un problema que me ha pasado al viajar fuera de España.

El problema es que en cuanto llego a Portugal (no he viajado últimamente a otro país) y quito el modo avión, el teléfono trata de buscar red en ambas sims (pepehone datos y llamadas y movistar sólo llamadas). No las encuentra y de repente aparece el mensaje de que se ha detenido el proceso com.android.phone constantemente.

La primera vez que me paso restaure valores de fábrica pero seguía igual. Al llegar a España todo perfecto de nuevo y ni rastro del problema.

Investigué por internet y descubrí que con android 4.4 hay un bug asociado a operadores tipo pepehone y los APN. Consiste en borrar el resto de APN y dejar sólo el suyo.

La semana pasada volví con los deberes hechos y me ha vuelto a pasar lo mismo. Lo que he detectado es que si dejo sólo la tarjeta de pepehone, no da el problema pero no coge cobertura ni de datos ni de movil. si dejo sólo la de movistar (No datos) vuelve a dar el fallo.

¿Alguien sabe que puede ser?
¿Pueden tener que ver los APN movistar? No consigo borrarlos, solo puedo editarlos.

Gracias!
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
9.210
12.626
12.893
40
Bogotá, Colombia
Xiaomi Redmi Note 4
#2
Hola @gilby_c no se si sea tu caso pero tal vez si estás usando alguna Rom con el módem 900 puede ser un tema con las bandas.

Saludos!

THL 5000 - Tapatalk
 
G

gilby_c

Simdualero de Bronce
2 Sep 2013
5
1
339
#3
Hola @gilby_c no se si sea tu caso pero tal vez si estás usando alguna Rom con el módem 900 puede ser un tema con las bandas.

Saludos!

THL 5000 - Tapatalk
Pues si, tengo una rom con el modem 900. Eso puede afectar para que pepehone no coja señal y la tarjeta de movistar provoque el fallo constantemente?
Pensé que podría ser algun tema de APN pero como no hay opción de borrarlas no se que mas probar

Gracias!
 
Dr_Rock

Dr_Rock

HxC Sound
Diamante
30 Oct 2013
9.210
12.626
12.893
40
Bogotá, Colombia
Xiaomi Redmi Note 4
#4
Pues si, tengo una rom con el modem 900. Eso puede afectar para que pepehone no coja señal y la tarjeta de movistar provoque el fallo constantemente?
Pensé que podría ser algun tema de APN pero como no hay opción de borrarlas no se que mas probar

Gracias!
Según comentarios y pruebas en varios foros parece que la conectividad con ese modem es muy inestable, la verdad creo que es una limitación física, pues este móvil no cuenta con soporte para los 900Mhz a nivel de hardware.

Saludos!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 134 43,4%
  • Carga inalámbrica

    Votos: 108 35,0%
  • Carga ultra rápida

    Votos: 181 58,6%
  • 5G

    Votos: 127 41,1%
  • Al menos 3 cámaras principales

    Votos: 92 29,8%
  • Sensor TOF

    Votos: 53 17,2%
  • Lector de huellas

    Votos: 168 54,4%
  • USB tipo C

    Votos: 169 54,7%
  • Bluetooth

    Votos: 154 49,8%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • indefindo
  • PKV69
  • koiniok
  • davialon
  • osqhar
  • qbanito77
  • cucalon
  • Maceo
  • ujua
  • hanssolo29
  • jrandroide
  • menguelez
  • Felipe2544
  • LagJuancho
  • berengario33
  • serse
  • Orfspell
  • japg2000
  • sersalvi
  • crloslm
... y 61 más.